Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Creative Inspire T3100 jako sub, nieścisłości

bezi18 16 Mar 2019 16:59 378 3
  • #1
    bezi18
    Level 9  
    Witam
    Tak - zapoznałem się ze schematami
    Tak - czytałem inne wątki
    Nie - nie mam głośników, tylko subwoofer

    Krótko - kupiłem wczoraj Suboofer od T3100, odebrałem, odpakowałem w domu a tam MINI DIM 9. Zakląłem, ale poszedłem dzisiaj rano po końcówkę, trochę kabla, dużego Jacka. Znalazłem opisy pinów i... nie działa.

    Co chcę zrobić? Puścić sygnał NA SAM SUB. Nie mam głośników i satelitki, cóż, nawet się jej nie spodziewałem, od lat jadę na monitorach studyjnych i takie wynalazki są mi obce. Co zrobić? Czy czegoś nie wiem? Czy może jakiś kretyn umieści np. wzmacniacz w głośniku a nie w Subie? Może trzeba zlutować piny bo pewnie na satelitce jest przycisk power? Błagam pomóżcie, nie spodziewałem się takiego obrotu spraw.

    I proszę raczej o uwagi i gotowe rozwiązania, albo sposób, odsyłanie mnie do tematów nic nie da, czytałem je, może nie miałem dość czasu by to przemielić, ale na bank coś przeoczyłem pewnie przez brak doświadczenia.
  • #2
    sosarek

    Level 43  
    Pokaż schematy oraz co i jak na ich podstawie podłączyłeś.
    Sygnał będzie pochodził skąd?
  • #3
    bezi18
    Level 9  
    Schematy:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=6365703#6365703
    https://www.elektroda.pl/rtvforum/topic2777973-30.html
    http://pinouts.ru/Home/creative_t3100_speakers_pinout.shtml

    Na ich podstawie znalazłem piny wejściowe (dwa piny blisko siebie) oraz powrót od jedngo i drugiego wejścia - wyszedłem z założenia, że skoro mój sygnał i tak się nie podzieli bo ostatecznie będzie się zbiegał w Jacku, to zbiegnie się w jednym pinie, zatem skręciłem powroty i zlutowałem z jednym z dwóch powrotów. Próbowałem też pojedynczo. Nie działa.

    Drugim założeniem jest, że zasilacz 12V daje zasilanie na subwoofer który jest aktywny, więc działa autonomicznie czyli po wetknięciu do niego sygnału który docelowo pochodzi z panelu sterowania w postaci wieżyczki, powinien dać dół z sygnału. Tak się jednak nie dzieje. Ok, nie jestem mistrzem elektroniki, ale raczej dobrze odczytałem piny.

    Jedyne co mi przychodzi do głowy to to, że może dźwięk leci PRZEZ głośnik od suba i dopiero potem leci na głośniki, co oznaczałoby, że wpadający sygnał nie ma jak wrócić, bo nie mam głośników, ale z mojej perspektywy takie rozwiązanie nie ma sensu.

    Sprawdziłem - zasilanie na zasilaczu jest, dochodzi również do wyjścia na lewy głośnik.
  • #4
    User removed account
    User removed account