Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner Sony ST D709 - Słabo świeci wyświetlacz.

10 Maj 2019 09:06 291 19
  • Poziom 10  
    witam,
    temat był już wcześniej poruszany, ale wytarcie szybki tunera rozjaśniło wyświetlacz.
    Mam problem niestety nie z brudną szybką, ale chyba z samym FTD, co może być przyczyna, że jest przygaszony, zakładam,że wyświetlacz nie jest wypalony, a przynajmniej nie wszystkie segmenty....

    Wrzucam też serwisówkę do tego tunera.

    z góry dzięki za pomoc.
  • Poziom 40  
    lordwader napisał:
    Wrzucam też serwisówkę do tego tunera.

    Gdzie?
  • Poziom 43  
    Sprawdź napięcia na Q 803 (zasilacz), oraz kondycję kondensatorów powielacza - 810 i 811.
  • Poziom 30  
    Oraz zmierz zmienne napięcie żarzenia (VF) wyświetlacza, na końcówkach nr 1 i 2 tegoż wyświetlacza. Ewentualnie sprawdź też zimne luty w tym obwodzie żarzenia począwszy od samego transformatora aż do wyświetlacza.
  • Poziom 43  
    A napięcia?
    Wyświetlacz, oczywiście - możesz wymienić. Tylko, że na dokładnie taki sam typ. A z tym może być problem...
  • Poziom 10  
    Napięcia też raczej w normie...
    Jakaś podpowiedź gdzie szukać takiego wyświetlacza?
  • Poziom 43  
    lordwader napisał:
    gdzie szukać takiego wyświetlacza?

    Na pewno w tunerze Sony ST D709. czy w innych sprzętach występuje identyczny - nie wiem.
  • Poziom 30  
    lordwader napisał:
    Napięcia też raczej w normie...

    Raczej, czyli ile dokładnie wynoszą? A zmierzyłeś to zmienne napięcie żarzenia wyświetlacza? Ile wynosi?
  • Poziom 10  
    398216 Usunięty napisał:
    lordwader napisał:
    gdzie szukać takiego wyświetlacza?

    Na pewno w tunerze Sony ST D709. czy w innych sprzętach występuje identyczny - nie wiem.


    Jakaś podpowiedź gdzie szukac?
  • Poziom 41  
    Zacznij go szukać jak już stwierdzisz że ten istniejący otrzymuje właściwe napięcia. Cóż z tego że wymienisz wyświetlacz w ciemno kiedy może się okazać że świeci on tak samo ponieważ przyczyna leży gdzieś indziej. Wrócisz do punktu wyjścia tyle że ze zbędnym wyświetlaczem i wydanymi pieniędzmi na niego. Jeśli jednak wolisz mimo tego zacząć od wyświetlacza to poszukać go możesz w internecie. Pierwszym krokiem powinno być wpisanie w google dokładnego symbolu wyświetlacza. Potem należy zapoznać się ze znalezionymi linkami ze szczególnym uwzględnieniem tych które dotyczą sklepów i aukcji np. ebaya.
  • Poziom 10  
    Jakoś mam przeczucie, że to jednak wyswietlacz ;)
    Wcześniej podałem obrazek z typem ftd niestety jak to wpisuje w Google nie ma żadnego linku...
    Może ten typ jakoś źle zidentyfikowalem?
  • Poziom 39  
    Jest to "ich" typ katalogowy, prawdziwy typ jest nieraz od drugiej strony wyświetlacza nadrukowywany lub wytrawiony w szkle.

    A zrób zdjęcie tego wyświetlacza gdy świeci w przyciemnionym oświetleniu zewnętrznym
  • Poziom 30  
    Najpierw piszesz, że:
    lordwader napisał:
    zakładam,że wyświetlacz nie jest wypalony

    po czym:
    lordwader napisał:
    Jakoś mam przeczucie, że to jednak wyświetlacz


    Podaj w końcu jakie masz te napięcia zasilające wyświetlacz bo bazując na samym przeczuciu nie ma sensu wymieniać wyświetlacza. Jeszcze nie spotkałem się z przypadkiem "wypalonego" wyświetlacza VFD w sprzęcie japońskim, tą technologię oni opanowali do perfekcji.
  • Poziom 43  
    kris8888 napisał:
    Podaj w końcu jakie masz te napięcia zasilające wyświetlacz

    Od 4 postu na to czekam. Zamiast konkretnych wartości dowiedziałem się tylko, że
    lordwader napisał:
    Napięcia też raczej w normie...
    - "TEŻ RACZEJ" to jak dla mnie mało precyzyjna odpowiedź...
    Ale - skoro Autor lubi kombinować zamiast wziąć miernik - Jego sprawa, Jego sprzęt, Jego problem.
  • Poziom 10  
    Mam 4,1 VDC na skrajnych i 29,1VAC na pinach vfd względem masy.
    Na wyświetlaczu żadnego symbolu nie wypatrzyłem, ktoś coś podpowie?
  • Poziom 10  
    HD-VIDEO napisał:
    Pomiary są błędne

    czemu?
  • Poziom 43  
    lordwader napisał:
    czemu?

    Bo brakuje minusa?