Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Brum przy podłączeniu modułu bluetooth

321Tobiasz123 16 May 2019 17:36 684 5
  • #1
    321Tobiasz123
    Level 6  
    Witam, mam duży problem z brumem przy podłączeniu modułu bluetooth do amplitunera Diora Duet. Wymyśliłem sobie aby zamontować nieinwazyjne moduł bluetooth w amplitunerze UNITRA Diora Duet, na początku postanowiłem podłączyć ten moduł do zasilania części odbiornika w miejscu gdzie jest 12 v przez stabilizator L7805CV aby uzyskać 5v do zasilania, wtedy wystąpił problem, w głośniku nie było nic słychać , według mnie to wina tego że masa zasilania i wejścia głośników jest wspólna , a w module są dwie różne. A więc postanowiłem wsiąść zasilanie z podświetlenia skali gdzie jest 6,3v prądu zmiennego. Zbudowałem mostek prostowniczy z diód , do lutowałem kondensator 1000uf i ten sam stabilizator na 5V. Moduł się uruchamia, ale tym razem słychać bardzo głośny brum. Ale gdy podłączam słuchawki bezpośrednio do modułu bluetooth zamiast amplitunera , wszystko dobrze na tych słuchawkach słychać. Nie wiem już o co tutaj chodzi... Może trzeba odseparować masę? . Pozdrawiam i z góry dziękuję za pomoc :)
  • #2
    HD-VIDEO
    Level 42  
    Pokaż ten moduł BT, bo to jest chyba wersja z wzmacniaczem D a tam tych wyjść głośnikowych nie można łączyć z masą
  • #4
    sosarek

    Level 43  
    Przy gnieździe nie masz zwarcia?
    Nie pomyliłeś masy z którymś z kanałów?
  • #5
    HD-VIDEO
    Level 42  
    Nie o takim module myślałem ale nieważne.


    Ten układ scalony powinien mieć masę na pin9 a kanały L/P 8 i 7

    Żadne z tych wyprowadzeń gniazda Jack nie jest ma masie?, sprawdź omomierzem