Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wiedźmin 3, mimo gamingowego laptopa z wyższej półki ścina na min ustawieniach

16 Sie 2019 13:45 540 28
  • Poziom 4  
    Hej,

    Jak w temacie. Gra tnie (blisko 5-15 fps) przy poniższym sprzęcie. Proszę o pomoc, gdyż po zakupieniu laptopa i gry trochę jestem przerażony efektem.

    Wiedźmin 3, mimo gamingowego laptopa z wyższej półki ścina na min ustawieniach


    Z góry dzięki!

  • Poziom 43  
    Zamiast napisać po ludzku konfigurację...
    Kliknij PPM na ikonie gry, wybierz Uruchom z procesorem graficznym...
  • Poziom 7  
    sosarek napisał:
    Zamiast napisać po ludzku konfigurację...
    Kliknij PPM na ikonie gry, wybierz Uruchom z procesorem graficznym...

    Widać na screenie, że ma I7-8750H + GTX 1070.

    Sprawdź czy gra uruchamia się na GTX czy na GPU wbudowanym w CPU (Intel® UHD Graphics 630).
  • Poziom 4  
    Hej,

    Nie rozumiem co znaczy po ludzku napisać konfigurację. Jesli czegoś potrzeba to daj znać, a zdjęcie wkleiłem, żeby pokazać ogół sprzętu.

    Próbowałem otworzyć grę tak jak piszesz, przy każdej z możliwych opcji, średnio 15fps na minimalnych ustawieniach i rozdzielczości

    Dodano po 1 [minuty]:

    Kenzi2000 napisał:
    sosarek napisał:
    Zamiast napisać po ludzku konfigurację...
    Kliknij PPM na ikonie gry, wybierz Uruchom z procesorem graficznym...

    Widać na screenie, że ma I7-8750H + GTX 1070.

    Sprawdź czy gra uruchamia się na GTX czy na GPU wbudowanym w CPU (Intel® UHD Graphics 630).


    a jak to mogę sprawdzić?
  • Poziom 7  
    Zainstaluj MSI Afterburner i ustaw OSD Menu (tak, aby podczas gry były widoczne statysytki, w wyświetlaniu OSD zaznacz CPU + MEM + GPU taktowanie i pamięci).

  • Poziom 43  
    guitar1919 napisał:
    Próbowałem otworzyć grę tak jak piszesz, przy każdej z możliwych opcji, średnio 15fps na minimalnych ustawieniach i rozdzielczości

    Wybrałeś by gra uruchamiała się domyślnie na ZEWNĘTRZNEJ karcie?
    Ustawienie zasilania w systemie masz na Maksymalną wydajność?
  • Poziom 7  
    Wpisz na Youtube "How to setup MSI Afterburner OSD" i dasz radę.
  • Poziom 4  
    Kenzi2000 napisał:
    Zainstaluj MSI Afterburner i ustaw OSD Menu (tak, aby podczas gry były widoczne statysytki, w wyświetlaniu OSD zaznacz CPU + MEM + GPU taktowanie i pamięci).


    Hejka, nie wiem czy wszystko dobrze ustatwiłem, ale oto rezultat

    Wiedźmin 3, mimo gamingowego laptopa z wyższej półki ścina na min ustawieniach

  • Poziom 43  
    Jedziesz na zintegrowanej karcie ciągle.
    sosarek napisał:
    Wybrałeś by gra uruchamiała się domyślnie na ZEWNĘTRZNEJ karcie?
    Ustawienie zasilania w systemie masz na Maksymalną wydajność?
  • Poziom 4  
    sosarek napisał:
    Jedziesz na zintegrowanej karcie ciągle.
    sosarek napisał:
    Wybrałeś by gra uruchamiała się domyślnie na ZEWNĘTRZNEJ karcie?
    Ustawienie zasilania w systemie masz na Maksymalną wydajność?


    Teraz zmieniłem:

    Wiedźmin 3, mimo gamingowego laptopa z wyższej półki ścina na min ustawieniach


    I ciągle nie pomaga:

    Wiedźmin 3, mimo gamingowego laptopa z wyższej półki ścina na min ustawieniach

  • Poziom 43  
    Masz tam jeszcze Change Default graphic processor, zmień na nVidia, restart laptopa i sprawdź.
    Rozumiem że sterowniki do grafiki zainstalowane w systemie poprawnie.
    Ten GPU Perf Limiter jakie ma opcje prócz Power?
  • Poziom 4  
    sosarek napisał:
    Masz tam jeszcze Change Default graphic processor, zmień na nVidia, restart laptopa i sprawdź.
    Rozumiem że sterowniki do grafiki zainstalowane w systemie poprawnie.
    Ten GPU Perf Limiter jakie ma opcje prócz Power?


    Tak też zrobiłem i ciągle tak samo.

    Sterowniki zainstalowane przez nVidia Experience, a GPU Perf Limiter nie ma żadnych opcji do ustawienia.
  • Pomocny post
    Poziom 7  
    Wyłącz tryb gry oraz XBOX DVR. Zainstaluj raz jeszcze sterowniki do nvidii (zaznacz czysta instalacja, i odznacz geforce experience, więcej problemów niż pożytku).
  • Poziom 4  
    Kenzi2000 napisał:
    Wyłącz tryb gry oraz XBOX DVR. Zainstaluj raz jeszcze sterowniki do nvidii (zaznacz czysta instalacja, i odznacz geforce experience, więcej problemów niż pożytku).


    Zrobilem wszystko z powyższych i niestety nic nie pomaga... ;/
  • Poziom 41  
    Nadal nie odpaliłeś samej dedykowanej grafiki bez optimusa? Ekran 144Hz?
    GPU mode masz optimus - choć oczywiście i przy optimusie to powinno działać ale wyłącz optimusa i wtedy sprawdź.

    Przy odpalonej grze wstawić screena z hwinfo sensors z całości.
  • Poziom 4  
    enhanced napisał:
    Nadal nie odpaliłeś samej dedykowanej grafiki bez optimusa? Ekran 144Hz?
    GPU mode masz optimus - choć oczywiście i przy optimusie to powinno działać ale wyłącz optimusa i wtedy sprawdź.

    Przy odpalonej grze wstawić screena z hwinfo sensors z całości.



    Tak, ekran 144Hz.

    Poniej screeny Z i BEZ Optimusa (w obu tnie niesmaowicie).


    Wiedźmin 3, mimo gamingowego laptopa z wyższej półki ścina na min ustawieniach


    Wiedźmin 3, mimo gamingowego laptopa z wyższej półki ścina na min ustawieniach
  • Moderator - Komputery Serwis
    Karta graficzna ma obciążenie 100%. Przez chwilę na starcie jest OK i spada faktycznie po kilku sekundach do 16 FPS lub czegoś w pobliżu. Wydajność karty grafiki jest czymś ograniczana. Być może jakieś ustawienia planu zasilania, być może inne ustawienia grafiki.
  • Poziom 4  
    dt1 napisał:
    Karta graficzna ma obciążenie 100%. Przez chwilę na starcie jest OK i spada faktycznie po kilku sekundach do 16 FPS lub czegoś w pobliżu. Wydajność karty grafiki jest czymś ograniczana. Być może jakieś ustawienia planu zasilania, być może inne ustawienia grafiki.


    Plan zasilania wcześniej miałem zbalansowany ścinało, zmieniłem na high performance (log był już tego ustawienia) ciągle ścina. Sprawdziłem każdą opcję karty graficznej i wszystko wydaje się być dobrze ustawione...

    Czy jest coś co mogę dalej próbować zrobić? Nie wiem czy to ważny fakt, ale laptopa kupiłem podczas, gdy mieszkałem w Chinach.
  • Moderator - Komputery Serwis
    Uruchom GPU-z i zrób z niego zrzut ekranu. Zobaczymy, co o Twojej karcie powie.
  • Moderator - Komputery Serwis
    Karta nie wygląda na przekombinowaną, dane z GPU-z wyglądają OK.
  • Poziom 41  
    Jakieś dziwności ci pokazuje hwinfo:
    GPU Power [W]
    374.648
    371.962
    370.095
    372.287
    373.059

    No i wiadomo razem z tym masz
    Performance Limit - Power [Yes/No]
    Yes
    Yes
    Yes
    Yes
    Yes


    Więc albo soft ci miesza, windows może bo to beta w końcu ale na start zrób reinstall sterowników na jakiejś starsze. DDU usuń obecne. Po instalacji zobacz czy nadal widzi w hwinfo sensors takie kosmiczne wartości powera.

    Sterowniki najlepiej ze strony producenta narazie - nie koniecznie te najnowsze.
    https://www.asus.com/pl/Laptops/ROG-Zephyrus-M-GM501/HelpDesk_Download/


    A i ciekawa temperatura
    Drive Temperature [ˇăC] Drive Temperature 2 [ˇăC]
    46 79
    46 79
    Drive Temperature [ˇăC] Drive Temperature 2 [ˇăC]
    S.M.A.R.T.: SAMSUNG MZVKW512HMJP-00000 (S316NX0J615435) S.M.A.R.T.: SAMSUNG MZVKW512HMJP-00000 (S316NX0J615435)
  • Poziom 4  
    enhanced napisał:
    Jakieś dziwności ci pokazuje hwinfo:
    GPU Power [W]
    374.648
    371.962
    370.095
    372.287
    373.059

    No i wiadomo razem z tym masz
    Performance Limit - Power [Yes/No]
    Yes
    Yes
    Yes
    Yes
    Yes


    Więc albo soft ci miesza, windows może bo to beta w końcu ale na start zrób reinstall sterowników na jakiejś starsze. DDU usuń obecne. Po instalacji zobacz czy nadal widzi w hwinfo sensors takie kosmiczne wartości powera.

    Sterowniki najlepiej ze strony producenta narazie - nie koniecznie te najnowsze.



    A i ciekawa temperatura
    Drive Temperature [ˇăC] Drive Temperature 2 [ˇăC]
    46 79
    46 79
    Drive Temperature [ˇăC] Drive Temperature 2 [ˇăC]
    S.M.A.R.T.: SAMSUNG MZVKW512HMJP-00000 (S316NX0J615435) S.M.A.R.T.: SAMSUNG MZVKW512HMJP-00000 (S316NX0J615435)


    Usunąłem sterownik GPU przy pomocy DDU i zrobiłem czystą instalację:

    NVIDIA Graphic Driver 24.21.13.9924
    Wersja 24.21.13.9924 2018/11/01682.16 MBytes

    Oto log, ale widzę, że jest podobnie... ;/
  • Poziom 4  
    enhanced napisał:

    Jak pisałem na PW - sterowniki ale i prześledzić temat choć to nie identyczny laptop ale widać problemy z niskim profilem grafiki też jest.


    Sprawdziłem tego posta, na jego podstawie zrobiłem update BIOSA. Próbowałem przy starych sterownikach karty później na nowych. Z i bez optimusa i ciągle lipa...

    Dodano po 4 [godziny] 23 [minuty]:

    skończył mi się limit wiadomości prywatnych. jest źle. przywróciłem wszystkie sterowniki z backupu, który zrobiłem 2 dni temu i teraz zupełnie nie widzę nVidii. Możliwe, że takimi przeinstalowaniami ją wykończyłem??? :<