Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IRF 840 w kuli plazmowej

szpiq 24 Lut 2007 13:42 3182 23
  • #1 24 Lut 2007 13:42
    szpiq
    Poziom 13  

    Witam, mam problem. Robię kulę plazmową i wszystko złożyłem( według mnie dobrze) no i żarówka się nie świeci... dodam że raz gdy podłączyłem kulę to IRF 840 się niesamowicie nagrzał że aż się poparzyłem od radiatora ale kula ni drgnęła...

    1.IRF się spalił?(już potem się nie nagrzał ania razu).
    2.dlaczego to może nie działać?
    3. żarówka jest nie przepalona 200W
    4.jeden przewód od żarówki powinien być uziemiony prawda?

    Proszę o pomoc.

    Pozdrawiam

    0 23
  • Sklep HeluKabel
  • #2 24 Lut 2007 13:45
    adamp359
    Poziom 14  

    1.IRF się spalił?(już potem się nie nagrzał ania razu).
    mógł się spalić a na pewno go dobrze podłączyłeś ?
    3. żarówka jest nie przepalona 200W
    do kuli plazmowej to i przepalona żarówka się nadaje wiec to nie robi różnicy

    0
  • #3 24 Lut 2007 13:47
    szpiq
    Poziom 13  

    adamp359 napisał:
    1.IRF się spalił?(już potem się nie nagrzał ania razu).
    mógł się spalić a na pewno go dobrze podłączyłeś ?
    3. żarówka jest nie przepalona 200W
    do kuli plazmowej to i przepalona żarówka się nadaje wiec to nie robi różnicy




    tak, wszystko podłanczałem wg schematu który umieszczam poniżej

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=1006569#1006569

    0
  • #4 24 Lut 2007 13:57
    maxpayne17
    Poziom 12  

    Witam
    Ostroznie zbliz elektrody i zobacz czy przeskakuje łuk jak tak to moze elektrody podlaczone do zarówki nie sa dobrze podłaczone.

    0
  • #5 24 Lut 2007 14:04
    szpiq
    Poziom 13  

    maxpayne17 napisał:
    Witam
    Ostroznie zbliz elektrody i zobacz czy przeskakuje łuk jak tak to moze elektrody podlaczone do zarówki nie sa dobrze podłaczone.



    ale przed żarówką mam podłączony transformator WN więc ja tam żadnych elektrod nie widze... chyba że chodzi Ci o elementy płytki? no to powiem tak, że przez przypadek jak sprawdzałem miernikiem to zauwazyłem dość niezłą iskrę na stopkach stabilizatora napięcia. ale wydaje mi się że do mu nie zaszkodziło

    0
  • Sklep HeluKabel
  • #6 24 Lut 2007 20:46
    Niedzviedz
    Poziom 10  

    Na podstawie które schematu zrobiłeś lampę - tego z EP czy te 3 co są poniżej na tej stronie co podałeś? Bo jeśli tej z EP to tam jest neonówka, która bądź co bądź musi być. Ja u siebie jej nie zamontowałem za pierwszym razem i spalił mi się NE55 i IRF840 chyba też - już nie pamiętam. Tak więc jeśli masz na podstawie tego schematu to niestety musisz wymienić te elementy i ewentualnie coś po drodze jak się spaliły. Poza tym jak masz za słabe trafo sieciowe to niestety nie uciągnie ci tego - chociaż jak mówisz że spaliłeś IRFa to raczej za słabe nie jest.

    Jeśli zaś robiłeś wg jednego z tych 3 poniżej (nie oglądałem tego, więc nie wiem jak to wygląda) to autor napisał że

    Cytat:
    hmm troszkę ten schemat kopnięty.... gdzie w płytce podłączyć przewód z uzwojenia wtórnego od trafa WN ??? i gdzie w płytce miejsce na przewód uziemiający??? proszę załączam inny schemat i ten by sie zgadzał

    Więc może to nie działać prawidłowo.

    Napisałeś czy jeden przewód od żarówki musi być uziemiony - odpowiedź nie, na schemacie to widać (cały czas mówię o tym z EP), tylko jeden przewód idzie do żarówki do wyprowadzenia na dole. Najlepiej poprowadzić to przewodem od cewki zapłonowej z samochodu. Uziemiasz tylko wyprowadzenie trafa WN.

    pozdrawiam

    0
  • #7 24 Lut 2007 21:45
    marbal89
    Poziom 13  

    ja zrobiłem plazmę działa kapitalnie (pełno iskier wije się w żarówce jak za długo przytrzymam palec w jednym miejscu żarówka sie strasznie nagrzewa, jak ok 1mm nad żarówką przez ok 6s to naskórek sie zapala :) )

    >>maxpayne17 takim sposobem spaliłem dwa trfa WN a więc odradzam to fakt fajna zabawa szczególnie nad głośnikiem fajnie iskra 'tańczy' ale po dłuższej chwili (zależy od trafa) następuje przebici uzwojenia wtórnego


    jedno wyjście wtórne od trafa do żarówki a drogi do "grzejnika"
    jak pomylisz to uziemienie kolo grzejnika zacznie sie palić na fioletowo (dokładnie iskry będą skakać z przewodu uziemiającego na grzejnik -ja tak miałem za pierwszym razem )
    pod trafo podczepiasz specjalny generator czy tylko dajesz jakieś napięci?????????
    jaki używasz transformator zasilający???
    ile nawinąłeś zwojów uzwojenie pierwotnego trafa WN ?
    na bazie jakiego schematu zrobiłeś plazmę link lub czasopismo?
    żadne ścieżki na płytce ci się nie zwierają ?

    0
  • #8 24 Lut 2007 21:52
    szpiq
    Poziom 13  

    a macie może jakiś pomysł jak sprawdzić czy IRF jest sprawny? wydaje mi się że NE555 jest ok. A schemat jest taki dokładniehttp://www.elektrosite.yoyo.pl/images/didea.pdf (artykuł na mojej stronie www- www.elektrosite.yoyo.pl) Czyli co tak naprawde według was może być nie tak? Gdybym nie powiedział o IRF to mogło jeszcze coś nawalić?

    Dodano po 5 [minuty]:

    jaki używasz transformator zasilający???

    **trafo sieciowe około 20V**


    ile nawinąłeś zwojów uzwojenie pierwotnego trafa WN ?

    **9**

    na bazie jakiego schematu zrobiłeś plazmę link lub czasopismo?

    **podałem wyżej

    żadne ścieżki na płytce ci się nie zwierają ?

    **nie**

    0
  • #9 24 Lut 2007 22:54
    Niedzviedz
    Poziom 10  

    To jest ten sam schemat co z EP tylko brakuje w nim neonówki - tak jak pisałem jak nie zamontujesz neonówki to spalisz NE555 i prawdopodobnie IRF840, tak więc musisz je wymienić.

    Zerknij na schemat z tego linku: https://www.elektroda.pl/rtvforum/viewtopic.php?p=245967#245967
    i porównaj ze swoim a zauważysz że brakuje neonówki. Zapobiega ona jak napisał autor Ś.P. Zbigniew Raabe

    Cytat:
    Dodatkową ochroną tranzystora przed uszkodzeniem
    jest neonówka LP1, ograniczająca wartość napięcia indukowanego
    na uzwojeniu pierwotnym transformatora.

    Bez niej tranzystor ulegnie uszkodzeniu, tak jak to było u mnie.

    0
  • #10 24 Lut 2007 23:19
    lechoo
    Poziom 39  

    Temat lampki plazmowej na ne555 przewijał się na elektrodzie kilkadziesiat razy. Użyj opcji Szukaj.

    0
  • #11 25 Lut 2007 07:01
    szpiq
    Poziom 13  

    Niedzviedz napisał:
    To jest ten sam schemat co z EP tylko brakuje w nim neonówki - tak jak pisałem jak nie zamontujesz neonówki to spalisz NE555 i prawdopodobnie IRF840, tak więc musisz je wymienić.

    Zerknij na schemat z tego linku: https://www.elektroda.pl/rtvforum/viewtopic.php?p=245967#245967
    i porównaj ze swoim a zauważysz że brakuje neonówki. Zapobiega ona jak napisał autor Ś.P. Zbigniew Raabe
    Cytat:
    Dodatkową ochroną tranzystora przed uszkodzeniem
    jest neonówka LP1, ograniczająca wartość napięcia indukowanego
    na uzwojeniu pierwotnym transformatora.

    Bez niej tranzystor ulegnie uszkodzeniu, tak jak to było u mnie.



    jak poszedłem do szkoły to na zajęciach z elektroniki profesor polecił mi zamontowanie jeszcze jednego elemento tzw. diody tenującej(podobno dosyć droga) powiedział że zabezpieczy ona IRF ale dodał też że na tym układzie powinien się przez dosyć długi czas jeszcze nie spalić. Szczerze powiedziawszy nie mam zielonego pojęcia o co Ci chodzi z tą świetlówką. Czy mógłbyś troszeczke rozwinąć temat?




    lechoo-nie wiem dlaczego ale zawsze masz jakieś ale, jeżeli w ten sposób chcesz sobie zdobywać przychylność użytkowników to życzę Ci powodzenia. Myślisz że jakbym znalazł identyczny problem to założyłbym nowy temat? Wątpie... Tym bardziej że innym się IRF tylko nagrzewał a nie palił. Więc jeszcze raz proszę- jak masz okazywać w ten sposób złość i brak szacunku do mnie to poprostu lepiej nie pisz.

    0
  • #12 25 Lut 2007 20:49
    Niedzviedz
    Poziom 10  

    Nie świetlówka a neonówka - zabezpiecza ona tranzystor przed spaleniem, jak jej nie zastosujesz to po stronie pierwotnej też wystąpi wysokie napięcie i spali ci IRF840 i NE555.

    0
  • #13 03 Mar 2007 20:38
    szpiq
    Poziom 13  

    wydaje mi się że problem został rozwiązany, zastosowałem diodę dampera(chyba tak się ona nazywa-nie jestem pewien- 1.40zł) teraz mam inny problem:/ wymieniłem IRF840 i NE 555 ale lampa nie działa. Sprawdzałem napięcie na kondensatorach i jest ono zaskakująco niskie:/ chodzi mi o kondensatory zaraz za mostkiem prostowniczym- bodajże 4700uF. Zasilam to napięciem około 20 V a na kondensatorach mam 7V- normalnie działają jak rezystor:D:D:D ale naprawde nie wiem co jest nie tak, może mostek?

    0
  • #14 04 Mar 2007 20:06
    marbal89
    Poziom 13  

    według mnie spaliłeś transformator WN z telewizora??
    Ta lampa plazmowa działała kiedyś czy od początku twojej prac nie chodzi?
    Jakim transformatorem to zasilasz bo napisałeś tylko że 20V, chodzi mi ile A ??

    0
  • #15 06 Mar 2007 08:44
    szpiq
    Poziom 13  

    marbal89 napisał:
    według mnie spaliłeś transformator WN z telewizora??
    Ta lampa plazmowa działała kiedyś czy od początku twojej prac nie chodzi?
    Jakim transformatorem to zasilasz bo napisałeś tylko że 20V, chodzi mi ile A ??


    zasilam cały układ trafo sieciowym z monitora 40VA a układ dopiero zacząłem składać...trafo WN jest napewno sprawne bo w szkole wszystkich trzepałem prądem z bateryjki 1.5V:)

    0
  • #16 06 Mar 2007 22:08
    marbal89
    Poziom 13  

    masz może możliwość zrobić jakieś zdjęcia swojego układu. NA zdjęciach można znaleźć błędy.
    *Zmierz napięcie za IRF840 (takiego właśnie użyłeś, ja używam IRF740 dużo lepszy efekt i wytrzymalszy) czyli w miejscu gdzie podłączasz trafo WN???
    *ogólnie masz nowe trafo czy ze starego TV ???
    * Po włączeniu układu z włączonym trafem trafo WN "gwiżdże"
    Jeśli masz napięcie na wyjściu (do trafa WN) to sprawdź czy dobrze oskrobałeś drut i czy dobrze jest przylutowany. Jeśli nie masz napięcia na
    trafo WN to znaczy że najprawdopodobniej wysiadł IRF
    Zmierz wszystko co ci napisałem + jeśli masz możliwość dodaj zdjęcia

    0
  • #17 07 Mar 2007 17:25
    szpiq
    Poziom 13  

    marbal89 napisał:
    masz może możliwość zrobić jakieś zdjęcia swojego układu. NA zdjęciach można znaleźć błędy.
    *Zmierz napięcie za IRF840 (takiego właśnie użyłeś, ja używam IRF740 dużo lepszy efekt i wytrzymalszy) czyli w miejscu gdzie podłączasz trafo WN???
    *ogólnie masz nowe trafo czy ze starego TV ???
    * Po włączeniu układu z włączonym trafem trafo WN "gwiżdże"
    Jeśli masz napięcie na wyjściu (do trafa WN) to sprawdź czy dobrze oskrobałeś drut i czy dobrze jest przylutowany. Jeśli nie masz napięcia na
    trafo WN to znaczy że najprawdopodobniej wysiadł IRF
    Zmierz wszystko co ci napisałem + jeśli masz możliwość dodaj zdjęcia


    Jak narazie nie mam możliwości zrobić jakiegokolwiek zdjęcia, ponieważ układ zostawiłem w szkole i będzie tam aż do środy:/

    "*czyli w miejscu gdzie podłączasz trafo WN???"

    nie wiem o co dokładnie Ci chodzi ale sprubuję odpowiedzieć... mam układ elektroniczny i na samym jego końcu znajduje się IRF840 a następnie 2 przewody prowadzące do trafo WN. Ostatnio jeszcze pomiędzy płytką a trafo WN zamontowałem diodę dampera(tak polecił mi mój p. profesor gdyż uznał że ona napewno nie zaszkodzi a tylko może pomóc)

    "*ogólnie masz nowe trafo czy ze starego TV ???"

    trafo ze starego TV kupione na bazarku lecz w 100% sprawne jak już powiedziałem wcześniej

    "* Po włączeniu układu z włączonym trafem trafo WN "gwiżdże"

    za pierwszym razem gdy go włączyłem to gwizdało, wtedy właśnie niesamowicie nagrzał mi się IRF840 wraz z radiatorem, że aż się poparzyłem. potem już nic

    Drut nie był skrobany ani nic w tym stylu, ale przejście napewno jest- sprawdzałem miernikiem

    0
  • #18 10 Mar 2007 15:11
    marbal89
    Poziom 13  

    "2 przewody prowadzące do trafo WN"- właśnie w tym miejscu zmierz miernikiem czy masz napięcie. Jeśli trafo "gwiżdże" to znaczy że układ jest dobrze zrobiony i trafo WN jest sprawne.
    jeśli nie będzie napięcia w tym miejscu to zmierz napięcie zaraz za mostkiem
    prostowniczym

    "trafo WN jest na pewno sprawne bo w szkole wszystkich trzepałem prądem z bateryjki 1.5V:)" sprawdź jeszcze raz czy trafo WN jest sprawne- mogło się przepalić razem z IRF podczs pierwszej próby

    0
  • #20 11 Mar 2007 13:50
    fysiek
    Poziom 23  

    marbal89 napisał:
    "2 przewody prowadzące do trafo WN"- właśnie w tym miejscu zmierz miernikiem czy masz napięcie. Jeśli trafo "gwiżdże" to znaczy że układ jest dobrze zrobiony i trafo WN jest sprawne.
    jeśli nie będzie napięcia w tym miejscu to zmierz napięcie zaraz za mostkiem
    prostowniczym


    Zapomniałes dodać - pod warunkiem, ze masz oscyloskop, lub woltomierz z pomiarem TRUERMS. Chcesz mierzyć Paredziesiąt kHz i to jeszcze kształtem daleko odstającym od sinusoidy zwykłym multimetrem...?

    marbal89 napisał:
    ""trafo WN jest na pewno sprawne bo w szkole wszystkich trzepałem prądem z bateryjki 1.5V:)" sprawdź jeszcze raz czy trafo WN jest sprawne- mogło się przepalić razem z IRF podczs pierwszej próby


    Na początku odłącz trafo wysokiego napięcia, sprawdź napięcia zasilania - przed i za stabilizatorem. Sonda oscyloskopu do wyjścia 3 NE555 i sprawdzić czy generuje, oraz czy częstotliwość i wypełnienie jest zależna od regulacji peerkami. Ponieważ nie każdy ma oscyloskop wystarczy do wyjścia scalaka podłączyć malutki głośnik, dobrze jest zmniejszyć częstotliwość zastępując kondensator za nią odpowiedzialny na dowolny o pojemności np. 68n. Jeżeli w głosniku usłyszysz pisk znaczy, że generator działa. Wymontuj kondensator, który był tylko wmontowany na czas próby i wmontuj o wartości jak w schemacie. Jako obciążenia zwykła mała żarówka na 12V zamiast trafa, sprawdź czy świeci. Jeżeli wszystkie próby wypadły pozytywnie zmierz opór uzwojenia wtórnego trafa wysokiego napięcia, ma to na celu zbadanie czy nie ma przerwy. Podłącz trafo, wyprowadzenia uzwojenia wtórnego ustaw parę milimetrów od siebie. Po włączeniu zasilania powinien między nimi przeskakiwać łuk elektryczny. A propos przepięcia o których była mowa wyżej nie występuje. IRF840 ma Uds = 500V. Takie szpilki nigdy nie powstaną na uzwojeniu pierwotnym o tak malutkiej indukcyjności. Jeżeli ktoś sie tak bardzo o to boi wtedy montuje diodę tłumiąca w kierunku zaporowym równolegle do złącza D-S. Sa do tego celu produkowane specjalne diody, przypominające diody Zenera, ale o dużo większej mocy. Dosyć tani jest typ - 1,5KExx. Cyfra xx powinna być mniejsza niż Uds klucza. Wieloktrotnie było juz mówione na forum, że mosfet w tym układnie jest xle sterowany, ale do tego wystarczy funkcja"szukaj". Dużo mniej problemów jest z cewka zapłonowa od samochodu, ale wtedy po pierwsze trzeba zmniejszyć czestotliwość pracy, no i koniecznie zabezpieczyć klucz przed przepięciami.

    0
  • #21 12 Mar 2007 16:59
    marbal89
    Poziom 13  

    fysiek--->masz racje zwykłym miernikiem tego nie pomierzy.
    Lampa plazmowa na cewce zapłonowej ma bardzo słaby efekt parę małych iskier z Trafo WN jest ich pełno w żarówce. W tym układzie generowana jest częstotliwość od 20k do 100kHz. Z głośniczkiem i żarówką to dobry pomysł na sprawdzenie układu bez profesjonalnej aparatury. Najlepiej jednak w szkole oscyloskopem posprawdzać (Jeśli jest taka możliwość) .[/tex]

    0
  • #22 12 Mar 2007 18:06
    fysiek
    Poziom 23  

    marbal89 napisał:
    Lampa plazmowa na cewce zapłonowej ma bardzo słaby efekt parę małych iskier z Trafo WN jest ich pełno w żarówce


    I tak i nie...rozwiązanie z cewką zapłonowa wymaga wykonania koszyczka z drucików metalowych nakładanych na bańkę żarówki. Podłączony jest on do masy układu - to tak jakbyś trzymał cały czas palec przy żarówce i to w wielu miejscach. Koszyczek jest a bardzo prosty i w niczym nie przeszkadza, ma nawet jedną zalete-nie jest wymagane uziemienie do prawidłowej pracy układu. Tą metodą można bez żadnych problemów wytworzyć wiele wiele iskier w dość dużej zarówce 200W. Są co prawda cienkie, ale jest ich bardzo dużo.

    0
  • #24 12 Mar 2007 19:49
    fysiek
    Poziom 23  

    szpiq napisał:
    fysiek, widzę że wreszcie zamiast dogryzania mi postanowiłeś pomóc... dziękuję, sprawdzę w środę na zajęciach bo zostawiłem układ w szkole.
    Pozdrawiam


    Absolutnie, nigdy Ci nie dogryzalem. Nie moja wina, ze zwracam dużą uwagę na szczegóły. Jak już tak się bawisz tą lampa plazmowa sprawdź jak się zachowuje układ po dodaniu drivera złożonego z dwóch tranzystorów - pnp i npn. Jego funkcja polega na zmniejszeniu czasu ładowania i rozładowania bramki mosfeta, czyli zmniejszy ilość traconej mocy.

    0