Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elemis Monitor 6311ST brak obrazu

06 Paź 2007 13:29 1590 7
  • Poziom 16  
    Witam mam tv produkcji Polskiej Elemis problem jest taki:
    -mam czarny obraz jesli podciągne na trafo. to pojawiaja sie linie powrotu
    -brak OSD brak TXT
    -jest głos i reaguje na pilota
    -brak mozliwosci kozystania z eurozłacza i gniazda RGB
    -jest 200v na wzmacniacze wizji oraz 12v na PK
    -sygnał TV na eurozłaczu OK
    -czarny obraz jest pociety przez kolorowe linie poziome
    Podstawiłem drugi moduł MD 2044 i efekt ten sam,podstawiłem TDA 8305A problem nadal jest. Jesli ktos miał podobny problem prosze o pomoc.
  • Poziom 24  
    Tak, miałem taki problem, u mnie to był wyschnięty mały elektrolit, bodajże 100uf po stronie wtórnej przetwornicy, w gałęzi niskiego zasilania, chyba 8V. Najlepiej wymień na nowe w przetwornicy po pierwotnej i wtórnej.
  • Poziom 33  
    RadekPawlak napisał:

    -czarny obraz jest pociety przez kolorowe linie poziome...

    Wygląda na nieprawidłowy impuls wygaszania jeśli dobrze się domyślam po opisie objawu (jeśli możesz, wrzuć fotkę). Sprawdź oscyloskopem kształt impulsu SSC podawanego do dekodera. Ewentualnie sprawdź jeszcze jakość napięć wtórnych z przetwornicy, może są tętnienia? Chociaż to mało prawdopodobne, bo częstotliwośc pracy przetwornicy jest ina niż odchylania, a pasy jak rozumiem są stabilne.
  • Poziom 35  
    Proponuję wyciąć kondensatory blokujące SDA, SCL w module eurozłącza i telegazety C923, C924, ewentualnie jeszcze na tych samych liniach w module sterowania. Te ceramiczne kondensatory często zwierają dając podobny efekt, czarny ekran.
  • Poziom 28  
    Skora na eurozłączu masz prawidłowy obraz tv to można założyć , że szyny, ssc są prawidłowe . Może skup się na PK . Co się dzieje na S1.
  • Poziom 33  
    @neostrada.plbDyEvzL napisał:
    Sprawdzić/wymienić T903-BC238, często przerywa, czarny ekran, chociaż pomiar omomierzem po wylutowaniu wykazuje, że jest dobry.

    Ja zakładam, że Autor dokonał podstawowych pomiarów i do pin G205-1 na module MD2044 dochodzi prawidłowy sygnał video. Bez tego nie ma o czym mówić. Chyba jednak zważywszy na brak reakcji RadekPawlak, telewizor już dawno naprawiony, a my tu będziemy sobie teoretyzować.