Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer sam sie uruchamia.

Lukson 28 Paź 2009 18:45 11911 18
  • #1 28 Paź 2009 18:45
    Lukson
    Poziom 32  

    Witam,
    Mam problem z komputerem, otóż od około dwóch tygodni sam się uruchamia. Wygląda to w ten sposób, że po przejściu w stan wstrzymania STR komputer po pewnym czasie sam sie włącza/wzbudza. Czas po którym to się robi jest różny czasem 15min czasem godzina.
    W biosie wyłączyłem wszystkie możliwe opcje odpowiedzialne za wzbudzanie, odłączyłem wszystkie peryferia i problem nie znikł. Na chwile obecną jestem zmuszony wyłączać komputer przez opcje zamknij system co mi za bardzo nie pasuje bo za długo potem się uruchamia.

    Konfiguracja:
    DualCore Intel Pentium, 3000 MHz
    Gigabyte GA-N650SLI-DS4L
    2048 MB (DDR2-667 DDR2 SDRAM)
    Zasilacz ModeCom MC500

    0 18
  • #2 28 Paź 2009 18:59
    Krisstoferes
    Poziom 19  

    Kolego problemy z zasilaniem, wyłączaniem kompa, ponownym uruchamianiem zaczynają się od sterowników ACPI.
    Menedżer urządzeń -> komputer ->.... komputer z interfejsem ACPI -> aktualizuj sterownik
    Po aktualizacji właściwymi sterownikami problem powinien zniknąć, jeżeli nie to szukaj dalej.
    Pozdrawiam.

    0
  • #3 28 Paź 2009 19:15
    Lukson
    Poziom 32  

    Pytanie, skad wziasc ten sterownik?? To raz, a dwa sterownik ten nie ma wplywu na wzbudzanie sie komputera, gdyz ten przechodzi w stan S3 a zgodnie ze specyfikacja ACPI jest to zapis do pamieci RAM gdzie wszystkie inne podzespoly komputera sa wylaczane, innymi slowy komputer robi z siebie zombi, ktore reaguje tylko na bodzce zewnetrzne (wlacznik).

    0
  • #4 28 Paź 2009 20:28
    Makro1993
    Poziom 26  

    W BIOS'ie masz na pewno opcje uruchamiania typu WakeOnLan, Power State after Power Fail itp. daj wszystko na diasabled i zobacz co się będzie działo.

    0
  • #5 28 Paź 2009 23:16
    Lukson
    Poziom 32  

    Drugi akapit pierwszego postu. Te czynnosci wykonalem jako pierwsze, nawet przewody wszystkie odlaczylem zostawiajac tylko zasilanie.
    Na chwile obecna komputer byl uspiony przez 3 godziny. Zobacze co bedzie jak wstane jutro.

    0
  • #6 28 Paź 2009 23:41
    Januszf777
    Poziom 27  

    Witaj.
    Przyjżyj się dokładnie zasilaniu z sieci 230V ew. samemu zasilaczowi. Głównie chodzi o niekontrolowane przepięcia lub zaniki napięcia pochodzące np. od lodówki, hydroforu itp. urządzeń podłączonych do tej samej lini zasilającej i to nie koniecznie u Ciebie w domu! Najlepszy byłby pełen monitoring zasilania ale dobry UPS typu OnLine powinien pomóc, przynajmniej w diagnozie. Jeśli chodzi o zasilacz to mogą być tzw. zimne luty dzięki którym głupieje, zresztą podłączenie kabli też trzeba dokładnie porzejżeć.

    Popraw!!
    [jankolo]

    0
  • #7 29 Paź 2009 12:47
    Lukson
    Poziom 32  

    Po nocy komputer pozostal uspiony, wiec wydaje mi sie ze narazie mu przeszlo. Co do instalacji elektrycznej to posiadam UPS i owszem sa spadki napiecia o czym mnie on informuje czasami gdy sie zalaczy po wlaczeniu odkurzacza badz piekarnika, ale najczesciej gdy u sasiada pracuja elektronarzedzia.
    Mysle ze takie skoki napiecia jest w stanie sam sobie odfiltrowac.

    0
  • #8 29 Paź 2009 13:18
    on117
    Poziom 27  

    Pozostaje jeszcze hibernacja, jest szybsza od włączania. Jeżeli już dojdziesz po podłączeniu czego włącza się to będziemy myśleć. Możesz ustawić krótki czas bezczynności po którym przechodzi w stan wstrzymania. Wtedy ponownie uśpi się. Możesz też wyłączać urządzenia w Menadrzerze Urządzeń w celu zlokalizowania, chociaż wszystkie powinny być wyłączone w tym stanie.

    0
  • #9 29 Paź 2009 13:27
    Darrieus
    Poziom 38  

    Stawiam na myszkę, optyczne są takie czułe że wystarczy mocniej trzasnąć drzwiami i komp sie odpali....

    0
  • #10 29 Paź 2009 13:32
    krzysztofh
    Poziom 29  

    Mój już nieco leciwy Dell tak ma. Jak jest w stanie wstrzymania to po zaniku napięcia sam wstaje. Z innych powodów nie. Przypuszczam, że to podstawowy problem.

    0
  • #11 29 Paź 2009 13:34
    on117
    Poziom 27  

    Zanik napięcia odpada, bo ma UPS.

    0
  • #12 29 Paź 2009 15:34
    Lukson
    Poziom 32  

    Hibernacja odpada bo po tym komputer wlacza sie chinski rok (bynajmniej moj), albo wcale sie nie wlacza tylko ciemny ekran i zwis.
    Co do myszki to wydaje mi sie ze to moze byc problem bo po wylaczeniu w bios'ie uruchamiania myszka i wymianie baterii w bezprzewodowej (mam dwie) komputer byl uspiony przez cala noc.

    0
  • #13 29 Paź 2009 15:39
    on117
    Poziom 27  

    Jeżeli bezprzewodowa, to możliwe, zostaw wyłączoną, będziesz z klawiatury go budził. Chyba, że jeszcze na przewodowej popróbujesz.

    0
  • #15 29 Paź 2009 16:48
    lysy1980
    Poziom 30  

    Jeśli komputer sam wychodzi z STR, po sprawdzeniu zasilania (masz UPS więc odpada) sprawdzić trzeba harmonogram zadań czy jakieś zadanie nie ma wzbudzać komputera z trybu uśpienia oraz sprawdzić aktualizacje automatyczne na którą godzinę są ustawione. Dobrze też jest sprawdzić ustawienia aktualizacji programów zainstalowanych na komputerze.
    Odznacz też w menadżerze urządzań przy myszy i klawiaturze opcje wzbudzania komputera przez te urządzenia.

    0
  • #16 29 Paź 2009 16:51
    kamcio326
    Poziom 2  

    moze powinienes sprawdzic upsa? bo wymusza na komuterze cos?
    nie mam pojecia odlaczaj kabel od kompa bo nic ci nie pozostalo

    0
  • #17 29 Paź 2009 17:42
    Lukson
    Poziom 32  

    Zaczynajac od konca:
    1. Odlaczania kabla nie biore pod uwage bo nie o to chodzi,
    2. UPS polaczony jest tylko kablem zasilajacym z komputerem,
    3. Komputer ma wylaczone wzbudzanie przez klawiature i mysz,
    4. Aktualizacje programow jak i samego systemu sa wykonywane recznie, jak juz to z moim potwierdzeniem,
    5. Harmonogram jest ustawiony na dane godziny w ktorych komputer normalnie jest wlaczony, bynajmniej jego ustawienie nie wplywa na wzbudzanie komputera z trybu STR,
    6. Wtyczki w komputerze sprawdzilem na samym poczatku, nie laczylo zasilanie grafiki i jednego dysku, reszta wtyczek dobra.

    0
  • #18 16 Gru 2009 21:15
    ELEKTRON101
    Poziom 10  

    Możliwe że masz w komputerze gdzieś wirusa. Jeśli nie to sprawdź czy wszystko jest w porządku z włącznikiem i przewodem od niego.

    0
  • #19 18 Gru 2009 20:55
    Lukson
    Poziom 32  

    Problem rozwiazany juz jakis czas temu, przyczyna (najprawdopodobniej) byla wlaczona opcja Wake-on-LAN w biosie, na ktora nie zwrocilem uwagi na poczatku. Co ciekawe komputer wlaczal sie nawet po odlaczeniu kabla LAN.
    Wszystkim dziekuje za pomoc w diagnozie.

    1