Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Megane I lift - Niedziałające kierunkowskazy oraz wycieraczki same się

Muti1987 24 Apr 2013 10:05 10338 30
  • #1
    Muti1987
    Level 12  
    Witam posiadam Renault Megane I po lifcie 1999rok w kombi 1.6 benz + gas i mam następujący problem.

    Po włączeniu świateł mijania wycieraczki mi szaleją tzn włączają się raz tylna raz przednia bez jakiejś konkretnej sekwencji po prostu od czasu do czasu tak się robi.
    Drugi problem jest troszkę bardziej problematyczny a mianowicie kierunkowskazy nie działają wcale ani lewy ani prawy lub same się załączają gdy przełącznik jest w pozycji 0.
    Czasem jest tak, że kierunkowskaz w lewo załącza się na pozycji 0 i jedynym rozwiązaniem jest dać przełącznik w prawo, w tym momencie przez chwile nie ma nic.

    Rozebrałem plastiki koło kierownicy i nic tam nie widzę, bezpieczniki sprawdziłem ( awaryjne np. działają prawidłowo ) i również nic.

    Ma ktoś jakiś pomysł czy jechać do elektryka ?
  • Helpful post
    #2
    zibi581
    Level 22  
    Witam, wyglada ze przelacznik pod kierownica do wymiany.
  • #3
    Muti1987
    Level 12  
    Czy mam wymieniać przełącznik zespolony ( czyli całość ) czy tylko przełącznik od kierunkowskazu oraz czy są jakieś różnice w modelach ( czy ten przed liftem będzie pasował ) ??
  • #5
    Muti1987
    Level 12  
    A co to takiego ?
  • Helpful post
    #6
    Sołtys_Elbląga
    Level 31  
    grala1 Ty sam jak ta usterka.

    Rozbierz przełącznik i wyczyść idealnie. Potem delikatnie smarem na plastiki ruchome. Byle nie na blaszki. Nad kierownicą po lewej stronie wyczyścić styki kostki. Od wycieraczki z reszta też. Uważaj ba cienkie przewody poduszki. Wyjmiesz to bez ściągania kierownicy
  • #7
    Muti1987
    Level 12  
    Rozbiore dzisiaj i dam znać.
  • Helpful post
    #8
    grala1
    VAG group specialist
    Odłącz wtyczki od przełącznika pod kierownicą i włącz zapłon.
    Jak nie zaczną się same włączać kierunkowskazy i wycieraczki, to Sołtys ma rację, a jak zaczną się same włączać, to usterka gdzie indziej.
  • #9
    Muti1987
    Level 12  
    No niestety przełącznik został wyciągnięty wyczyszczony i nic to nie dało, podczas jazdy bez przełącznika ( odłączony i wyciągnięty ) kierunki oraz wycieraczki szaleją, dodatkowo zapala się i gaśnie co jakiś czas kontrolka od podgrzewanej tylniej szyby, oraz czasem nie działa mechanizm szyby kierowcy ...

    Co począć ?
  • Helpful post
    #10
    User removed account
    User removed account  
  • #11
    Sołtys_Elbląga
    Level 31  
    Dobra, miałem podobny przypadek lecz wycieraczki działały jak trzeba.
    Zwracam honor. Odejmijcie mi punkty.
  • Helpful post
    #12
    grala1
    VAG group specialist
    Muti1987 wrote:
    A co to takiego ?

    UCH to skrzynka bezpiecznikowa nad nogami kierowcy.
    Muszę Cię zmartwić że nie pasuję od innego auta więc można rozebrać i zobaczyć czy nie jest zielona w środku.
  • #13
    Muti1987
    Level 12  
    To jest umiejscowione po lewej stronie kierowcy ? samemu da się coś z tym zrobić? Mam ojca elektryka więc jakieś lutowanie itp. to nie ma problemu ale czego tam mam szukać ?
  • Helpful post
    #14
    Sołtys_Elbląga
    Level 31  
    Samemu to zrobisz. Tam gdzie masz bezpieczniki musisz powykręcać torxy żeby było luźne, o ile pamiętam to na 4. Głębiej masz przekaźniki, to jedna cała taka skrzyneczka. Tam szukaj zielonych śladów. Ojciec elektryk będzie wiedział o co chodzi.

    grala1 jeszcze raz przepraszam.
  • #15
    Muti1987
    Level 12  
    Biorę się do roboty, dam znać jaki efekt.

    Dodano po 32 [minuty]:

    Jak to wyciągnąć? Czarna skrzyneczka się rusza, ale nic więcej.
  • #16
    Sołtys_Elbląga
    Level 31  
    Cholera, nie pamiętam dokładnie, ale musisz ją chyba do tyłu (do strony komory silnika) potem na wyczucie w dół. Nie szarp. Delikatnie. Jak nie dasz rady, to pójdę wyciągnąć i opiszę CI.
  • #17
    Muti1987
    Level 12  
    :P Daję w stronę silnika, brakuje jakieś 3cm, tam jest niebieska mała (bezpieczniki) czarna i ta czarna jakby była jeszcze w jakiejś obudowie, to mam to całość wygarnąć?
  • Helpful post
    #18
    Sołtys_Elbląga
    Level 31  
    Tam są przekaźniki, chyba 6 sztuk. Całość się wyciąga. Pomóż sobie odginając plastiki. Z resztą, głupi chłopak pewnie nie jesteś to co Ci będę tłumaczyć :)
  • Helpful post
    #19
    User removed account
    User removed account  
  • #20
    Muti1987
    Level 12  
    Dobra wytargałem to cudo wyciekło sporo wody, było zielonego dość sporo wyczyszczone, wysuszone i poskładane, jednak problem ten sam ciągle jakieś pomnysły?
  • #21
    Sołtys_Elbląga
    Level 31  
    Luty popraw. Zielone mogło zaszkodzić. Którędy tam woda może się dostawać? Pierwszy raz czytam, aby tam było sporo wody. Rozumiem, ze w zimę nawiew na ciepło i tam się coś skropli czy nie wiem... Od pasażera to rozumiem bo idzie wiązka do kabiny to przy aku jest dziura.
  • #22
    Muti1987
    Level 12  
    Ilościowo koło 10 ml plama na dywaniku dość spora
  • Helpful post
    #23
    User removed account
    User removed account  
  • Helpful post
    #24
    User removed account
    User removed account  
  • #25
    Muti1987
    Level 12  
    Poddałem się oddałem autko do serwisu który specjalizuje się elektryką u francuzów, jak się dowiem dokładnie co i jak to napisze co się stało i jakie koszty. Dziękuje wszystkim za pomoc. Pozdrawiam
  • #26
    klosek6
    Level 14  
    I co było mam ten sam problem ?
  • #27
    Muti1987
    Level 12  
    Padł komputer dostałą się wilgoć, po wymianie komputera wszystko było ok
  • #28
    grala1
    VAG group specialist
    Muti1987 wrote:
    Padł komputer dostałą się wilgoć

    Sprecyzuj bo za chwilę będą wymieniać komputer od silnika.
    Pewnie masz na myśli skrzynkę bezpiecznikową - UCH. Fabrycznie ona ma założoną osłonę gumową tylko jak tam ktoś grzebie to jej nie zakłada z powrotem bo zbyt dużo roboty jest przy tym.
  • #29
    Muti1987
    Level 12  
    Meganki już nie mam komputer zlokalizowany był pod kierownicą po lewej stronie, bardzo ciężko się było do niego dostać. Jak go wydobyłem był pokryty zielonym nalotem była podjęta próba wyczyszczenia ale się nie udało i został wymieniony, po wymianie wszystko działało