Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford Focus 1.6 gubi zapłony na LPG

krzm88 15 Oct 2013 21:17 3402 1
  • #1
    krzm88
    Level 1  
    Witam,
    Chciałbym prosić o pomoc zdiagnozowaniu problemu z moim Fordem Focusem MK1 1.6 ZETEC SE z sekwencyjną instalacją LPG – BRC.
    Pół roku temu grzałka sondy lambda za katalizatorem wypaliła dziurę w tłumiku. Pospawali mi to ale od tego czasu zaczęły się problemy. Auto zaczęło gubić zapłony, ma małą moc, silnik strzela. Na benzynie jest ok, problemy są tylko na gazie.
    Podłączyłem auto pod kompa i jedynym błędem, jaki się pojawił był błąd katalizatora P0420 Catalyst System Efficiency Below Threshold (Bank 1). Na forach wyczytałem, że problem może być z sondą lambda i takową wymieniłem, po czym usunąłem błąd i zresetowałem kompa. Chwilowo (na kilka dni) sytuacja się poprawiła – brak strzelania i szarpania. Dzisiaj problem wrócił. Komp nie pokazuje żadnych błędów a wykresy napięć na sondach lambda (czerwona przed katalizatorem, zielona za katalizatorem) na rozgrzanym silniku i obrotach 800 - 1500 prezentują się następująco:
    Benzyna:
    Ford Focus 1.6 gubi zapłony na LPG



    LPG:
    Ford Focus 1.6 gubi zapłony na LPG

    Czy są to poprawne zakresy pracy sond? Czy można wywnioskować z tego, że problem jest z katalizatorem?
    Czy problem mogłaby rozwiązać regulacja gazu albo luzów na zaworach?
  • #2
    Strumien swiadomosci swia
    Level 43  
    krzm88 wrote:
    Pół roku temu grzałka sondy lambda za katalizatorem wypaliła dziurę w tłumiku

    Wolne żarty.
    Jak już co wypaliło otwór to uboga mieszanka która zniszczyła sonde i katalizator.
    Jedz na analizator spalin dowiesz sie prawdy.