Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówka Liebherr ICS 3113 - Alarm, ciągła praca agregatu, regulator temperatury

zrzeda 08 Sty 2015 00:54 5607 4
  • #1 08 Sty 2015 00:54
    zrzeda
    Poziom 8  

    Witam,

    Posiadam lodówkę Liebherr ICS 3113:

    Lodówka Liebherr ICS 3113 - Alarm, ciągła praca agregatu, regulator temperatury

    Kilka dni temu w lodówce zaczął włączać się alarm, bez specjalnej przyczyny. Żadnych ciepłych produktów, włożonych do zamrażarki w dużej ilości, temperatura w kuchni 19-20 stopni. Przeczytałem większość postów i z tego, co widzę, przyczyn może być wiele. Z racji tego, że lodówka jest w zabudowie, nie miałem jeszcze możliwości jej wyjąć, żeby np. zobaczyć, czy skraplacz jest ciepły lub nie. Na razie regulowałem jedynie nastawy temperatury pokrętłami i mierzyłem temperatury w komorze chłodziarki i zamrażarki.

    Chłodziarka ustawiona jest na 5 stopni, termometry wewnątrz wskazują 6-6,5 stopnia.
    Zamrażarka ustawiona była na -18 stopni. Przy takim ustawieniu właśnie włączał się alarm.
    Po uruchomieniu lodówki zamrażarka obniżała temperaturę do ok. -33 stopni. Agregat nie wyłączał się, przy czym temperatura rosła do ok. -10 i włączał się alarm. Agregat pracował cały czas, ale temperatura nie obniżała się.
    Po kilku godzinach odłączałem urządzenie z prądu i sekwencja powtarzała się. Agregat cały czas pracuje, temperatura spada do -33, potem stopniowo rośnie do ok -10 i znów alarm.

    Teraz zwiększyłem temperaturę zamrażarki do -15 i alarm nie włącza się, ale schemat działania jest podobny. Po uruchomieniu temperatura spada do -33, agregat jeszcze pracuje, ale temperatura podwyższa się do ok -20. Agregat wyłącza się, temperatura rośnie do ok. -14 i agregat włącza się, obniża temperaturę znów do -33 i tak w kółko.

    Czy to jest normalne zachowanie zamrażarki ustawionej na -15, że temperatura oscyluje pomiędzy -33 a -14?

    Zauważyłem jeszcze jedną rzecz. Pokrętło do regulacji temperatury w zamrażarce dziwnie działa. Po ustawieniu na zero zamrażarka wyłącza się. Po przekręceniu na pierwszą kreskę zamrażarka nic nie robi, nadal wyłączona. Druga kreska - zamrażarka uruchamia się, ustawia -15 (lampka miga przez chwilę). Trzecia kreska - -18. Teraz cofamy na drugą, lampka -18 miga przez chwilę, ale nic się nie dzieje, nadal -18, cofamy na pierwszą - -15, cofamy na zero - wyłącza się.
    Efekt jest taki, że możemy przestawiać kółko pomiędzy sąsiednimi kreskami i nic się nie dzieje, nastawa temperatury jest ta sama, choć efekt przestawiania jest widoczny bo miga lampka, dopiero przekręcenie o dwie kreski w dowolnym kierunku zmienia temperaturę. Opisywany efekt widoczny jest na poniższych zdjęciach. Nastawa -15 jest osiągalna zarówno na pierwszej, jak i drugiej kresce:

    Lodówka Liebherr ICS 3113 - Alarm, ciągła praca agregatu, regulator temperatury

    Lodówka Liebherr ICS 3113 - Alarm, ciągła praca agregatu, regulator temperatury

    Dla porównania, kółko regulacji temperatury w chłodziarce działa normalnie, nie wykazuje powyższej "pętli histerezy".

    Sprawdzałem wewnętrzną stronę chłodziarki, nie widziałem żadnych wybrzuszeń na tylnej ściance, opisywanych w niektórych postach.

    Poproszę o jakieś sugestie. Jeżeli będzie trzeba to wysilę się i wyciągnę ją z szafki.

    pozdrawiam,
    zrzeda

    0 4
  • #2 13 Sty 2015 00:25
    zrzeda
    Poziom 8  

    Witam,

    Kolejny etap walki z krnąbrną lodówką.
    Opróżniłem ją ze wszystkiego i wyciągnąłem z szafki. Po zdemontowaniu półek bardzo uważnie przyjrzałem się tylnej ściance chłodziarki (od wewnątrz). Okazało się, że jest wybrzuszona i ugina się pod naciskiem. Podczas pracy agregatu tylko lewa połowa skraplacza jest ciepła (ta od strony wlotu czynnika ze sprężarki), prawa pozostaje chłodna.
    Zaprosiłem dziś serwisanta, który stwierdził, że prawdopodobnie jest nieszczelność w komorze chłodziarki i lodówkę mogę zezłomować, ponieważ gdyby wszystko było OK, ścianka powinna być płaska.
    Bardzo proszę kogoś znającego się na rzeczy o komentarz.

    Jeszcze jedna rzecz. Po wizycie serwisanta jeszcze raz podłączyłem lodówkę do prądu. Wyłączyłem chłodziarkę, ustawiłem samą zamrażarkę na max i po godzinie z +15 temperatura zeszła do -33. Po osiągnięciu tej temperatury lampka alarmu zgasła, ale agregat nie wyłączył się, nadal pracuje. Skraplacz jest ciepły (lewa strona, prawa, jak zwykle chłodna). Zmieniłem nastawę na -15, bez wyraźnego efektu, agregat cały czas pracuje, nie wiem dlaczego, skraplacz jest chłodny, temperatura w komorze zamrażarki podnosi się stopniowo.
    Czy tu nie ma jakiegoś problemu z elektroniką? Czy agregat może sobie chodzić non-stop a skraplacz pozostaje chłodny?

    pozdrawiam,
    zrzeda

    1
  • #3 13 Sty 2015 12:57
    jack63
    Poziom 42  

    zrzeda napisał:
    Czy agregat może sobie chodzić non-stop a skraplacz pozostaje chłodny?

    To normalny objaw ubytku czynnika chłodniczego. Jak nie ma czynnika, to ma grzać skraplacz?
    Rzadkim przypadkiem jest uszkodzenie zaworu sprężarki. Efekt będzie podobny, ale to nie ta sytuacja.
    To "wybulenie" może być spowodowane zamknięciem uwolnionego czynnika w zamkniętej przestrzeni.
    Obawiam się, że lodówka na złom. Może być tylko dawcą organów.

    0
  • #4 13 Sty 2015 15:49
    zrzeda
    Poziom 8  

    Witam,

    Czy ubytek czynnika tłumaczy dziwne zachowanie lodówki, jeżeli chodzi o pracę agregatu w sytuacji, gdy zadana temperatura została osiągnięta?

    W przeciągu wielu dni (tygodnia), nie zauważyłem, żeby czynnika ubyło jeszcze bardziej. Wygląda na to, że wytworzona poduszka w obudowie jest w miarę szczelna. Czy jest możliwe w tej sytuacji uzupełnienie czynnika w układzie, żeby zobaczyć, czy przypadkiem może zadziała? Ile może kosztować uzupełnienie czynnika?

    Pytam dlatego, że jeżeli koszt uzupełnienia nie jest duży, to może warto spróbować.

    pozdrawiam,
    zrzeda

    1
  • #5 13 Sty 2015 16:54
    mroqa
    Poziom 14  

    działanie pokrętła zamrażarki jest normalne,czy zamrażalnik to no frost czy ruszt mrożący?, skraplacz przy szczelnej lodówce nie musi być cały ciepły,jeżeli sprężarka działa a skraplacz jest zupełnie zimny to albo nie ma gazu, albo zapchana lub zamarzajaca kapilara albo zawór nie przepuszcza gazu, o doładowanie gazem trzeba było pytać serwisanta, jezeli jest pewny diagnozy to powinien sie podjąć doładowania na życzenie, i to powinno pomoc przynajmiej na kilka dni jeśli dziura jest duża

    0