Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

c4 GP 1.6 HDI 9hz - zgasł nie odpala

adax-zabrze 19 Jan 2016 11:50 2982 3
  • #1
    adax-zabrze
    Level 12  
    Witam. pacjent citroen c4 GP 9HZ 1.6 HDI
    auto zgasło podczas jazdy. nie można go uruchomić, czujnik cisnienia podmieniony, instalacja od czujnika do sterownika sprawdzona, obecne 5v do czujnika, odłączone wszystkie podzespoły na których wisi + 5v ciągle usterka trwała czujnika ciśnienia oleju napędowego i bzdury w parametrach. ma ktoś może jakiś pomysł?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    LightOfWinter
    Level 32  
    Witam

    1. Mimo wszystko zaczął bym od sprawdzenia czy paliwo idzie do wtryskiwaczy.
    Teraz mamy zimę możne gdzieś w układzie wytraciła się parafina.
    Filtr paliwa drożny?

    2. Czujnik położenia wału sprawny?
    Jak auto nie chce odpalić jest spora szansa że tu jest problem.

    3. Akumulator naładowany i sprawny?

    4. W odczytane parametry się nie wgłębiałem, bo napisałeś że są w nich bzdury.
  • #3
    adax-zabrze
    Level 12  
    1. do wtrysków nie dochodzi paliwo, filtr drożny, zresztą teraz jest pominięty, paliwo podłączone z "bańki"

    2. sprawny, widzi obroty podczas kręcenia i jest synchronizacja

    3. tak, sprawny i naładowany

    4. są bzdury, ponieważ nie ma prawa widzieć ciśnienia paliwa na zapłonie, tylko podczas kręcenia
  • #4
    User removed account
    User removed account