Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kompresor EcoAir F42 wyrzuca zawór bezpieczeństwa

glowa230 13 Lut 2017 23:17 1731 13
  • #1 13 Lut 2017 23:17
    glowa230
    Poziom 3  

    Witam, posiadam kompresor śrubowy EcoAir F42 z trzycylindrowym silnikiem deutza f3l1011. Problem jest taki, że kompresor, po zamknięciu zaworów, nie upuszcza powietrza przez mały zaworek, tylko wyrzuca nadmiar przez główny zawór bezpieczeństwa, co skutkuje też wyrzuceniem mgiełki oleju, co jest dokuczliwe gdy potrafi upuszczać tak do kilkunastu razy po zamknięciu zaworu i wszystko dookoła jest zasikane olejem.
    Myślałem, że jest to wina złych ustawień ciśnienia otwierającego te zawory ale przestawiałem wielokrotnie i bez żadnego skutku.
    Może trzeba wymienić te zaworki? Mogą być już wysłużone, maszyna ma ponad 2000mth.
    Czy może to być wina tego, że mam niepodłączony zegar ciśnienia? Choć otwarcie zaworu odbywa się całkowicie mechanicznie, więc nie powinno mieć to wpływu.
    Poniżej wrzucam zdjęcia jak to wygląda.
    Jeszcze pytanie do czego służy ten przekaźnik na silniku na załączonym zdjęciu?
    Proszę o pomoc i radę co z tym zrobić.
    Pozdrawiam.
    Kompresor EcoAir F42 wyrzuca zawór bezpieczeństwa20170213_1..516.jpg Download (1.23 MB) Kompresor EcoAir F42 wyrzuca zawór bezpieczeństwa20170213_1..529.jpg Download (1.04 MB) Kompresor EcoAir F42 wyrzuca zawór bezpieczeństwa20170213_1..502.jpg Download (1.28 MB)

    0 13
  • #2 14 Lut 2017 15:50
    vcc
    Poziom 33  

    Skoro wyrzuca zaworem bezpieczeństwa to znaczy że pompuje za dużo, skoro wyrzuca mgiełkę olejowa to raczej kompresor do remontu, te kostki to nie przekaźniki a elektrozawory

    0
  • #3 14 Lut 2017 20:33
    mychaj
    Poziom 31  

    Ja otwiera zawór bezpieczeństwa to :
    - zapchany separator i za wysokie ciśnienie wewnętrzne,
    - układ ssania nie domyka,
    - uszkodzony elektrozawór sterujący układem ssania
    - to co powyżej: brak odciążania śruby na luzie.

    0
  • #4 14 Lut 2017 21:46
    2882882
    Użytkownik usunął konto  
  • #5 14 Lut 2017 21:50
    Krzysztof Reszka
    Moderator Elektrotechnika

    glowa230 napisał:
    Czy może to być wina tego, że mam niepodłączony zegar ciśnienia

    Nie wina ale błąd . Załóż ciśnieniomierz a sam dojdziesz do pewnych wniosków.

    0
  • #6 14 Lut 2017 22:07
    kkknc
    Poziom 42  

    To nie przekaźnik tylko cewka gaszenia silnika.
    Czemu pozbawiłeś silnik chłodzenia?

    mychaj napisał:
    Ja otwiera zawór bezpieczeństwa to :
    - zapchany separator i za wysokie ciśnienie wewnętrzne,
    - układ ssania nie domyka,
    - uszkodzony elektrozawór sterujący układem ssania
    - to co powyżej: brak odciążania śruby na luzie.

    Dwa pierwsze dobrze. A elektrozawór tu raczej zamyka element wlotowy. Omijanie go było by bez sensu i do tego stwarzało by niebezpieczeństwo podczas awarii.
    Czas podłączyć manometr masz miejsce na regulatorze i sprawdzić co się dzieje. Zegar różnicowy też do pomiaru stanu separatora by się zdało.
    glowa230 napisał:
    .Problem jest taki, że kompresor, po zamknięciu zaworów, nie upuszcza powietrza przez mały zaworek, tylko wyrzuca nadmiar przez główny zawór bezpieczeństwa, co skutkuje też wyrzuceniem mgiełki oleju, co jest dokuczliwe gdy potrafi upuszczać tak do kilkunastu razy po zamknięciu zaworu

    To wskazuje na przesterowalny uklad, zapchany separator. Lub nieszczelność w układzie sterowania.
    Masz dyszę Venturiego na wylocie czy zawór minimalnego ciśnienia? Do czego używasz kompresora?

    0
  • #7 14 Lut 2017 23:14
    glowa230
    Poziom 3  

    Dziękuje za zainteresowanie i odpowiedzi. Postaram się odpowiedzieć na pytania

    kkknc napisał:
    To nie przekaźnik tylko cewka gaszenia silnika.
    Czemu pozbawiłeś silnik chłodzenia?

    Cewka gaszenia, dobrze to jasne, co do chłodzenia, po prostu tak zrobione zdjęcie, chłodnica jest troszeczkę wyżej.
    kkknc napisał:
    To wskazuje na przesterowalny uklad, zapchany separator. Lub nieszczelność w układzie sterowania.
    Masz dyszę Venturiego na wylocie czy zawór minimalnego ciśnienia? Do czego używasz kompresora?

    Nie jestem znawcą więc, zapytam co znaczy przesterowany układ? Czy da się jakoś sprawdzić szczelność tego sterowania? Jest taka możliwość, że coś tam jest nieszczelne, bo zdaje mi się, że jak wygaszam kompresor to powietrze ucieka gdzieś bokiem ze sterowania, jutro postaram się do tego dojść, zrobię zdjęcie i zobaczymy.
    Wydaje mi się, że jest tam zawór minimalnego ciśnienia, ale jutro jeszcze zobaczę. Kompresor był używany do młota, ale stał bezczynnie ponad rok i staram się go przywrócić do życia. Jak uda się go zrobić to będzie do piaskowania.
    mychaj napisał:
    Ja otwiera zawór bezpieczeństwa to :
    - zapchany separator i za wysokie ciśnienie wewnętrzne,
    - układ ssania nie domyka,
    - uszkodzony elektrozawór sterujący układem ssania
    - to co powyżej: brak odciążania śruby na luzie.

    Sprawdzę separator, ale uważam że jest w porządku, ponieważ przerobił około 150 a wymiana co 250 według producenta, chyba że jakiś wpływ na niego mogło mieć to, że długo stał nieużywany.
    Da się sprawdzić czy domyka, czy nie, jeśli tak to w jaki sposób?
    Co do elektrozaworu, to do śruby jest podłączony tylko jeden ten na zdjęciu obok regulatora ciśnienia i raczej jest sprawny.

    Może to pomoże w znalezieniu odpowiedzi, zauważyłem, że jak zamknę zawór powietrza, to silnik od razu nie schodzi z obrotów, tylko właśnie dopompowuje dość mocno, otworzy zawór bezpieczeństwa i dopiero wtedy zmniejsza obroty.

    0
  • #8 14 Lut 2017 23:51
    kkknc
    Poziom 42  

    Więc zacznij o sprawdzenia nastawy ciśnienia. Na silniku masz w tej chwili zdjętą klapkę na dwie klamerki. Bez niej pozbawiasz silnik chłodzenia. Szczelność sprawdzasz zewnętrznym kompresorem. Podłączasz do sterowania i obserwujesz.

    0
  • #9 15 Lut 2017 19:18
    glowa230
    Poziom 3  

    kkknc napisał:
    Więc zacznij o sprawdzenia nastawy ciśnienia.
    Jednak się pomyliłem, nie ma tam zaworu minimalnego ciśnienia, a w błąd wprowadziło mnie to, że kompresor zaczyna pompować powietrze dopiero po chwili od uruchomienia. Nie wiem dlaczego tak jest, może z tym jest związany problem?

    kkknc napisał:
    Bez niej pozbawiasz silnik chłodzenia. Szczelność sprawdzasz zewnętrznym kompresorem.

    Dziękuję za informację nie zwróciłem na to uwagi, ale chyba nie zaszkodzi jeśli będzie chodził max 10 min bez tej klapki? Jest zdjęta, aby widzieć czy coś cieknie, bo uszczelniane były wtryskiwacze nowymi gumkami i została jeszcze pompka paliwa do wymiany.

    kkknc napisał:
    Szczelność sprawdzasz zewnętrznym kompresorem. Podłączasz do sterowania i obserwujesz.


    Podłączyłem powietrze z zewnętrznego kompresora, jedyne miejsce gdzie wylatywało powietrze to przez główny wlot powietrza do kompresora. Czy tak miało być?

    Przy tej próbie zauważyłem, że drążek sterujący obrotami silnika troszkę zahacza o blachę, czy to możliwe że w tym tkwi problem?
    Postaram się troszeczkę przyciąć tę blachę i zobaczę jaki będzie efekt.

    Pozdrawiam

    0
  • #10 15 Lut 2017 19:50
    kkknc
    Poziom 42  

    Do sprawdzenia to wiadomo że musi być zdjęta osłona.
    Wymiana oringów nic się nie da. Tam wymienia się podkładki stalowe które uszczelniają wtryskiwacz.

    glowa230 napisał:
    .Podłączyłem powietrze z zewnętrznego kompresora, jedyne miejsce gdzie wylatywało powietrze to przez główny wlot powietrza do kompresora. Czy tak miało być?

    Tak i nie. Przy regulacji ciśnienia stosuje się wydmuchuch nadmiaru nad element wlotowy. Ale poniżej ciśnienia sterującego w zasadzie nie powinno tam syczeć. Chyba że masz układ regulacji ciśnienia spoczynkowego. Niestety nie wiem jaki masz tam układ regulacji ciśnienia.

    0
  • #11 17 Lut 2017 00:17
    glowa230
    Poziom 3  

    kkknc napisał:
    Wymiana oringów nic się nie da. Tam wymienia się podkładki stalowe które uszczelniają wtryskiwacz.

    Te gumki które wymieniłem pomogły, bo już nie leci , stare były stwardniałe i popękane.
    kkknc napisał:
    Tak i nie. Przy regulacji ciśnienia stosuje się wydmuchuch nadmiaru nad element wlotowy. Ale poniżej ciśnienia sterującego w zasadzie nie powinno tam syczeć. Chyba że masz układ regulacji ciśnienia spoczynkowego. Niestety nie wiem jaki masz tam układ regulacji ciśnienia.

    Zdaje mi się, że jak jest jest osłona filtra powietrza, to tam w środku wokół wlotu powietrza są takie dziurki, gdzie jest własnie wydmuch nadmiaru i chyba z tego leciało.
    Dzisiaj udało się zrobić troche luzu na drążku regulacji obrotów, może to coś pomoże.
    Jutro założę pompkę paliwa i dam znać jak wygląda sytuacja.
    A odchodząc troszeczkę od tematu, zadam pytanie, jakiej mocy powinien być akumulator do rozruchu tego kompresora? Mam 90 ah i wydaje mi się, że troszkę cieżko na nim odpala.
    Pozdrawiam

    0
  • #12 17 Lut 2017 06:08
    kkknc
    Poziom 42  

    Gumki pomogą na krótko. Akumulator dowolny. Liczy się moc rozruchowa a nie pojemność. Wymagane było 390A/DIN. Do tego sprawny rozrusznik, układ wtryskowo paliwowy. I kompresja. No i ustawienie rozrządu. Pamiętaj że tam masz pasek.

    0
  • #13 17 Lut 2017 21:32
    glowa230
    Poziom 3  

    Silnik skończony, nie ma już żadnych wycieków. Co do zaworu to poluzowałem dzisiaj ten drążek od obrotów, ale niestety nic to nie dało. W najbliższym czasie chyba wymienię ten malutki zaworek upustowy, rozkręcałem go i wszystko wydawało się być w porządku, ale może coś jest nie tak z nim, albo jednak ze szczelnością w sterowaniu, bo bardzo słabo z niego leci, jak sie dowiedziałem dla takich zaworków przepływ wynosi około 2000l/min, a tam nigdy nie upuszczało z takim wydmuchem. Ten założony obecnie to 1/4 cala z zakresem otwierania 3-7 bar. Ciśnienie na tym wyjściu jak odkręcałem zaworek i przyłożyłem palec było dość wysokie, jutro sprawdzę to jeszcze manometrem.

    0
  • #14 17 Lut 2017 21:51
    kkknc
    Poziom 42