Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TespolTespol
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes Vito W639 - Nie włącza się kompresor klimatyzacji, czynnik ok.

10 Apr 2017 14:12 15051 7
  • Level 13  
    W Mercedesie Vito nie włącza się kompresor klimatyzacji. Zauważyłem to dopiero po zimie.
    Odkręciłem nakrętkę od napełniania klimy i po naciśnięciu zaworka syczy, układ ma ciśnienie (choć nie sprawdziłem jeszcze jakie).
    Nie mniej skoro jest ciśnienie a klima kompletnie nic nie daje zimnego oraz nie słyszę aby kompresor się włączał, podejrzewam że problem może byc z modułem.
    W sieci czytałem, że często to właśnie moduł klimatyzacji pada (zimne luty). Pytanie gdzie zlokalizuję ten moduł, czy w skrzynce bezpieczników pod maską? I który to miałby być? Nie mogę nigdzie znaleźć schematu ?

    Mercedes Vito W639 - Nie włącza się kompresor klimatyzacji, czynnik ok. Mercedes Vito W639 - Nie włącza się kompresor klimatyzacji, czynnik ok. Mercedes Vito W639 - Nie włącza się kompresor klimatyzacji, czynnik ok. Mercedes Vito W639 - Nie włącza się kompresor klimatyzacji, czynnik ok. Mercedes Vito W639 - Nie włącza się kompresor klimatyzacji, czynnik ok.
  • TespolTespol
  • Helpful post
    Level 43  
    viper111 wrote:
    po naciśnięciu zaworka syczy

    Jak ma 0,5 bara też syczy. Pomiary przede wszystkim.
  • TespolTespol
  • Level 13  
    A jakie powinno być ciśnienie znamionowo?
  • Moderator of Car Maps
    Ok 3-4 bary, w zależności od temperatury.
  • Helpful post
    Level 41  
    Najczęściej gniną kable przy wtyku sprężarki lub/i czujniku temperatury. Awarie samej sprężarki także się zdażają.
    Przy 0,5bar też się uruchomi, ale nie będzie chłodzenia.
  • Mercedes specialist
    viper111 wrote:
    nie słyszę aby kompresor się włączał

    Nie będziesz słyszał, bo to kompresor o zmiennej wydajności. Nie ma sprzęgła elektromagnetycznego.
  • Level 41  
    Podepnę się pod temat, a gdzie znajduje się ten moduł klimatyzacji. U mnie klima chodzi ale nie załącza wentylatorów na chłodnicy, przekaźniki sprawne.
  • Level 13  
    Faktycznie brak czynnika, sprawdzona szczelność i układ minimalnie nieszczelny :( Układ uszczelniony dodatkiem, zobaczymy ile wytrzyma.