Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo IDEATAB A1000-F - Szybkie rozładowywanie tabletu

jandolat 01 Wrz 2017 12:54 858 5
  • #1 01 Wrz 2017 12:54
    jandolat
    Poziom 4  

    Witam.W Tablecie bardzo szybko siada bateria niedawno kupiona. Odłączę go od ładowarki a % lecą jak szalone w ciągu 2min z 80% potrafi się wyłączyć ;) Wersja Androida 4.1.2. Dzieje się tak przy wyłączonym WIFI ,GPS,zmniejszonej jasności podświetlenia do minimum. Gdy wejdę w ustawieniach w baterię na wykresie ekran 65%. Czy może być to wina oprogramowania?

    0 5
  • #2 01 Wrz 2017 14:41
    krzysiozak
    Poziom 35  

    Szukał bym przyczyny w nie dawno kupionej baterii, czy jej pojemność jest odpowiednia i czy posiada takie samo napięcie pracy, jak poprzednia.

    0
  • #3 01 Wrz 2017 15:08
    Dydelmax
    Poziom 35  

    Witam.
    Czy bateria była kupiona jako fabrycznie nowa, czy jest to jakiś "leżak magazynowy"?
    Zmierz multimetrem pobór prądu na starej i na nowej baterii - wyniki pomiarów zamieść na Forum.
    Pozdrawiam

    0
  • #4 01 Wrz 2017 15:19
    jandolat
    Poziom 4  

    Aukcja nr.(6743131253)- stąd pochodziła bateria. Pobrałem aplikacje Ampere aby sprawdzić napięcie i wskazuje mi ~2.9V. Oczywiście przy odłączonej ładowarce. Natomiast po podłączeniu ładowarki wskazuję wartość 3.065V. Ładowarka jest od telefonu lenovo k6note 2A i jest sprawna więc ją bym wykluczył. Jest możliwość że jest to wina jakiegoś układu wewnątrz tableta?3.1.18. Nie wysyłaj linków, które po pewnym czasie przestaną być aktywne. To spowoduje, że dyskusja straci jakikolwiek sens.

    Moderowany przez nutergsm:

    3.1.18. Nie wysyłaj linków, które po pewnym czasie przestaną być aktywne. To spowoduje, że dyskusja straci jakikolwiek sens.

    0
  • #5 01 Wrz 2017 15:52
    Dydelmax
    Poziom 35  

    jandolat napisał:
    Pobrałem aplikacje Ampere aby sprawdzić napięcie i wskazuje mi ~2.9V. Oczywiście przy odłączonej ładowarce. Natomiast po podłączeniu ładowarki wskazuję wartość 3.065V.

    Zdecydowanie zbyt niskie napięcie. Po podłączeniu ładowarki napięcie powinno powoli rosnąć aż osiągnie około 4.2 V (do pełnego naładowania baterii). Napięcie baterii zmierz multimetrem - odczyt z aplikacji może nie być miarodajny.
    Bateria ze zdjęcia z linku ma 4 lata, czyli można powiedzieć że jest to "leżak magazynowy".
    Czekamy na pomiar poboru prądu przy użyciu multimetru w "trybie" amperomierza, przeczytaj też podwieszony temat: https://www.elektroda.pl/rtvforum/topic1741142.html
    Jeśli masz możliwość, naładuj baterię korzystając z innego źródła zasilania - wpierw jednak poczytaj na Forum o ładowaniu ogniw Li-Po, żeby nie uszkodzić baterii lub nie wyrządzić sobie krzywdy.
    Pozdrawiam

    0
  • #6 01 Wrz 2017 20:06
    jandolat
    Poziom 4  

    Zmierzyłem napięcie na odłączonej baterii wartość wynosi ~4.159V czyli w miarę ok.
    Na płytce głównej znalazłem 5 punktów GND, ON/FF,VBat, TX, P.X (podejrzewam że mogą to być jakieś punkty diagnostyczne) Na dołączonym zdjęciu jest pokazane jak to wygląda :D I teraz po podłączeniu baterii na punkcie 1 a 2 mam napięcie 4.135/4.136 V, pomiędzy punktem 1 a 3 4.159V a pomiędzy zaciskiem ON/OFF a TX oraz P.X 3,880V natomiast VBAT a PX oraz TX 3.9V. Takie są napięcia przy wyłączonym tablecie bez podpiętego USB.
    Teraz przeprowadzam te same pomiary natomiast po włączonym USB(ładowarka 2A) (Tablet wyłączony)
    GND a
    ON/OFF- 4.183V
    VBAT- 4.207V
    ON/OFF a
    P.X/T.X 2.38V-2.47V wartość skacze w tym przedziale
    VBAT a
    PX-2.381V-2.383V
    TX-2.4V- 2.490V
    Teraz uruchamiam tablet (jest odblokowany pulpit)(Podłączony pod USB)
    GND a
    ON/OFF-4,175V
    VBAT- 4.205V-4.207V
    ON/OFF a
    P.X-2.365V
    T.X-2.374V
    VBAT a
    PX-2,377V
    TX-2,388V
    Teraz odłączam USB (sama bateria)
    GND a
    ON/OFF-4.113V
    VBAT- 4,135V
    ON/OFF a
    P.X-2,306V
    T.X -2,295V
    VBAT a
    PX-2,307V
    TX-2,317V
    Po wyłączeniu tableta przy 83% nie mogę go już uruchomić(Wibracja i nic :D) dopiero po podłączeniu USB jest taka możliwość :DLenovo IDEATAB A1000-F - Szybkie rozładowywanie tabletuLenovo IDEATAB A1000-F - Szybkie rozładowywanie tabletuLenovo IDEATAB A1000-F - Szybkie rozładowywanie tabletu
    Pomiarów prądów nie zrobiłem jak narazie gdyż nie mam zbytnio czasu :C jak na razie jedynie to co jest powyżej. Według mnie aplikacja sporo się myliła ponieważ zaniżyła już na samym początku napięcie o 1V a to dość dużo. Nie znam się zbytnio na takich układach ale czy nie mogła by być to wina systemu? Wychodzi na to że bateria jest prawidłowo ładowana według mnie napięcie na aku jest raczej takie jak być powinno :D

    0