Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Astra G - Nie działają głosniki.

Bartoszek1998 11 Wrz 2017 20:50 366 7
  • #1 11 Wrz 2017 20:50
    Bartoszek1998
    Poziom 6  

    Witam, mam dziwny problem z głośnikami. Gdy podlacze oryginalne radio dziala jeden glosnik od strony kierowcy i to tyle. A gdy podlacze inne radio, takie za 50 zloty dzialaja dwa z przodu,tyl cisza. Co mozna zrobic zeby i tyl zaczal dzialac??

  • Pomocny post
    #2 11 Wrz 2017 20:56
    sosarek
    Poziom 43  

    Zacznij od sprawdzenia instalacji, kolejna kwestia to czy to radio "za 50zł" nie ma tylko wyjścia na głośniki frontowe.

  • #4 11 Wrz 2017 21:01
    Bartoszek1998
    Poziom 6  

    No wlasnie nie mam pojecia, ale mam jeszcze duzo innych radi (czy jak to tam sie pisze) ktore obsluguja cztery glosniki i niestety dziala wtedy tylko jeden.

    Dodano po 32 [sekundy]:

    A i głosniki są :D

  • #6 11 Wrz 2017 21:09
    Bartoszek1998
    Poziom 6  

    No kurde coś tam dziś sprawdzałem,tam w tej trąbie słonia i niby wszystko jest ok... A na gdzie mniej więcej pękaja kable??

  • Pomocny post
    #7 11 Wrz 2017 21:57
    mojepetro
    Poziom 17  

    Bartoszek1998 napisał:
    A na gdzie mniej więcej pękaja kable??

    Otwórz tylne drzwi to zobaczysz giętką rurę wypełnioną kablami.
    Najczęściej pękają/przełamują się kable na zgięciach w wiązkach biegnących do tylnych drzwi.
    Zasilają one nie tylko głośniki, ale również zamki elektryczne i elektryczne szyby (jeśli są).
    Ale...
    Jeśli nie ma problemów z zamykaniem/otwieraniem drzwi i okien, a nie działają tylko głośniki tylnych drzwi, to szukaj gdzie indziej.
    Może najprościej będzie odpiąć głośniki od radia i sprawdzać podłączając bateryjkę np. 9V do pinów wtyczki głośnikowej.
    Charakterystyczne "puknięcie" w każdym po kolei głośniku oznacza, że instalacja/głośniki są sprawne. Głośników jest 5 (3 przednie i 2 tylne).

  • #8 12 Wrz 2017 17:15
    Bartoszek1998
    Poziom 6  

    Kable nie są przerwane, wszystko tam jest w porządku. Ale wykręciłem tylni głośnik i podłączyłem go do przodu i niestety - żadnego dźwięku, dla pewności sprawdziłem go jeszcze baterią no i też nic. Ale ten głośnik z przodu podłączyłem do tyłu i też nic, najprawdopodobniej radio nie obsługuje 4 głośników. Czyli wychodzi na to że głośniki z tyłu są spalone, a radio nie obsługuje 4 głośników? Ale dziwi mnie jeszcze fakt dlaczego na innych radiach działa tylko jeden głośnik - ktoś jakieś pomysły?

    Dodano po 2 [minuty]:

    A u mnie głośników jest 8. Z tyłu dwa duże i dwa takie małe przy szybie i z przodu jest tak samo. :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME