Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Samsung NP RF710 S05PL - Przegrzewa się grafika GeForce330M

wieswas 17 Wrz 2017 22:10 498 3
  • Samsung NP RF710 S05PL - Przegrzewa się grafika GeForce330M

    #1
    Poziom 33  

    Po reinstalacji systemu windows 7 HP 64bit na czysty z płyty otrzymanej przy zakupie laptopa i dograniu sterowników ze strony samsunga, wszystko chodzi, ale program HW Monitor pokazuje wysokie temperatury głównie karty grafiki. W stanie spoczynku około 65 stopni, w stresie 100stopni.
    Pokazuje też napięcie grafiki VIN0=0.95V przez cały czas.
    W chwili zakupu w roku 2011 tym samym programem miałem temperatury dużo niższe i napięcie VIN0=0.8V (założyłem zeszyt i spisywałem niektóre obserwacje)
    Co steruje tym napięciem ? W BIOSie nie ma ustawień żadnych napięć, ani częstotliwości. A może są tam jakieś opcje ukryte ? Ctrl-F1 nic dodatkowego nie otwiera. Zakładam, że podwyższone napięcie jest przyczyną przegrzewania.
    Odinstalowanie aplikacji samsunga Easy Speed Up Manager nic nie zmienia.
    Czy ten program steruje obrotami wentylatora, ustawianiem napięć i aktualnej częstotliwości pracy procesora ?
    Przyczyną reinstalacji były badsektory na HDD i konieczność przeniesienia systemu na drugą, zdrową i prawie nieużywaną partycję (sprawdziłem dysk programem Victoria)

    0 3
  • #3
    Poziom 33  

    Czyszczenie z wymianą pasty było robione przed rokiem, a teraz na wszelki wypadek otworzyłem laptopa i oczyściłem, choć nie był specjalnie zakurzony i wentylatorek lekko się obraca. Kłopoty z temperaturą zrobiły się nagle z chwilą ponownej instalacji systemu. Podmieniałem sterowniki grafiki ze strony samsunga i ze strony NVIDII, choć w fabrycznym ustawieniu była zapewne starsza wersja. Na płycie instalacyjnej nie mam żadnych sterowników, a z ukrytej partycji Recovery nie da się ich wyodrębnić, aby później zainstalować na obecnej partycji systemowej.
    Program Recovery może przywrócić system, ale na partycję, która była systemową w chwili zakupu laptopa a obecnie nie chce działać.

    19.09.2017
    -Zaktualizowałem Windows (około 150 aktualizacji)
    -Ponownie odinstalowałem i zainstalowałem Easy SpeedUp Manager i Easy Display Manager.
    -Za pomocą Fn-F8 zmieniałem tryby pracy z Normal Mode na Silent Mode i Fast Mode przy różnych obciążeniach (stan jałowy i duże obciążenie) a napięcie karty graficznej jest cały czas 0.95V zamiast 0.8V i temperatury grafiki w granicach 55-100stopni.
    Czwartym trybem dla Fn-F8 jest ponad 10-minutowa optymalizacja ,która także nic nie zmienia.
    Jaki program ustawić w menu start, aby wymusił na stałe obniżenie VIN0 na 0.8V skoro inteligentne programy samsunga nie potrafią tego robić zależnie od obciążenia ? A może mi brakuje jeszcze jakiegoś drivera ?

    24.09.2017
    -Zrobiłem test. Odtworzyłem z ukrytej partycji Recovery ten sam system ze sterownikami fabrycznymi na partycję na początku talerza dysku (z wolnymi sektorami i 2 badsektorami). Recovery pozwala odtworzyć system tylko w tym miejscu. Próby "oszukania" przez zamianę liter C: i D: partycji są nieskuteczne.
    Nawet wielkość partycji systemowej została przywrócona do oryginalnej długości.
    Ale tam wszystko działa (zacina się na wolnych sektorach). Przy pracy z małym obciążeniem napięcie grafiki spada do 0.8V a w stresie wzrasta co 0.05V do 0.95V max. Także częstotliwość procesora się dopasowuje do obciążenia.
    Wyczytałem, że głównie odpowiada za po program Intel Turbo Boost Technology Monitor. Instalowałem go oczywiście także kilkakrotnie w różnych wersjach na drugim systemie , ale tam mimo tych samych ustawień zasilania : tryb zrównoważony lub tryb optymalizowany przez samsunga (na pierwszej partycji działa w obu trybach) to na nowym mam ciągle napięcie zasilania grafiki na 0.95V i wysoką temperaturę niezależnie od obciążenia. Czyli BIOS można wykluczyć, skoro na jednej partycji zawsze działa a na drugiej nigdy.
    Co sprawdzić w ustawieniach systemu lub tego programu ?

    29.09.2017
    Z dyskiem było coraz gorzej, więc w końcu zdecydowałem się kupić nowy Western Digital Blue 1TB. Za pomocą programu Clone Disk z płyty HIRENS zrobiłem wierną kopię starego HDD metodą RAW. Po podmianie dysku komputer wprawdzie zgłosił niepowodzenie w uruchomieniu, ale zaproponował naprawę systemu i po 15 minutach uruchomił go z prawidłowo działającym Turbo Boost i napięciem karty graficznej 0.8V w stanie jałowym i 0.95V w stresie. Temperatura znacznie się obniżyła.Dodatkowo wymieniłem pastę na procesorze i procesorze graficznym.
    To także obniżyło średnią temperaturę tych elementów do 50 stopni Celsjusza.
    Nadal jednak nie mogę zainstalować czystego systemu z płyty, aby TurboBoost regulował napięcia i taktowanie w zależności od obciążenia. Bez tego czysta instalacja nie ma sensu. Jakie sterowniki muszę dograć aby to działało ?
    Może ma ktoś wykaz sterowników z tym związanych ?

    0
  • #4
    Poziom 33  

    Podwyższone napięcie VINO podtrzymywał włączony dodatkowo zawnętrzny monitor.
    Czasem go włączałem, a czasem nie i stąd trudność w ocenianiu testów.
    Moja wina, że nie podałem tego faktu w swoim pytaniu, ale przeoczyłem ten istotny fakt. Temat zamykam.

    0