Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer A-449 - Po zmianie kondensatorów dźwięk lewego kanału przymulony

milanito 22 Lut 2018 20:55 558 7
  • #1 22 Lut 2018 20:55
    milanito
    Poziom 10  

    Witam.
    Jak w temacie - po wymianie kondensatorów w torze audio lewa kolumna nie brzmi tak, jak powininna, brak średnich tonów (przede wszystkim nie słychać wokalu). Ponieważ może się to początkującym przydać, napiszę więcej, nić mi akurat potrzeba do znalezienia rozwiązania.
    A działo się to tak:
    1. W kanale A nie działała jedna z kolumn, w kanale B działały obie - stwierdziłem, że to najprawdopodobniej wina przekaźnika załączającego głośniki bo mógł się przypiec jeden ze styków. Drugi z przekaźników (ten z kanału B) wymieniany był jeszcze w ramach gwarancji przez sprzedającego.
    2. Po zdjęciu blach obudowy zszokowałem się strasznie, okazało się bowiem, że wymiana przekaźnika to nie jedyna przeróbka jak spotkała mojego zakupionego wzmacniacza (który niby miał być bezwypadkowy i nienaprawiany) - otóż spostrzegłem pękniętą płytę główną, w okolicy kondensatorów filtrujących na zasilaniu i naprawę poprzerywanych ścieżek na tzw. pająka z kabelków. Na obudowie zauważyłem głębokie, choć niewielkie wgniecenie na rancie, co świadczyło o tym, że wzmacniacz mocno upadł i stąd złamana płyta główna. Niedbale naprawione, ale działało przez dwa lata.
    3. Działałoby nadal, ale postanowiłem kupić coś nowszego, lepszego i trzebaby naprawić niedziałającą kolumnę na kanale A, stąd chęć wymiany przekaźnika. Po wymianie przekaźnika kanał A załączał się, bo słychać było jego kliknięcie, ale ani prawa, ani lewa już teraz nie działały. Przyglądając się uważnie płycie zauważyłem, że pin od wtyku głośnikowego wraz z lutem odstają od płyty nieznacznie, więc nie może działać. Odskrobując nieco lakieru ze ścieżki udało mi się to połatać, tak samo było z drugim gniazdem, raz pin łączył, raz nie. Nie widać było uszkodzenia, więc trzeba było sprawdzać miernikiem ciągłość obwodów (pinu z dalszą częścią ścieżki). Naprawione i działa.
    4. Ponieważ miałem w planach rozbieranie i naprawianie wzmacniacza, zamówiłem trochę kondensatorów specjalnych do zastosowania w audio, tzn nichicony z serii KZ:
    - 2 szt 330uF/25V w miejsce ELNY 330/10V
    - 2 szt 220uF/25V w miejsce ELNY 220/16V
    - 2 szt 100uF/50V w miejsce ELNY 100/50V
    - 1 szt 470uF/25V w miejsce ELNY 470/6,3V (ten z kompaktowej serii KA żeby się zmieścił pod wtykiem taśmy)
    a w miejsce C 201 i C202 gdzie również siedziała Elna 2,2uF/50V wstawiłem ELNA SILMIC II 2,2uF/100V (choć miałem zamówić WIMA)
    5. Przy wymianie kondensatorów zauważyłem, że ścieżki są bardzo delikatne i trzeba się bardziej przyłożyć z odsysaniem i wstawianiem nowych, a przy wstawianiu nóżka kondensatora może zaczepić o ścieżkę (nie ma przelotek) i ją oderwać, co kończy się łataniem i poprawianiem. Kondensatory raczej nie przegrzane przy przylutowywaniu, bardziej prawdopodobne, że przytrafił się zimny lut i między ścieżką a pinem kondensatora nie ma połączenia. Ścieżki są blisko siebie i trzeba było uważać ze swoją pistoletową lutownicą, co by nie popsuć za bardzo. Stare luty trudnotopliwe, pistoletowa lutownica się sprawdzała przy rozlutowywaniu.




    6. W schemacie znalazłem i w necie potwierdziałem, że na "współczesne" napięcie przewidziano dodatkowy odczep na transformatorze, co oczywiście wykorzystałem i przepiąłem przewód z tego przewidzianego na 220V na ten przeznaczony pod 240V. Napięcie za transformatorem między jego pinami było przedtem 66V ( a raz prawie 80V), obecnie 50V czyli tyle, na ile przewidziano kondensatory filtrujące 2x10000uF. Na płytce, na której zamontowany jest bezpiecznik rurkowy, wlutowałem 20mm warystor 431K w piny, do których przylutowany jest kabel sieciowy. Myślałem, że obok bezpiecznika te dwa żółte krążki to warystory, ale na schemacie znalazłem, że to tylko kondensatory 2x po 0,01/400V. Warystor przyda się, elektroniki nie uratuje przed piorunem, ale niewielki udar osłabi a reszta rozejdzie się po transformatorze i kondensatorach.
    7. Po wszystkim ustawiłem prąd spoczynkowy po 20mV DC na każdym z rezystorów. Poza kondensatorami reszta oryginalna, zarówno końcówki mocy jak i tranzystory stabilizujące i inne pierdoły.

    Ogólnie zabawa zajęła mi cały boży dzień, łącznie z czyszczeniem, szukaniem całkowitej awarii kanału A, lutowaniem i sprawdzaniem.

    Proszę o pomoc dlatego, żeby uratować swoją skórę przed "chłostą" żony. Nie mam już czasu na szukanie która część płyty głównej odpowiada za kanał lewy, która prawy, ani na sprawdzanie połączeń kondensatorów czy wlutowywanie tych starych z demontażu. Kondensatory celowo zamówiłem takie kilkukrotnie większe objętościowo od tych starych, które miały już 27lat. Niewyżyłowanie poprzez miniaturyzację kondensatory zachowują sprawność o wiele dłużej od tych kompaktowych, a miejsca jest na tyle, że można było to zrobić. Najważniejsze 2,2uF pozostawiłem ELNY, z tym że serii SILMIC RFS, by zachować charakter dźwięku wzmacniacza jak producent sobie wymyślił. Może były jeszce sprawne - nie wiem, nie mam testera pojemności, dlatego asekuracyjnie wymieniłem te podejrzane wg mnie na takie, które jakościowo pewnie są lepsze od tych montowanych fabrycznie.
    Podpowiedzcie proszę, który z tych kondensatorów może być winny za brak dźwięków średnich w lewej ścieżce? Nie do końca w sumie brak, bo dzwięk jest, ale stłumiony i przymulony i kapkę cichszy względem drugiej kolumny. Nie ma znaczenia, czy podłączone do A, czy do B. Nie podam oznaczeń na płycie, które kondensatory zostały wymienione, bo zamontowane są większe i nie uda mi się przeczytać. Tak jak wspomniałem, C201, C202 na 2,2uF, wymieniane też były C237 i C238 100uF (te były niesymetrzycznie względem siebie ale na schemacie sprawdziłem że tak ma być z tym po której + a po której -).
    Dla mnie sprawą honoru jest, żeby wzmak działał i możliwie jak najszybciej, bo okazuje się że nowego nie kupię ani tym bardziej amplitunera do kona domowego też.
    W razie czego schemat jest na elektrodzie: https://www.elektroda.pl/rtvforum/viewtopic.php?p=16162560#16162560
    Jakby kto chciał i humor miał to niech co podpowie, nie ma znaczenia, czy rozwiązanie problemu, czy pomysł na ocieplenie i poprawienie brzmienia Pioneera.
    W razie czego załączam na szybko zrobione zdjęcia, na wszelki wypadek jakby się miało przydać. Bo na wszelki wypadek to i ksiądz ze sobą nosi :-)

    0 7
  • Sklep HeluKabel
  • Pomocny post
    #2 22 Lut 2018 22:50
    W.P.
    Specjalista - zasilacze komputerowe

    milanito napisał:
    Na płytce, na której zamontowany jest bezpiecznik rurkowy, wlutowałem 20mm warystor 431K w piny, do których przylutowany jest kabel sieciowy.
    Trochę to ryzykowne jeśli jak rozumiem z powyższego warystor "wisi" bezpośrednio na "sieci". Zwykle montuje się go za bezpiecznikiem, by w razie zwyżki napięcia przepalił go.

    A co do asymetrii kanałów to generator i oscyloskop. Inaczej będzie trudno.

    1
  • #3 22 Lut 2018 23:08
    milanito
    Poziom 10  

    Co do warystorów - spotkałem się już z listwami zasilającymi (nie mylić ze stabilizująco-zasilającymi pomimo takiej nazwy na opakowaniu) gdzie warystor był bezpośrednio przylutowany do L i N, a bezpiecznik dopiero dalej. Słuszna uwaga. Z moich przemyśleń to nie powinien on strzelić, a co najwyżej bezpiecznik nadmiarowoprądowy powinien zadziałać, a jeżeli nie, to może by tak równolegle wlutowywać dwa warystory ( 431K i 471K) i kiedy jeden traci oporność dążąc do zwarcia to drugi by mu pomagał. Takie gdybanie, oczywiście nie w przypadku elektroniki lecz jakiegoś warsztatowego urządzenia / maszyny. Warystor we wzmacniaczu się przestawi włączając do pracy bezpiecznik.

    Do do wadliwej pracy wzmacniacza to wyczytałem jeszcze, żeby poczekać trochę aby kondensatory się "ułożyły". Podobno istnieje coś takiego :) A mierniki przydałyby się, by ocenić zużycie potencjometru głośności - trudna do kupienia rzecz taki zespolony - dwa niezależne potencjometry na jednej ośce...

    0
  • Sklep HeluKabel
  • #4 23 Lut 2018 08:41
    tomek1guz
    Poziom 20  

    Obstawiam, że któryś z kondensatorów był wadliwy... Teraz znaleźć ciężko :)
    Mówisz, że płytka delikatna - może lut nie styka dobrze ze ścieżką? Może któryś kondensator wlutowany odwrotnie (źle spolaryzowany) ?
    Też kiedyś wymieniałem kondensatory i... Objaw taki jak u Ciebie - inaczej (czyt. gorzej) gra po wymianie niż przed . :D
    Najlepiej wymienić jeden-dwa i włączyć sprzęt, zobaczyć różnicę - i tak dalej. A wymieniałeś we wszystkich blokach?

    0
  • #5 11 Mar 2018 20:37
    milanito
    Poziom 10  

    Wymieniana była część kondensatorów - akurat takie, jakie udało mi się zakupić "od ręki". Wymieniane w kanale lewym i prawym-symetrycznie . Nie mam miernika do kondensatorów, zakupiony dopiero płynie, taki na atmedze, ale i z drugiej strony gdybym miał, to nie chciałoby mi się wylutowywać je, sprawdzać czy parametry w porządku i wlutowywać z powrotem. Jak już wspomniałem, ścieżki jak się okazało w "praniu" są delikatne i pouszkadzane, dlatego zwróciłem się do Was z prośbą o wskazanie winnego capacitora, chcąc maksymalnie oszczędzić sobie potencjalnej wtopki. Jak będzie wolne popołudnie to trzeba będzie się odgniewać na sprzęt i z dna szafy sprzęta i pogmerać przy nim. A faktycznie, można było zapobiegawczo wymieniać po jednym - dwóch i sprawdzać rezultaty, zamiast robić cały pakiecik. Co do polaryzacji, sprawdzałem podczas pisania zapytania w temacie i było ok. Proszę o szybką odpowiedź jak w prosty sposób określić które elementy są odpowiedzialne za kanał lewy a które za prawy, bez odlutowywania końcówki mocy. Nie chcę wymontowywać płyty głównej z obudowy bo to pracochłonne i konieczne byłoby odkręcanie radiatora, a bez tego nie za bardzo da się przyjrzeć co i jak, gdzie i którędy.
    Swoją drogą jak już rozkręcę z powrotem ten wzmacniacz to mógłbym jeszcze coś wymienić, więc jeżeli Koledzy na podstawie swojego doświadczenia z pioneerami wskazaliby, co tam najczęściej ulega awarii i pada bo np. fabryka wstawiła zbyt słaby podzespół, to by się to zrobiło przy okazji poprawiania wszystkich moich lutów. Nie mówię tu już o preampie bo gramofonu nie używam.
    Wogóle każda Wasza opinia jest dla mnie cenna, bo o ile ogarniam zasadę działania poszczególnych elementów i niewielkich układów, to by zrozumieć schemat jako całość mam duże problemy.
    Podrawiam

    0
  • #6 11 Mar 2018 20:58
    SlawekKedra
    Poziom 40  

    milanito napisał:
    jak w prosty sposób określić które elementy są odpowiedzialne za kanał lewy a które za prawy,

    Można to określić na podstawie schematu.

    Dodano po 7 [minuty]:

    milanito napisał:
    Nie do końca w sumie brak, bo dzwięk jest, ale stłumiony i przymulony i kapkę cichszy względem drugiej kolumny.

    Czy to stłumienie występuje w obu położeniach przełącznika Direct?

    0
  • #7 11 Mar 2018 21:06
    milanito
    Poziom 10  

    Zał/wyłączony direct nie ma znaczenia, w oby położeniach brakuje średnicy.

    0
  • #8 11 Mar 2018 21:09
    SlawekKedra
    Poziom 40  

    Połącz drucikiem minus C201 i minus C202 i sprawdź czy oba kanały grają tak samo

    0