Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zamiana Laskomex LF3 na Wekta TK6 lub Cyfral P5, ciągle otwarty rygiel

22 Cze 2018 06:55 270 9
  • Poziom 12  
    Witam panowie,
    chce wymienić stary unifon Laskomex LF 3 na Wekte TK6 lub Cyfral P5. Po podłączeniu,obojętnie którego z nowych unifonów, po podniesieniu słuchawki rygiel elektrozaczepu jest cały czas otwierany. W układzie nie było wpiętych żadnych kondensatorów.
    Kolejność i kolory w starym unifonie:
    1- niebieski (wywołanie)
    2- szary (słuchawka)
    3- zielony (mikrofon)
    4- biały (masa)
    5- brązowy (elektrozaczep)
    6- żółty (niewykorzystany)

    konfiguracja dla smart P5
    Masa- biały
    Ring- niebieski
    SPK- szary
    Mikrofon- zielony
    SW1- brązowy
    zwora 3 zwarta
    Analogicznie dla TK6..

    Panowie co robię źle? Pomocy

    Zamiana Laskomex LF3 na Wekta TK6 lub Cyfral P5, ciągle otwarty rygiel
  • Poziom 12  
    Dziękuję za podpowiedź kolego aaanteka,
    mam jeszcze pytanko, czy normalne jest ze po odpięciu przewodu od elektrozaczepu zamek nadal był otwierany?
    W laskomexie było to realizowane poprzez zwarcie tego przewodu do masy... więc czemu w moim przypadku elektrozaczep ciągle dostaje sygnał?
  • Pomocny dla użytkowników
    Patrząc na zdjęcie starego unifonu, widać że instalacja jest 6 żyłowa. Z lewej strony przylutowanych jest 6 kabelków (obecnie obcięte), a po prawej stronie są fabrycznie przylutowane kabelki wewnętrzne unifonu. Tam jak widać ktoś samowolnie dokonał zmiany i odłączył jeden z kabelków idących od przycisku do zacisku na samym dole (6) i dał go na zacisk masy (4).

    Tak więc w instalacji masz:
    niebieski - wywołanie
    czarny - słuchawka
    zielony - mikrofon
    biały - masa
    brązowy - zamek (przycisk)
    żółty - zamek (przycisk)
  • Poziom 12  
    Wszystko się zgadza, między białym i zielonym czyli masą i mikrofonem jest 10V...po wpięciu słuchawki elektrozaczep cały czas jest otwarty... czemu?
  • Pomocny post
    Pomocny dla użytkowników
    Między białym i zielonym musi cały czas być napięcie, bo to jest zasilanie do mikrofonu unifonu. To nie ma nic wspólnego z otwieraniem zamka w instalacjach 6 (lub 5) żyłowych.
    Póki co odłącz chwilowo żyłę mikrofonową (aby zamek się nie otwierał).
    Sprawdź czy zwarcie ze sobą kabelków brązowego i żółtego powoduje otwieranie zamka (usłyszysz w słuchawce). Jeżeli tak, to instalacja jest 6 żyłowa. Jeżeli nie, to sprawdź, czy zwarcie ze sobą kabelka brązowego i białego powoduje otwieranie zamka. Jeżeli zadziała, to masz instalację 5 żyłową i ta wcześniejsza przeróbka by to potwierdziła. Chociaż tak się nie przerabia, bo wystarczyłby jeden krótki mostek, ale nie jest to teraz istotne.
    Pamiętaj też, że ten nowy Cyfral ma zworki, które trzeba odpowiednio ustawić, bo jest on uniwersalny do różnych instalacji.
  • Poziom 12  
    Tak o zworkach pamiętam.... proszę mi jeszcze powiedzieć czy regulacja potencjometrem może wyeliminować ten problem, tak wyczytałem w którymś z wcześniejszych postów...
  • Pomocny post
    Pomocny dla użytkowników
    Oczywiście, że tak. W przypadku zbyt dużego wzmocnienia mikrofonu, może występować samoistne otwieranie się elektrozaczepu z chwilą zdejmowania słuchawki z wieszaka. Wtedy zmniejszenie tegoż wzmocnienia powinno pomóc.
  • Poziom 12  
    I może tutaj jest cały problem...
  • Poziom 12  
    Problem rozwiązany, faktycznie winę za ciągle otwarty elektrozaczep/rygiel ponosił zbyt mocno rozkręcony potencjometr regulacji czułości mikrofonu... dziękuje za pomoc i trafne podpowiedzi. Temat zakańczam.