Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Parkside pls48C1 - Stacja lutownicza nie grzeje

artur3000 21 Feb 2019 14:48 2898 6
Altium Designer Computer Controls
  • #1
    artur3000
    Level 8  
    Witam.
    Kupilem w jednym z marketów analogową stację lutowniczą. Byłem zadowolony, super - działała, miała regulację temperatury, przycisk włącznika się świecił.
    Raz mi spadła na podłogę i od tej pory przycisk ciemny i kolba się nie grzeje.
    Przedzwoniłem multimetrem samą kolbę - przejście jest.
    Sama stacja lutownicza ma prostą konstrukcję - na triaku czy coś w tym stylu.
    Po rozkręceniu okazało się że triak nie ma radiatora.
    Może to jest powodem uszkodzenie, głowy nie dam sobie uciąć.
    Załączam fotki, może ktoś z forumowiczów coś podsunie, byłbym wdzięczny.
    Szkoda wyrzucić, prosta konstrukcja.
  • Altium Designer Computer Controls
  • #2
    sosarek

    Level 43  
    Druga strona płytki jak wygląda?
  • Altium Designer Computer Controls
  • #3
    miecho18
    IT specialist
    Skoro problem powstał bezpośrednio po upadku, to może powstał gdzieś zimny lut albo pękła ścieżka? Sprawdziłeś to?
  • #4
    artur3000
    Level 8  
    miecho18 wrote:
    Skoro problem powstał bezpośrednio po upadku, to może powstał gdzieś zimny lut albo pękła ścieżka? Sprawdziłeś to?


    Kolba ma przejście około 1200 ohm, triak jest popularny: BT136, taki chyba mam.
    Myślę że dla próby wymienię i założę jakiś radiator- nawet ze zwykłej blachy.
    Dodaję do wglądu tył płytki drukowanej.
  • #5
    artur3000
    Level 8  
    Na obudowie jest czerwony, podświetlany przycisk.
    Od czasu kiedy się stacja zepsuła zapala się na sekundę przy włączaniu i wyłączaniu.
    Nie wiem czy to wyłącznik się zepsuł czy triak się spalił.
    Co mogą forumowicze poradzić?
  • #6
    strucel
    Level 34  
    artur3000 wrote:

    Kolba ma przejście około 1200 ohm, triak jest popularny: BT136, taki chyba mam.
    Myślę że dla próby wymienię i założę jakiś radiator- nawet ze zwykłej blachy.
    Dodaję do wglądu tył płytki drukowanej.


    Szkoda twojej pracy - w ramach przypomnienia 6 klasy szkoły podstawowej oblicz jaki prad popłynie przez grzałkę przy 1200ohm rezystancji kolby, poza tym kolbą o takiej mocy za dużo nie polutujesz.
  • #7
    artur3000
    Level 8  
    Zmierzyłem samą kolbę lutownicy multimetrem i wygląda na to że się przepaliła.
    Wyrzuciłem do elektrośmieci i kupiłem nową.
    Kosztowała 50 zł więc nie majątek.