Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Berlingo 2.0 hdi rhy z 2006 r po wymianie silnika nie odpala

21 Lut 2017 07:20 1707 39
  • Poziom 10  
    Witam . mam problem z autem a bardziej z uruchomieniem silnika po przekładce . auto to berlingo 2.0 hdi rhy z 2006 r . przełożony silnik z 2001/2002 r . przełożone koło zamachowe . parametry sprawdzone komputerowo wskazania ok . nadal nie otwiera wtryskiwaczy . czy może być inne koło zamachowe .proszę o pomoc .

    Moderowany przez CameR:

    Wydzielono z tematu:
    https://www.elektroda.pl/rtvforum/topic2886292.html
    Reg. 3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.


  • Moderator Zabezpieczeń Pojazdów
    stax29 napisał:
    nadal nie otwiera wtryskiwaczy . czy może być inne koło zamachowe

    Co ma wspólnego jedno z drugim ?

    Opisz szczegółowo przebieg modyfikacji ?
    Co już wyeliminowałeś ?
    Co sprawdziłeś ?
  • Poziom 10  
    1 . wymiana silnika z oznaczeniem Rhy , jeden jak i drugi 2.0 hdi rhy.
    2.róznica w rocznikach 2001 ,2006
    3.przelożone koło zamachowe z 2006
    4.wymiana wkładu filtra paliwa
    5.wykonana diagnostyka . pokazało synchronizacjie OK. ciśnienie 35 Mpa. obroty na rozruchu 254 .
    6. odpala na plaka.
    7podpiety i podłączony wtryskiwacz na zewnątrz nie otwiera się.

    chciałbym ustalić czy występowały różnice w kołach w różnych rocznikach . a jeżeli tak to czy sama zmiana koła załatwi sprawę.
  • Poziom 10  
    nie posiadam drugiego koła dlatego też przekładałem swoje. komputer pokazuje obroty 254 .
  • Poziom 10  
    pomimo zmiany koła zamachowego na ponoć oryginalne od zamontowane go silnika , sterownik nadal nie otwiera wtryskiwaczy.
  • Poziom 10  
    był podpisany u znanego mistrza od elektroniki pojazdowej . sam twierdzi że powinien odpalić. w jakim stanie ma być immo zablokowany czy nie?.
  • Poziom 14  
    Nie może być zablokowany.
  • Poziom 10  
    a był zablokowany więc. mistrz chyba się nie zna. w poniedziałek na sznureczek i auto do innego szpeca.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 38  
    georgesgr napisał:
    Wiec nie ma powodu, aby nie palil.

    Chyba że zrobił coś co spowodowało wysypanie immo.
  • Poziom 14  
    Aku cały czas podłączone ? Citroen będzie trzymał immo po odłączeniu akumulatora.
  • Poziom 10  
    aku było rozładowane i rozłączane.
  • Poziom 14  
    A teraz jest podłączone ?
  • Poziom 10  
    georgesgr napisał:
    Wiec nie ma powodu, aby nie palil.
    Spiepszyles cos przy wymianie.

    ale co wszystko podłączone właściwie .

    Dodano po 58 [sekundy]:

    mario03369 napisał:
    Aku cały czas podłączone ? Citroen będzie trzymał immo po odłączeniu akumulatora.

    jak długo będzie trzymał i jak to naprawić?.
  • Poziom 14  
    Pomaga albo czas albo zamykanie auta z kluczyka . Oczywiście wszystkie drzwi maska i klapa muszą być zamknięte
  • Poziom 10  
    to co zauważyłem to po podłączeniu aku przez pierwsze próby odpalenia obrotomierz żyje potem już nie podnosi się.
  • Poziom 14  
    W peugeocie trzeba poczekać z 5 min po podłączeniu aku ,oczywiście auto zamknęte .Po 5 minutach otworzyć i odpalić.
  • Poziom 10  
    a czy w rhy 2.0 hdi koduja się wtryski?.
  • Poziom 14  
    Zależy od systemu jaki masz .Siemens lub bosch .Bez kodowania i tak powinien odpalić ,to nie deplhi ze nie da rady bez kodu.
  • Poziom 10  
    posiadam Siemensa. no dobra , 1. czy jeżeli silnik ma oznaczenie w obu przypadkach rhy a koła zamachowe się różnią. to i skrzynie pewnie też . i tu może być przyczyna. chyba że się mylę . 2 . pozostaje immo .ręce mi opadają zbyt wiele wydałem aby go zezlomowac.
  • Poziom 38  
    stax29 napisał:
    posiadam Siemensa. no dobra , 1. czy jeżeli silnik ma oznaczenie w obu przypadkach rhy a koła zamachowe się różnią. to i skrzynie pewnie też . i tu może być przyczyna. chyba że się mylę . 2 . pozostaje immo .ręce mi opadają zbyt wiele wydałem aby go zezlomowac.


    Tu nie ma co gdybać. Trzeba zrobić diagnostykę PP i wszystko wyjdzie. Kontrolka od immo gaśnie?
  • Poziom 10  
    gasną kontrolki oprócz check . Stop. ale kontrolki immo ??.
  • Poziom 43  
    stax29 napisał:
    auto to berlingo 2.0 hdi rhy z 2006 r . przełożony silnik z 2001/2002 r


    Kolego nurtuje mnie to skąd wiesz że silnik z 2001r.?
    Różni się czymś, jeśli tak to nie jest tym samym silnikiem .

    DLaczego przekładałeś silnik?
  • Poziom 10  
    wybite daty na głowicy i pompie .słupek identyczny . różnica w kole zamachowym -przesunięcie znacznika .ale po założeniu kół zapachowych w obydwu silnikach i porównaniu bez zmian obydwa silniki ustawione identycznie . nurtuje mnie niezgodność umieszczenia czujnika wału w skrzyni jeżeli włożony jest silnik rhy 10DYNJ a był rhy 10DYLH a ten ostatni śmigał z oznaczenia10DYNJ wynika że był montowany w 206 .i dlatego drąże temat . i cały czas się zastanawiam jeżeli diagnostyka jeszcze raz wyjdzie pozytywnie to pozostanie przełożyć koło zamachowe od starego wraz z wałkiem rozrządu o ile wał jest identyczny. proszę mnie poprawić jeżeli nie mam racji .