Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Audi a3 8l spalona instalacja do zasilania radia ??

28 May 2017 10:10 4533 9
  • Level 5  
    Witam, chcialem wymienic radio w swojej aczy z jakiegos noname na Pineera [MVH-190UB] , po podlaczeniu nowego radia 0 reakcji (bylo sprawdzane u kumpla w nissanie i dziala), stare radio dzialalo normalnie, stwierdzilem ze pewnie zle kable ida w zlaczce iso, podczas proby "dosztukowania" kabelkow tak zeby szly dobrze, przypadkiem zetknely mi sie 2 i doszlo do zwarcia, od tej pory zadne radio nie dziala, bezpieczniki ok. Zlacze iso mam juz nowe . Audi a3 8l spalona instalacja do zasilania radia ??

    Nie znam sie na elektryce, moja wiedza konczy sie na tym ze wiem ze zeby dzialalo cos to napewno musi miec + ^^
    Tak wyglada zlacze wychodzace z auta :
    Audi a3 8l spalona instalacja do zasilania radia ?? Audi a3 8l spalona instalacja do zasilania radia ?? Audi a3 8l spalona instalacja do zasilania radia ??

    A tak kostka do radia : Audi a3 8l spalona instalacja do zasilania radia ??

    Jakies rady co moge sprawdzic albo zrobic? Czy lepiej oddac do jakiegos elektryka?
    PS. Moze ktos z Gliwic i moglby sprawdzic to w razie czego ?
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Helpful post
    Level 18  
    Być może przy kostce także jest bezpiecznik, posprawdzaj czy jest masa (-) i plus stały, plus po stacyjce. Ale jeżeli nie czujesz się na siłach, to oddaj to do jakiegoś elektryka albo kogoś kto się zna na elektryce, bo złe podłączenie w skrajnych przypadkach może nawet wywołać pożar.
  • Helpful post
    Tube devices specialist
    addio wrote:
    podczas proby "dosztukowania" kabelkow tak zeby szly dobrze, przypadkiem zetknely mi sie 2 i doszlo do zwarcia,


    Klemę masową z akumulatora ściągamy przed tego rodzaju pracami.

    addio wrote:
    bezpieczniki ok


    Zidentyfikowałeś wszystkie skrzynki bezpieczników w aucie? Jesteś w stanie wskazać bezpiecznik od radia? Nie był aby "zawatowany" spinaczem?
  • Level 5  
    jdubowski wrote:
    Zidentyfikowałeś wszystkie skrzynki bezpieczników w aucie? Jesteś w stanie wskazać bezpiecznik od radia?


    Wszystkie tzn? Jedna jest w środku (z boku kokpitu), druga skrzynka pod maska. Te wewnątrz sprawdzałem po schematach z forum, jak sprawdzałem bezpieczniki od świateł itp to się wszystko zgadzało. Tych pod maska w zasadzie nie sprawdzałem, tylko zerknąłem na nie okiem, z tego co teraz pamiętam to były tam tylko bezpieczni "przypominające kostkę" , nie było tam żadnych typu 10A/15A itp. , choć jest miejsce na nie, co mnie trochę zdziwiło.
    Co masz na myśli pisząc
    jdubowski wrote:
    Nie był aby "zawatowany" spinaczem?



    Schematy z ktorych korzystalem:
    Audi a3 8l spalona instalacja do zasilania radia ?? Audi a3 8l spalona instalacja do zasilania radia ??
  • Helpful post
    Tube devices specialist
    addio wrote:
    Schematy z ktorych korzystalem:


    No i gdzie tam bezpiecznik od radia znalazłeś?
    Jeśli masz pewność że taki tam jest (tyle że opis na tyle pokrętny że go nie identyfikuje) to trzeba wszystkie bezpieczniki po sztuce wyjąć i każdy omomierzem sprawdzić.

    addio wrote:
    Co masz na myśli pisząc
    jdubowski wrote:
    Nie był aby "zawatowany" spinaczem?


    Jak zamiast bezpiecznika jest wstawiony drut to wtedy zamiast bezpiecznika pali się coś innego.
  • Level 5  
    jdubowski wrote:
    No i gdzie tam bezpiecznik od radia znalazłeś?
    Jeśli masz pewność że taki tam jest (tyle że opis na tyle pokrętny że go nie identyfikuje) to trzeba wszystkie bezpieczniki po sztuce wyjąć i każdy omomierzem sprawdzić.


    Tak, numer 42 , próbowałem zamieniać go z innymi, bez skutku.
  • Level 5  
    jdubowski wrote:
    Jeszcze nr 37. Sprawdzony?


    Tak. Dla pewności posprawdzałem wszystkie bezpieczniki. Na żadnym brak jakichkolwiek oznacz spalenia. Jak nowe.
  • Helpful post
    VAG group specialist
    Weź żarówkę od przedniego postojowego i sprawdź czy zaświeci na włączonym zapłonie, na włączonych światłach gdy podłączysz ją pomiędzy masę i czerwono-biały, masę i niebiesko-szary oraz masę i czarny w kostce z 4 przewodami.
    Jeżeli bezpieczniki sprawne to mogła uszkodzić sie kostka stacyjki - styk S.
    Jak sprawdzisz opisane powyżej to będzie wiadomo czego brakuje i gdzie szukać.
  • Level 5  
    Dzięki wszystkim za odpowiedzi, sytuacja rozwiązana. Podjechałem do znajomego mechanika, diagnoza - Brak zasilania do podtrzymania pamięci radia , jakoś podłączył mi bez tego, lecz tak samo jak w poprzednim radiu będę musiał radio włączać i wyłączać z guzika. Tylko zastanawia mnie czemu tak jest, skoro w poprzednim radiu nie było żadnych łączonych kabli jak teraz on to zrobił, a tak samo musiałem z guzika uruchamiać. Jeszcze raz wszystkim dzięki.