Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chciałbym zbudować wzmacniacz...

11 Paź 2005 21:08 5115 27
  • Poziom 10  
    POsiadam następujące lampy:
    Komplet lamp od odbiornika Kankan
    Py88
    Pl504
    PCL8x
    trzy niestety są niezydentifikowane....


    Nie wiem czy brać się od razu za potężną PL504, jako że to bedzie mój pierwszy wzmacniacz chciałbym aby było to konstrukcja bardzo prosta.

    Może polecicie mi jakiś bardzo prosty schemacik na PL504 lub też jeśli takowego nie ma na coś innego.

    Dziękuję
  • Specjalista-oldradio
    kopa60 napisał:
    POsiadam następujące lampy:
    Komplet lamp od odbiornika Kankan
    Py88
    Pl504
    PCL8x

    Nie wiem czy brać się od razu za potężną PL504, jako że to bedzie mój pierwszy wzmacniacz chciałbym aby było to konstrukcja bardzo prosta.

    Może polecicie mi jakiś bardzo prosty schemacik na PL504 lub też jeśli takowego nie ma na coś innego.


    PL504 średnio się nadaje na wzmaniacz, to lampa do odchylania, nie ma specjalnie liniowych charakterystyk, ponadto (ponieważ nigdy nie była tak używana) to nie ma standardowego tranasformatora głosnikowego - raczej trzeba by robić na zamówienie.

    Schemat radia Kankan masz tu: http://www.fonar.com.pl/audio/schematy/radioam_krotkofal/1967_01_1.htm Najprościej chyba będzie jak zrobisz wzmacniacz m.cz. z tego radia, czyli część od wejścia gramofonowego do głosnika. Podejrzewam, że razem z lampami z Kankana wyjąleś też transformator głosnikowy i sieciowy - będą tu jak znalazł.
  • Poziom 10  
    http://www.fonar.com.pl/audio/schematy/ksiazki/bambino3.htm

    Zgromadziłem potrzebne elementy,
    w tym tygodniu zacznę budowę, jako, że to będzie jak moja (jak dotąd) najbardziej złożona konstrukcja elektroniczna proszę o porady od doświadczonych elektroników odnośnie budowy (od czego mam zacząć budowę? jak rozmieścić elementy w środku, czego unikać itp, wszystko co może mi się przydać, prosiłbym również o uwagi i spostrzeżenia odnośnie schematu)

    Serdecznie dziękuję.
    /przemyślałem PL504 za trudne dla mnie, co do Kankana transformator głośnikowy jest spalony, natomiast mam od gram. Bambino3
    /jeśli uda mi się zakończyć budowę obiecuję wystawić parę fotek.
  • Poziom 20  
    To dobry schemat, ale wymaga paru zmian:
    1. Wywalić elementy R6, R8, P2, P3, C3, C5 i wstawić trymer np. 22k do ustawienia na najlepsze brzmienie pomiędzy katodą triody, a głośnikiem. Poprawi się charakterystyka częstotliwościowa.
    2. Zwiększyć "elektrolit" do 2x 100 µF - zmniejszy się przydźwięk.
    3. Pomiędzy wejście a potencjometr regulacji wstawić kondensator, np. 10µF/50V, potencjometr zredukować do 47...100K. Zmaleje impedancja wejściowa, ale za to wzmacniacz będzie mniej wrażliwy na gorszej jakości kable, których nieszczelny oplot łatwo przepuszcza brumy.
    4. Między wyprowadzenia trafa, oznaczone jako 1 i 4 dać kondensatorek ceramiczny, 3n3/630 V. Uratuje elementy wzmacniacza przed uszkodzeniem przy odpiętym głośniku.
    5. Dać oporek 47Ω równolegle do zacisków głośnika. Funkcja - j.w.
    Powodzenia!
    PS. Wzmacniacz wyciąga jakieś 3 ... 4W, ale to całkiem wystarcza do nagłośnienia średniego pokoju.
  • Poziom 27  
    kupilem dzialajace bebechy od bambino na allegro za 30 zl (juz z przesylka) teraz lezy i gra jako wzmacniacz do kompa. narazie mono. ma duza czulosc
  • Poziom 10  
    Zbudowałem.... coś nie działa...
    W głośniku słychać brzęczenie sieciowe i to straszliwie głośno. Tak jakbym bezpośrednio podłączył głośnik do napięcia przemiennego. Brzęczenie to zaczyna się z chwilą nagrzania lampy.
    Lampa zasilana jest prądem przemiennym.
    Po kilku sekundach pracy głośnik strzelił i zobaczyłem iskry,

    /dlaczego nie może pracować bez obciążenia?

    Co radzicie sprawdzić?

    Znalazłem jeden błąd i go wyeleminowałem.
    Teraz wzmacniacz wzmacnia. Całość zamontowałem na płytce, wzmacniacz strasznie buczy, buczenie to ustępuje gdy wyjmuję wtyczkę z gniazda buczenie jest o wiele mniej intensywne. Jeśli zostawiam to buczenie narasta i narasta, poszędł mi jeden głośnik (mało wartosciowy)
    Do montażu używałem nieekranowanych kabelków o średnicy około 1mm, ich średnia długość (każdego) wynosi średnio 7-13cm,

    Poniżej przedstawiam rusynek na którym narysowałem jak to mniej wygląda, widok z góry (kabelki, transformatory, lampa, ta kreska pomiędzy transformatorem i transformatorem i transformatorem a płytką do blacha)
    Chciałbym zbudować wzmacniacz...

    Blacha ekranująca powinna być połączona z masą?
    Które elementy sa najbardziej podatne na zakłócenia?
    Jest sens stosowania ekranowanych kabli? Które wymienić na ekranowane?

    Dodam jeszcze że to jest najbardziej skomplikowana konstrukcja od czasów gdy zbudowałem prostownik na czterech diodach... tak więc nie mam żadnej praktyki..
  • Poziom 25  
    Cytat:

    Blacha ekranująca powinna być połączona z masą?

    Tak
    Cytat:

    Które elementy sa najbardziej podatne na zakłócenia?

    Obwody wejściowe, pierwsza stopień na triodzie.
    Cytat:

    Jest sens stosowania ekranowanych kabli? Które wymienić na ekranowane?

    Tak, kable wejściowe, wszystko co idzie do potencjometrów.

    Eliminacja brumu, to też symetryzacja żarzenia, można to zrobić wstawiając potencjometr 100 Ohm pomiędzy wyprowadzenia żarzenia, ślizgacz do masy lub na stały potencjał.

    Brumić może z powodu zbyt dużego prądu płynącego przez lampę końcową, sprawdź rezystor katodowy i kondensator równoległy do niego (zbyt duży pobór prądu powoduje spadek skuteczności filtrowania w zasilaczu).

    Czy po odłączeniu kondensatora od S1 lampy końcowej dalej brumi ? Jeśli nie to szukać należy w pierwszym stopniu wzmocnienia na triodzie.

    Dziwne mi się wydaje to spalenie głośnika - na pewno dobrze podłączyłeś trafo głośnikowe ? Sytuacja taka miałaby miejsce przy przepuszczaniu prądu stałego przez głośnik (wówczas prawdopodobnie by mocno buczał - bardzo duże obciążenie dla zasilacza). To nie jest wzmacniacz o dużej mocy aby głośnik mógł się ot tak spalić po podłączeniu.
  • Poziom 10  
    To było tak:
    włączyłem głośnik, lampa się nagrzała, zaczęło brumieć (jak położyłem na membrane śróbkę to wyskakiwała), czym dłużej było wączone to zaczynało brumieć coraz i coraz głośniej, aż w końcu zobaczyłem niebieską iskierkę i głośnik przestał pracować.

    Podczas włączania żarnik lampy świeci się (przez niecałą sekundę) o wiele jaśniej niż powinien, tak jakby szedł zbyt duży prąd, jak temu zapobiec (wydaję mi się że wpłynie to negatywnie na żywotność lampy)


    Macie może jakieś uwagi co do rozmieszczenia głównych elementów?
  • Poziom 25  
    Ten rozbłysk to normalne zjawisko i nie należy się tym przejmować. Mozna ew w szereg z żarnikiem włączyć termistor NTC.
  • Specjalista-oldradio
    kopa60 napisał:

    Lampa zasilana jest prądem przemiennym.


    Co to ma znaczyć? Że lampa jest zasilana bezpośrednio z tranasformatora sieciowego, bez prostownika? To wtedy ma obowiązek buczeć, bo jedyne co jest w układzie to prąd zmienny 50Hz.

    Twój rysunek dokładnie nic nie mówi - jaki masz schemat układu?

    BTW. Rozbłysk żarzenia lampy przy włczaniu jest normalny dla niektórych typów i/lub egzemplarzy lamp.
  • Specjalista-oldradio
    kopa60 napisał:
    Chodziło mi o żarnik lampy (6,3), reszta (220v) jest wyprostowana,

    Chciałem wyprostować również prąd do zasilania żarnika prostownikiem, niestety wtedy już by nie było 6,3 tylko więcej.

    http://www.fonar.com.pl/audio/schematy/ksiazki/bambino3.htm

    układ połączeń na płytce może dam jutro


    Sprawdź na pewno jakie napięcia są podawane na anody lamp - może prostownik jest walnięty? Bo przydźwięk tak silny, że 'śrubka z głośnika wyskakuje' to naprawdę bez powodu się nie bierze. Z żarzenia możesz mieć delikatny przydźwięk, a nie coś takiego.
  • Poziom 10  
    Tu macie linka do zapisu 2,5minutowej pracy wzmacniacza (wtyczka raz byłą wyciągana a raz wkładana, dobrze to słychać)

    http://stxrc.neostrada.pl/Wave1.mp3

    //edit

    Wymieniłem wszystkie kable na ekranowane, pomogło, i to bardzo,
    pojawił się niestety kolejny problem (a raczej uwidocznił). Mam wrażenie jakby wzmocnienie rosło w nieskończoność, na poczatku dzwięk jest czysty, póżniej jest coraz głośniejszy i bardziej zniekształcony, następnie wzmacniacz zaczyna przeraźliwie piszczeć.... wydaję mi się że na anodach jest za dużo V, miernik pokazywał mi na poczatku 800 (!, miernik jest dość kiepski) po chwili gdy lampa się nagrzała spadło do 400 po czym zaczynało z powrotem wzrastać... Wszystko wykonałem wg schematu... no może tymczasowo użyłem potencjometru p1 na 500kOhmów (zamiast 1MOhm) oraz p3 470kOhmów (zamiast 250kOhmów). Nie wiem co jest źle...
  • Pomocny post
    Poziom 25  
    Wzmacniacz się wzbudza, sprawdź podłączenie z trafem, czy przypadkiem nie jest zamienione podłączenie trafa głośnikowego, chodzi o początki i końce uzwojeń. Jednak ponieważ z początku jest dobrze, a wzbudza się po nagrzaniu, myślę że wzbudza się po zasilaniu.
  • Poziom 10  
    faktycznie trafo źle podpiołem, anoda dałem na 4 a + na 1, teraz jest odwrotnie (nie spodziewałem się że to ma kluczowe znaczenie).
    SPrawdziłem ile jest V pomięczy anoda a masą w moim Bambino3, też jest (znaczy miernik pokazuje) koło 800, więc wszystko jest w porządku.

    Teraz sklece jakąś sensowną obudowę.

    Dzięki za zainteresowanie tematem, w razie problemów będę pisał.
  • Poziom 27  
    kopa60 napisał:

    SPrawdziłem ile jest V pomięczy anoda a masą w moim Bambino3, też jest (znaczy miernik pokazuje) koło 800, więc wszystko jest w porządku.




    800 V ?? to jest wpozadku? nie spodziewalem sie....
  • Poziom 10  
    Michał, zastosowałem się do twoich rad, pozostawiłem jedynie układ regulacji barwy dźwięku.

    800V, hehe, taki mam miernik. Ważne że tyle samo co w Bambino.


    Mam pytanie: Jako że użyłem "zabytkowych kondensatorów" (z lat 60tych) postanowiłem je wymienić na inne. W ręce wpadły mi trzy kondensatory, pisze na nich:
    na pierwszym:
    470nfM630V-, MIFLEX MKSE-012 07-81
    na dwóch pozostałych:
    MIFLEX, MKP-20, 10nJ, 1600V-/600V~, E2

    chciałbym zamienić kilka kondensatorów wmontowanych w schemat na te właśnie... tylko te co teraz mam posiadają zupełnie inny wygląd, tamte przypominały mi rulony z folii a te coś takiego:
    http://www.mainlinegroup.co.uk/mless/photos/page52-5~1060-1.jpg

    Czy moge wymienić tamte na te? Czy te które posiadam mają lepsze parametry? gdzie najlepiej byłoby je umieścić? (zobaczcie schemat bambino, link powyżej)

    Czy 10nJ to to samo co 0,01uF i czy 470nF to to samo co 0.047uF?

    /może w sobote skończe obudowe, tak więc za tydzień/dwa zobaczycie zdjęcia
  • Poziom 25  
    To, że są to kondensatory z lat 60 to nie szkodzi jeśli sa to kond foliowe . Ja bym je zostawił tak jak są, wymieniać należy jedynie papierowe i elektrolityczne. Te nowoczesne kondensatory to tak naprawdę też "rulony" z folią, tyle że spłaszczone i opakowane w plastikową sześcienną obudowę, oraz zalane klejem (jest też różnica połączeń z folią alu - te nowoczesne są przeważnie bezindukcyjne). Oczywiście jeśli parametry takie jak pojemność i napięcie pracy (tu może być większe) się zgadzają to można wymieniać.

    10nF to 0.01uF lecz 470nF to 0.47uF, a nie 0.047uF.
  • Poziom 10  
    ZBudowałem obudowe, wmontowałem elektronike, jeszcze tylko będę musiał wykończyć,

    Musze powiedzieć, że jestem bardzo zadowolony, nie sądziłem że uda mi się tą maszynę zbudować, brum słychać, jest jednak słaby tak więc nie przeszkadza w słuchaniu...
    Podczas testów miałem pewien problem - wzmacniacz mi się wzbudzał gdy próbowałem ściszyć muzykę potencjometrem.. wmontowałem jednak kondensator ceramiczny w potencjometr i przestał się wzbudzać... czemu?
    Do jakiej temperatury może nagrzewać (powinna) ECL86? Strasznie grzeje,
    Dlaczego nie wolno włączać wzmaka bez obciążenia?
  • Poziom 36  
    kopa60 napisał:
    Do jakiej temperatury może nagrzewać (powinna) ECL86? Strasznie grzeje,
    Dlaczego nie wolno włączać wzmaka bez obciążenia?


    Lampa ta nie powinna się rozgrzewać do czerwoności anody.

    Nie wolno włączać wzmacniacza lampowego bez obciążenia, gdyż przepięcia indukowane w transformatorze grożą zniczczeniem lampy, dotyczy to tylko wzmacniaczy SE w klasie A, układy przeciwsobne mogą pracować bez obciążenia.
  • Specjalista-oldradio
    kopa60 napisał:

    Podczas testów miałem pewien problem - wzmacniacz mi się wzbudzał gdy próbowałem ściszyć muzykę potencjometrem.. wmontowałem jednak kondensator ceramiczny w potencjometr i przestał się wzbudzać... czemu?


    Gdzie dokładnie wmontowałeś ten kondenstor i jaki?

    kopa60 napisał:
    Do jakiej temperatury może nagrzewać (powinna) ECL86? Strasznie grzeje,


    Do jakichś 100°C - może mocno parzyć w dotyku. Ale anoda nie może nawet w ciemności świecić na czerwono - to jest objaw już znacznie przekroczonej mocy.

    kopa60 napisał:
    Dlaczego nie wolno włączać wzmaka bez obciążenia?


    W przypadku wzmacniaczy w klasie A na anodzie lampy powstaną wtedy duże napięcia chwilowe (znacznie wyższe od napięcia zasilania) wywołanie obecnością indukcyjności w obciązeniu (transformatora), które mogą doprowadzić do przebicia w podstawce lub wenątrz lampy. Wzmacniacz taki można za to bezkarnie zewrzeć. Wzmanciacze w klasie B są trochę bardziej odporne na pracę bez obciążenia, ale zwarcie może je zniszczyć (przegrzanie lamp).
  • Poziom 27  
    kopa60 wrzucisz jakies foto?
  • Poziom 10  
    wmontowałem u22M 100V pomiędzy 2 (siatka triody) a 3 nogą (do źródła dzwięku) potencjometru, (1 to masa połączona ze źródłem dzwięku) - potencjometr P1
    Muszę go wymienić na jakiś nieliniowy.


    Zrobiłem 3 zdjęcia moin telefonem, wyszły niestety tak fatalnie, że ich nie wstawie (praktycznie nic nie widać), poczekam, aż sobie aparat cyfrowy załatwie,
  • Specjalista-oldradio
    kopa60 napisał:
    wmontowałem u22M 100V pomiędzy 2 (siatka triody) a 3 nogą (do źródła dzwięku) potencjometru, (1 to masa połączona ze źródłem dzwięku) - potencjometr P1
    Muszę go wymienić na jakiś nieliniowy.


    Ale wiesz, że tą metodą zamieniłeś regulator siły głosu na regulacją poziomu tonów niskich? Jak wzmacniacz ci się wzbudza, to przyczyną jest jakieś sprzężenie (pomijając przypadek zamienionego kierunku normalnego sprzężenie zwrotnego) - np. poprzez zasilanie czy pole generowane przez transformator. Spróbuj na początek poprowadzić wszystkie połączenia sygnału kablami ekranowanymi, zaekranować lampę wstępną. Można też spróbować inaczej poprowadzić przewody.
  • Poziom 27  
    no przeca pisal ze wymienil wszystkie kable na ekranowane...... jakies 14 postow wzwyz...

    bardzo wazne jest prowadzenie masy we wzmacniaczu. pisal to juz ktos?