Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Smieci na wyjsciu karty SB Live!

chaka 19 Lut 2005 20:26 3231 41
  • #1 19 Lut 2005 20:26
    chaka
    VIP Zasłużony dla elektroda

    Witam.

    Po modernizacji komputera na wyjsciu karty dziekowej pojawily sie dziwne zaklocenia, slychac prace poszczeglonych pozdespolow. Wumienialem plyte glowna z ECS na MSI K N2 Delta Athlon 2400 256MB ram I Radeon 9200 gigabyte'a. Probowalem roznych sztuczek z laczeniem mas, kaloryferem wzmakiem, kablami itp i nic nie pomagalo. Tera mam polaczone masy zasilania z masa wyjscia karty i jest duzo mniejszy przywdzwiek ale za to wyrazniej slysze prace kompa.. Karta jest ok bo w poprzedniej konfiguracji byla kompletna cisza. Facet w sklepie powiedzial ze moze to byc wina zasilcza w w poprzendiej konfiguracji plyta lepiej filtrowala napiecie. W mikserze mam wszystko powyciszane. Nawet na sluchawkach slychac malutkie smieci.

  • #2 19 Lut 2005 20:52
    Platon
    Spec od komputerów

    chaka - wlacz w mikserze widok wszystkich wejsc i zrob "wycisz" dla wszystkich mic, line, aux, cd-audio itp.
    Przelozenie kabelka cd-audio nie pomaga?

    Oczywiscie nie doczytalem postu- sorry za zasmiecanie.

  • #3 19 Lut 2005 20:53
    stimoroll
    Poziom 20  

    Spróbuj czegoś takiego: wyjmij kartę i sprawdź czy masa na wyjściu karty kontaktuje poprawnie. Ewentualnie możesz dodatkowo poprawodzić przewód.

    Nie koniecznie to musi być i nie bardzo wiem do tej pory, ale u mnie jak miałem problemy podobne z SB live (znaczy spore zakłócenie) to mi gniazdo nie kontaktowało.

    No i czy karta kontaktuje dobrze do obudowy.

  • #4 19 Lut 2005 21:02
    ozman
    Poziom 21  

    No tak to albo zasilacz słabo filtruje napięcie albo sieka zakłuceniami manwetycznymi w obudowie. Wyższe zegary generują więcej zakłuceń i to moze być tego przyczyna. Najbardziej są czułe Przetworniki D/A i dłatego w seriach SB platinium są one wystawiane poza obudowę kompa w metalowych osobnych obudowach.

    Ja widze takie rozwiązanie możesz włączyć w biosie funkcję spread spectrum (jak to się pisze?) ona to moduluje sugnał taktowania tak by niezakłóxcła pracy innych urządzeń.

  • #5 19 Lut 2005 23:15
    chaka
    VIP Zasłużony dla elektroda

    Wyjscia mierzylem, spread spectrum nie pomaga. Jutro wstawie inny zasilacz a jak nie pomoze to innego sb live!.

  • #6 20 Lut 2005 00:34
    Zbynia
    Poziom 31  

    nie ma opcji - karta jest cichutka (jaki kolwiek live) na kazdym kompie jesli tylko wyciszysz niepotrzebne wejscia
    sory wyciszales ale czy aby napewno?

    nigdy w zyciu( aprzewalilem kilkanascie livów i kilkanascie kompów - po znajomych i po firmach)i nigdy nie spotkalem sie z takim problemem...
    na wszystko pomagalo glupie wycisz....

    spread spectrum sluzy do niwelowania niedolkadnosci zegara a nie likwidowania trzaskow - co za przyglup ci to poradzil?

  • #7 20 Lut 2005 03:04
    bobeer
    Poziom 28  

    sb live nie ma prawa pierdziec jesli jest sprawna
    sensownie rozwiazane zasilanie uniemozliwia takie numery (12V przerabiane na potrzebne napiecia chyba 8 albo 5 stabilizatorem 78??)

    daj linka do pliku wav z tymi zakloceniami, a postaram sie ci odpowiedziec co to moze byc

  • #8 20 Lut 2005 12:22
    chaka
    VIP Zasłużony dla elektroda

    Probowalem nagrywac te szumy podlaczajac minidisc do wyjscia karty ale nic sie nie nagralo bo czulosc byla za mala wiec nagralem mikrofonem podlaczonym do minidisca. Zaklocenia powstaja na 100% w kompie bo podlaczalem nie jedne glosniki aktywne i zawsze efekt jest taki sam.
    Jakosc nagrania nie jest najlepsza ale slychac o co chodzi. Jak sie dobrze wsluchacie to slychac przewijanie rolka w myszce(nie sam dzwiek kolka tylko zaklocenia jakie wytwarza).

    420kB 19s format PCM

    http://unia.3lo.lublin.pl/~fizyka/download/tarnowski_nie_usuwac/Piter/zaklocenia.wav

  • #9 20 Lut 2005 16:19
    ozman
    Poziom 21  

    Zbynia napisał:

    spread spectrum sluzy do niwelowania niedolkadnosci zegara a nie likwidowania trzaskow - co za przyglup ci to poradzil?


    "Hamstwu należy się przeciwstawiac siłom i godnościom osobistom" Poczytaj sobie najpierw trochę

    "Gdy generator sygnałów zegarowych płyty głównej wysyła impulsy, wyskoki impulsów wytrwarzają EMI (Electromagnetic Interference, zakłócenie elektromagnetyczne). Funkcja Spread Function redukuje generowane zakłócenie poprzez modulowanie impulsów w taki sposób, że wyskoki impulsów są redukowane do bardziej spłaszczonych krzywych. Dokonuje tego różnicując częstotliwość tak że nie używa żadnej szczególnej częstotliwości dłużej niż przez chwilę. Redukuje to problemy z interferencją z innymi urządzeniami elektronicznymi znajdującymi się w pobliżu" - z benchmark.pl

    i jeszcze raz przeczytaj posta kolegi który prosi o pomoc - nic mu nietrzeszczy tylko słychać pracę innych urządzeń, czyli mu buczy.

    Teraz możesz złożyć mi samokryrykę na piśmie ;-)

  • #10 20 Lut 2005 19:09
    bobeer
    Poziom 28  

    z tego co slysze, w nagraniu przewaza przydzwiek sieci 50Hz. Nie slyszalem tam typowych dzwiekow zwiazanych z praca komputera tj. praca dysku twardego czy napedu cd. vo by moglo sugerowac zle odfiltrowane napiecie z zasilacza. byc moze te zaklkocenia powstaja poza SB. podlacz najlepiej sluchawki do wyjscia i sprawdz jeszcze raz czy burczy

  • #11 20 Lut 2005 19:13
    chaka
    VIP Zasłużony dla elektroda

    Dzis probowalem podlaczac innego live'a i efekt byl identyczny. Jak juz mialem kompa wyciagnietego na srodek pokoju to postanowilem go dokladnie przeczyscic. Poodlaczalem wszystko co sie dalo i poczyscilem. Wyczyscilem nawet srodek zasilacza bo byly w nim tumany kurzu. Po wlaczeniu kompa okazalo sie ze zasklocenia zmalaly prawie do zera:) Jednak ciagle musze miec podlaczona mase zasilania do masy wyjscia karty(roznica 0.02V(??) myslalem ze masa w kompie jest jedna) bo bez tego nadal mam zaklocenia (wczesniej tylko znikalo buczenie).

    Kabelek polaczeniowy jest napweno w porzadku o czmu mozecie sie przekonac tutaj:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=252127&highlight=

  • #12 20 Lut 2005 19:38
    ozman
    Poziom 21  

    =>bobeer ten przydzwięk co słyszysz 50Hz to niemoże być z sieci bo przecież zasiłacz komputera to jest przetwornica impulsowa pracująca z częstotliwoscią liczoną w kHz a nie zwylły prostownik na mostku Greetz'a.

    Skoro po po rozebraniu kompa i podłączeniu tego ponownie przydzwięk ucichł to znaczy że gdzieś powstaje pętla mas i dlatego te różne potencjały się wytwarzają.[/code]

  • #13 20 Lut 2005 22:16
    bobeer
    Poziom 28  

    skoro jest 50Hz to przeicez nie pochodzi z komputera
    a sugerujesz ze tak napisalem. tez opcionuje za petlom masy. Najlepiej podlaczyc sluchawki, poruszac karta w slocie, wszystko sie wyjasni
    ale na 99% karta i komputer jest ok

  • #14 21 Lut 2005 17:05
    chaka
    VIP Zasłużony dla elektroda

    karte juz kilka razy przekladalem ze slotu do slotu wiec wszystko kontaktuje. Gdzie mogly powstac te petle masy?

  • #15 21 Lut 2005 19:17
    Mishot
    Poziom 22  

    ja miałem takie buczenie ale ciszej (możliwe że w nagraniu jest duuuuzo podgłoszone) i też słyczałem rolke myszy i pobawiłem się wyciszaniem i mam spokuj co ciekawe jak miałem radio (taka jakby wierza) to czasem chwyciłem częstotliwość pracy myszy... :] (słyszałem ruchy myszy) ale jednak coś jeszcze lekko buczy tera sprawdziłem i nawet pracę IRDY słysze :D (co 3 sek - sprawdziłem kamerą :D )
    a w poprzednim kompie niemiałem takich problemów z buczeniem...
    pozdro

  • #16 24 Lut 2005 10:41
    chaka
    VIP Zasłużony dla elektroda

    Sprzawdzilem juz chyba wszystko. Powiedzcie mi gdzie szukac petli masz w komputerze.

  • #17 24 Lut 2005 11:48
    Bonifacy
    Poziom 23  

    Ja zadam może głupie pytanie. Czy masz uziemiony komputer ? (listwa ma podłączony 3 bolec i nie do grzejnika)

    Ja miałem buczenie głośników (tylko ze karte miałem zintegrowaną wiec stawiałem na jakość tego układu) z pomocą przyszło zainstalowanie sobie karty WiFi i anteny zewnetrznej, po podłączeniu anteny buczenie prawie umilkło a po usiemieniu kompa umilkło.

    Pozatym mówisz ze odkurzanie pomogło, a czy odkrecałeś płytę główną i pod nią też sprawdzałęś, może płyta obudowy ma wgiecie (ta co jest pod płytą główną) i ona coś przeszkadza

  • #18 24 Lut 2005 19:27
    ozman
    Poziom 21  

    Pęla masy w kompurerze jest niemożliwa do usunięcia bo to zależy od prowadzenia ścieżek na płycie głównej co jest od ciebie niezależne. Z dobrym uziemnieniem możesz trochę też pokombinować. Jabym pozyczył płytę od kumpla i sprawdził jak na niej jest.

  • #19 24 Lut 2005 19:46
    h-doc
    Poziom 27  

    A spróbuj moża założyć zwory na wszystkie wejścia (liniowe, mikrofonowe, aux, cd-rom itd.). Zwory wymuszą poziom masy na wszystkich wejściach sygnałowych (niezależnie od ustawień miksera). Zobacz, czy będzie jakaś różnica.

  • #20 24 Lut 2005 23:06
    chaka
    VIP Zasłużony dla elektroda

    Karta jest na 1000% ok bo wkladalem inna i bylo to samo. Czy mozliwe jest to zeby KX drivers(bo wlasnie jego uzywam) byl temu winien?

  • #21 24 Lut 2005 23:40
    tzok
    Moderator Samochody

    Najprościej będzie odinstalować KX i zobaczyć, czy pomoże... wiele ludzi miewa z tymi sterami problemy.

    Zbynia napisał:
    (...)spread spectrum sluzy do niwelowania niedolkadnosci zegara a nie likwidowania trzaskow - co za przyglup ci to poradzil?
    Oj, mylisz się i to bardzo... ta opcja właśnie wprowadza zaburzenia do zegara aby zminejszyć poziom emitowanego szumu cyfrowego. Włączenie tej opcji powoduje zmniejszenie ilości harmonicznych, kosztem pogorszenia "kształtu" przebiegu zegarowego.

  • #22 26 Lut 2005 14:46
    chaka
    VIP Zasłużony dla elektroda

    Odinstalowalem i nie przynislo to zadnego efektu.

  • #23 26 Lut 2005 15:08
    razz
    Poziom 11  

    chaka : wez jeszcze sproboj zamienic karte graficzna na inna.

  • #24 06 Mar 2005 19:06
    chaka
    VIP Zasłużony dla elektroda

    Karta zamieniana byla na starego Geforce'a 2 i nieczego to nie zamienilo. Zeby bylo smieszniej to zaklócenia mam takze na wyjsciu zintegrowanej karty.

  • #25 06 Mar 2005 23:24
    jurek1980
    Poziom 26  

    Powiem szczerze że jeszcze się z takim problem nie spotakałem.Tym bardziej na markowych podzespołach. Z Twojego postu wynika, że problemy zaczęły się po włożeniu nowej płyty. Płyta mocowana jest z kolei na takie metalowe albo plastikowe kołki.
    Nie wiem czy ma rację ale może jak będziesz miał czas i chęci to zerknij na to. Mocowania płyty głównej do obudowy też masują. może daj takie podkładki pod śruby albo je wyjmij jak włożyłeś. Pokombinuj moze z plastikowymi kolkami. Wszyscy koledzy piszą o pętli mas. Ze mnie słaby elektronik ale kilka płyt do kompów założyłem.

  • #26 07 Mar 2005 01:26
    Zbynia
    Poziom 31  

    wez drut i podlacz obudowe kompa do grzejnika i sprawdz.....

    ozman sory ale nie czytam bzdur nie majacych potwierdzenia w praktyce.....czyli nigdy nie pomoglo mi spreadspectrum na problemy z dzwiekiem a troszke sie tym zajmuje....

    zwykle uziemienie ten problem likwiduje

    ale juz ktos ci napisal - sprawdz na sluchawkach bo problem moze byc z glosnikami

  • #27 07 Mar 2005 22:17
    chaka
    VIP Zasłużony dla elektroda

    uziemialem i nic
    wymienie kolki i zasilacz.

  • #28 12 Mar 2005 00:49
    klan
    Poziom 15  

    wyłączyłeś zintegrowana kartę muzyczną na płycie w biosie?

    może to pomoże,,,,

  • #29 12 Mar 2005 00:55
    damdam

    Poziom 32  

    Moim zdaniem sieje przetwornica napiecia zasilajacego procesor,albo inna zabudowana na plycie, i trudno bedzie to wyeliminowac...

    Sprobuj (o ile tam jest) wlaczyc karte zintegrowana i posluchaj na niej.


    --
    pzdr,damdam

  • #30 12 Mar 2005 22:23
    chaka
    VIP Zasłużony dla elektroda

    Na karcie zintegrowanej sa smieci niezaleznie od tego czy jest wlaczona czy nie. Mozliwe ze to zasilacz?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME