Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Słaby obraz(śnieżenie)po podłączeniu nowej kamery do starego rejestratora

12 Feb 2019 20:31 1005 17
  • Level 5  
    Witam.
    Mam problem dokupiłem sobie kamer do swojego starego rejestratora hdtvi hikvision mod.ds7208hqh-sh/a, dziś podłączyłem pierwszą z nich i teraz testując obraz, wychodzi na to że w nocy bardzo słabo to wypada.Model kamerki: ds-2ce16d8t-it Słaby obraz(śnieżenie)po podłączeniu nowej kamery do starego rejestratora Słaby obraz(śnieżenie)po podłączeniu nowej kamery do starego rejestratora

    Przez obraz przetacza się jakby śnieg, sylwetka człowieka wygląda jak duch.Nie mam pojęcia czego jest to przyczyna.Dodam że do nowych kamer za radą sprzedawcy kupiłem skrętkę zamiast koncentryka, nie wiem czy ma to znaczenie.Czy miał ktoś może podobny problem? czy może to być wina rejestratora lub jego firmware?
  • Industrial cameras specialist
    xpira wrote:
    Te kamery powinne być podłączone koncentrykiem skrętka nie est ekranowana więc morze zbierać zakłócenia.

    Raczej to bez znaczenia.

    Wrzuć lepsze zdjęcie lub najlepiej urywek oryginalnego nagrania z tej kamery(tylko w ustawieniach nagrywania ustaw dobrą jakość wideo i odpowiednio klatki), bo z tego zdjęcia wynika, że widzę piksele na Twoim ekranie i flesza od aparatu...

    Jak daleko masz od kamery do rejestratora? Za dnia obraz wyraźny?
  • Level 5  
    Na zasilaczu jest ponad 12v, nie wiem jak jest na końcu kabla i dziś nie sprawdzę bo kamera kilka metrów nad ziemią.Teraz zaczynam żałować że dałem się namówić na skrętkę.

    edit:

    dawidedziu
    Dałem dobre ustawienia, full klatki, i spory bitrate.Ta pikseloza to właśnie z obrazu wynika dlatego założyłem ten wątek.Nie wiem jak wygląda w dzień bo dopiero co podłączyłem.
    Bałem się właśnie że brak ekranu może powodować zakłócenia, 80cm nad kamera mam kabel z prądem, sprzedawca zapewniał że skrętka się nada.
  • Industrial cameras specialist
    Jaką masz wersję oprogramowania? Osobiście montuję tylko skrętkę i nie mam problemów, więc ten "problem" bym pominął.
  • Level 5  
    oprogramowanie takie jak kupiłem z rejestratorem czyli ze 3-4 lata temu.Nie wiem czy jest coś nowszego?
  • Industrial cameras specialist
    3-4 lata temu to nic nie mówi. Konkretną wersję podaj albo wstaw zdjęcie. Pozostałe kamery jakie to modele? Albo jak one widzą w tej chwili.

    dżambo2768 wrote:
    Dałem dobre ustawienia, full klatki, i spory bitrate.

    To pisałem odnośnie wstawienia nagrania z rejestratora tutaj na forum...
  • Level 5  
    Słaby obraz(śnieżenie)po podłączeniu nowej kamery do starego rejestratora Słaby obraz(śnieżenie)po podłączeniu nowej kamery do starego rejestratora Słaby obraz(śnieżenie)po podłączeniu nowej kamery do starego rejestratora

    Tak wyglądają zrzuty z obrazu.W dzień wydaje mi się że jest ok, natomiast w nocy ziarnistość i mrugające piksele, co prawda zdjęcie porównawcze mam wewnątrz ale nigdy nie miałem takiej sytuacji by obraz tak ziarnił. Niestety nie udało mi się dziś zmierzyć napięcia na wyjściu bo kiepska pogoda.Za to mój aktualny firmware to V3.1.8 Bulid 150714
    Zapomniałem dodać że kamera jeszcze nie jest ustawiona fizycznie optymalnie także będzie patrzyła trochę inaczej.
  • Industrial cameras specialist
    Hmm. Ciekawy temat. Ogólnie może - ale nie musi - to być problem związany z tym, że rejestrator jest z pierwszej serii TurboHD 1.0 - a po niej jest nowsza 2.0 i najnowsza 3.0. Chociaż to bardziej moje domysły...
    A możesz wejść przez PTZ w ustawienia tej kamery i pozmieniać jej opcje? Jak wygląda podgląd na innych kamerach?
    Co do firmware to znalazłem tutaj jakieś nowsze oprogramowania - powinny być z nim kompatybilne.
  • Level 5  
    ja znalazłem nowsze na oficjalnej stronie hika https://www.hikvision.com/en/Support/Downloads/Firmware/DVR/Turbo-1.0-DVR#prettyPhoto dokładnie druga strona, model ten sam, myślisz że można wgrać?Próbowałem różne ustawienia ale nie wiele mi to dało.Będę jeszcze jutro dokładnie badał sprawę, zaktualizuje softa pomierzę napięcia i wydam werdykt.Pytałem sprzedawcy to miało być wszystko kompatybilne...
  • Admin of Property security
    dżambo2768 wrote:
    Pytałem sprzedawcy to miało być wszystko kompatybilne...

    I jest. Niestety jeszcze potrzebna jest do tego odrobina wiedzy.


    dżambo2768 wrote:
    Niestety nie udało mi się dziś zmierzyć napięcia na wyjściu bo kiepska pogoda

    Niestety to podstawa.
    A z innej strony bez wchodzenia na drabi ę. Jaka długość kabla, jaki pobór ma kamera, iloma żyłami skrętki podano zasilanie. A policzył kolega sumaryczne zapotrzebowanie na prąd wszystkich kamer i porównał to danymi zasilacza. Próbował kolega na próbę odłączyć np stare kamery?

    xpira wrote:
    Te kamery powinne być podłączone koncentrykiem skrętka nie est ekranowana więc morze zbierać zakłócenia.

    A jest kolega pewien że efekt wywołany jest zakłóceniami zewnętrznymi. Przepraszam nocno/ zewnętrznymi, bo jak widać w dzień nie występują :)
  • Industrial cameras specialist
    Jeśli chodzi Ci o ten firmware to zapewne uda się go wgrać. Najlepiej po wgraniu(z USB) wykonać reset do fabryki i ponownie skonfigurować rejestrator. No i kolega @suworow dobrze podpowiada. Czy na krótkim przewodzie i osobnym zasilaniu lub bezpośrednio przy rejestratorze także jest taki obraz?
  • Level 5  
    Zasilacz ma 8A a kamera z tego co pamiętam pobiera 0,33A. Długość kabla ok.60m .Zasilanie podłączone po 2 żyły na biegun. Zmiennych tutaj jest wiele ale pomału je eliminuję.Jeśli sprzedawca miał rację to nie ma się czego obawiać z mojej strony.Równie dobrze kamera może mieć defekt.
  • Industrial cameras specialist
    Czasami bywa tak, że za dużo kamer na jednym zasilaczu i dzieją się różne dziwne akcje - mogą być takie jak u Ciebie, ale nie muszą. Także sprawdź na krótko, z osobnym zasilaczem, na innych kanałach w rejestratorze, bez kamer, na innej fazie sam zasilacz od kamery(wiem, że mało prawdopodobne, ale kiedyś to mi "pomogło"), po wgraniu nowszego oprogramowania, z różnymi ustawieniami w menu samej kamery.
  • Admin of Property security
    Tylko po co o tym wszystkim pisać po raz setny. W tym temacie jest prawie wszystko:
    Zakłócenia obrazu, źródła ich powstawania i sposoby ich eliminacji ( przesył obrazu po skrętce i po " koncentryku"
    https://www.elektroda.pl/rtvforum/topic3165413.html

  • Level 43  
    suworow wrote:
    dżambo2768 napisał:
    Pytałem sprzedawcy to miało być wszystko kompatybilne...

    I jest. Niestety jeszcze potrzebna jest do tego odrobina wiedzy.

    Kolego - jest wiele tematów na ten temat, nic nie pomierzyłeś - szukasz cudownej porady?
  • Level 5  
    Problem w kilku % rowiązany, z pierwszą kamerą jest już lepiej,obraz ok ale ludzie są przeźroczyści i zostawiają łunę za sobą, chodzi o noc oczywiście. Natomiast założyłem drugą i w nocy również kaplica , idą fale przez ekran.Próbowałem wielu rzeczy, kupiłem również 100m koncentryka z ekranem zobaczymy jak się będzie to spisywało. Zastanawiam się czy nie kupić nowego zasilacza bo za chwilę i tak będę musiał dokupić na 8 kolenych kamer, możecie polecić coś na 16 wejść co jest odporne na zakłócenia i trzyma dobrze parametry? musi byc regulowane.

  • Level 43  
    dżambo2768 wrote:
    80cm nad kamera mam kabel z prądem

    Kamery przykręcone do???