Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Podłączenie hydroforu - Podłączenie pompy, zbiornika i zabezpieczenia przed brak

Kriss_c 14 Jun 2020 20:50 993 11
  • #1
    Kriss_c
    Level 3  
    Dzień dobry.
    Chciałbym się upewnić, że taki montaż poszczególnych elementów będzie prawidłowy, czy jednak zmienić?

    1. Podłączenie zasilania.
    Przewód zasilający z pompy przenieść do Brio SK-13 (górne zaciski)
    Dodać przewód (3x1mm2) od Brio SK-13 (dolne zaciski) do pompy (w miejsce odłączonego przewodu zasilającego).
    2. Zasilanie wody(rys. 2, pkt 1.)
    3. Połączenie pompy ze zbiornikiem (rys. 2, pkt 2.)
    4. Odprowadzenie wody do zaworów linii nawadniających (rys. 3, trójnik).

    Z góry dziękuję za informację zwrotną.
  • #3
    Krzysztof Kamienski
    Level 43  
    @Kriss_c Pomieszanie z poplątaniem, Szanowny Kolego :cry:
    Sterownik Brio SK-13 pracuje zarówno bez zbiornika jak i z nim, ale już absolutnie należy usunąć wyłącznik ciśnieniowy !! Sterownik Brio należy podłączyć zgodnie z wewnętrznym schematem. Na ssaniu pompy (pkt. 1) należy zainstalować zawór zwrotny (jednokierunkowy).
  • #4
    Kriss_c
    Level 3  
    Wojciech. wrote:
    @Kriss_c Ale czemu wyłącznik ciśnieniowy(Brio SK-13) nie jest podłączony? Posiadasz dokumentacje do tego?

    Ponieważ przed podłączeniem chciałem się upewnić czy ma być tak jak to opisałem to w pkt. 1.

    Dodano po 7 [minuty]:

    Krzysztof Kamienski wrote:
    @Kriss_c Pomieszanie z poplątaniem, Szanowny Kolego :cry:
    Sterownik Brio SK-13 pracuje zarówno bez zbiornika jak i z nim, ale już absolutnie należy usunąć wyłącznik ciśnieniowy !! Sterownik Brio należy podłączyć zgodnie z wewnętrznym schematem. Na ssaniu pompy (pkt. 1) należy zainstalować zawór zwrotny (jednokierunkowy).

    Ok, mam pompę ze zbiornikiem.

    1. Nie rozumiem tego zapisu "ale już absolutnie należy usunąć wyłącznik ciśnieniowy !! " Skąd i po co mam go usuwać?
    2. W zasadzie instrukcja jest taka: górne zaciski zasilanie z sieci, dolne do silnika (chciałem się po prostu upewnić, że takie ma być podłaczenie).
    3. Na rurze od strony studni jest założony zawór zwrotny. Za nim będzie kolano, filtr anypiaskowy i dopiero pompa. Czy coś jeszcze powinienem zastosować?
  • #5
    Krzysztof Kamienski
    Level 43  
    @Kriss_c Skoro instalujesz sterownik silnika pompy typu Brio, to wyłącznik ciśnieniowy jest zbędny i vice versa. Oba elektrycznie połączone razem nie mogą współpracować. Także gorąco Ci polecam jednak zainstalowanie zaworu zwrotnego również przy pompie, ze względu na wysoka czułość ciśnieniową sterownika Brio.
  • #6
    Kriss_c
    Level 3  
    Znalazłem ten wyłącznik ciśnieniowy.
    W takim razie czy mam go całkiem wykręcić a w jego miejsce wstawić trójnik (z boku podłączenie zbiornika, od góry Brio SK-13), czy jedynie ominąć zasilanie i zrobić jedynie podłączenie w Brio SK-13?
  • Helpful post
    #7
    Krzysztof Kamienski
    Level 43  
    @Kriss_c Powinieneś raczej go wymontować, jest zbędny. Jego funkcje spełnia Brio i dodatkowo zabezpiecza pompę przed suchobiegiem.

    Kriss_c wrote:
    całkiem wykręcić a w jego miejsce wstawić trójnik (z boku podłączenie zbiornika, od góry Brio SK-13
    Tak najlepiej.
  • #8
    Kriss_c
    Level 3  
    Krzysztof Kamienski wrote:
    @Kriss_c Skoro instalujesz sterownik silnika pompy typu Brio, to wyłącznik ciśnieniowy jest zbędny i vice versa. Oba elektrycznie połączone razem nie mogą współpracować. Także gorąco Ci polecam jednak zainstalowanie zaworu zwrotnego również przy pompie, ze względu na wysoka czułość ciśnieniową sterownika Brio.


    Ok, Czyli zawór ciśnieniowy wykręcam i w jego miejsce instaluję trójnik.
    Za filtrem piaskowym (przed samą pompą ) dodatkowo mam dodać zawór zwrotny.
  • Helpful post
    #9
    Krzysztof Kamienski
    Level 43  
    Dokładnie. Mam hydrofory pracujące bez zbiorników na sterownikach Brio i naprawdę jestem zadowolony. Choćby z ich minimalnej histerezy, pompa startuje natychmiast po otwarciu jakiegokolwiek kranu. I jeszcze ważna sprawa - skoro masz już ten zbiornik, to w przeciwieństwie do klasycznych hydroforów musi być on całkowicie zalany wodą - bez poduszki powietrznej.
  • #10
    Kriss_c
    Level 3  
    Krzysztof Kamienski wrote:
    Dokładnie. Mam hydrofory pracujące bez zbiorników na sterownikach Brio i naprawdę jestem zadowolony. Choćby z ich minimalnej histerezy, pompa startuje natychmiast po otwarciu jakiegokolwiek kranu. I jeszcze ważna sprawa - skoro masz już ten zbiornik, to w przeciwieństwie do klasycznych hydroforów musi być on całkowicie zalany wodą - bez poduszki powietrznej.

    Czyli mam spuścić z niego powietrze?
  • #12
    Kriss_c
    Level 3  
    Dzięki za wszystkie informację.
    W przyszłym tygodniu biorę się za montaż.