Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Napęd do żaluzji fasadowej zakłóca elektronikę domową

MarekKubica 23 Paź 2018 10:41 348 13
  • #1 23 Paź 2018 10:41
    MarekKubica
    Poziom 3  

    Witam

    Posiadam rolety zewnętrzne i żaluzje fasadowe - wszystkie elementy posiadają napędy Somfy i są sterowane na chwile obecną przełącznikami żaluzjowymi. Z każdego napędu kabel 4 żyłowy do puszki przełącznika do tej samej puszki zasilanie 230V z obwodu gniazdek. Z napędami rolet zewnętrznych nie mam najmniejszego problemu wszystko działa poprawnie ( część z tych napędów jest zintegrowana z Domoticzem przy pomocy Blebox Shutterbox też działa bez problemu ) natomiast mam problemy z napędami żaluzji fasadowej które zakłócają odbiornik telewizyjny.
    Same napędy żaluzji fasadowej funkcjonują poprawnie sterowanie żaluzją przy pomocy łącznika żaluzjowego Hager B.kwadrat , napędy Somfy J4 WT , przy puszczaniu klawisza sterowania góra lub dół następuje krótkie wyłączenie telewizora. Zasilanie gniazdek jak i żaluzji fasadowych w tym pokoju jest pociągnięte na jednym obwodzie i podłączone z jednego zabezpieczenia w rozdzielni. Żaluzje są sterowane czysto elektrycznie przy pomocy łączników żaluzjowych - żadnej filozofii. Pomoc techniczna Somfy porażka zaczęło się od tłumaczenia dlaczego obwody zasilania w domu nie są ekranowane. Montażyści od żaluzji uważają że powinienem posiadać przełączniki sterujące Somfy Inis Uno VB (po schemacie połączenia nie widzę by miało to znaczenie może jakaś elektronika w środku ? nie wiem trudno coś znaleźć na sieci).

    Z góry dziękuje za jakiekolwiek informacje które naprowadzą mnie na źródło problemów albo błędy w instalacji .
    Pozdrawiam
    M.K.

    0 13
  • #2 23 Paź 2018 10:51
    xury
    Poziom 39  

    MarekKubica napisał:
    natomiast mam problemy z napędami żaluzji fasadowej które zakłócają odbiornik telewizyjny.

    A dokładniej to co zakłócają? Odbiór naziemnej TV czy cokolwiek innego?. Może masz kiepski szerokopasmowy wzmacniacz antenowy?

    0
  • #3 23 Paź 2018 11:03
    MarekKubica
    Poziom 3  

    xury napisał:
    MarekKubica napisał:
    natomiast mam problemy z napędami żaluzji fasadowej które zakłócają odbiornik telewizyjny.

    A dokładniej to co zakłócają? Odbiór naziemnej TV czy cokolwiek innego?. Może masz kiepski szerokopasmowy wzmacniacz antenowy?


    Nie mam telewizji naziemnej , dzieciaki oglądały VOD przez odtwarzacz BR.

    0
  • #4 23 Paź 2018 12:32
    bhtom
    Poziom 36  

    Witam,

    MarekKubica napisał:
    przy puszczaniu klawisza sterowania góra lub dół następuje krótkie wyłączenie telewizora.


    Jaki to telewizor? Miałem, a właściwie mam nadal taki sam problem u znajomych u których parę lat temu wieszałem telewizor na ścianie. Przewody puszczałem w ścianie w jednym korytku (zasilający, HDMI, USB, itp. ) Od tego czasu, jeśli włączane jest oświetlenie, następuje chwilowy zanik (ok. 1 s) obrazu na TV. Na chwilę robi się czarny ekran po czym wszystko wraca do normy. Znajomym to nie przeszkadza dlatego nie szukałem rozwiązania. Telewizor to starszy model plazmy LG.

    Pozdrawiam.

    0
  • #5 23 Paź 2018 12:39
    Zbigniew 400
    Poziom 36  

    Spróbuj zasilić tv z przedłużacza z innego pokoju.

    0
  • #6 23 Paź 2018 12:42
    MarekKubica
    Poziom 3  

    bhtom napisał:
    Witam,

    MarekKubica napisał:
    przy puszczaniu klawisza sterowania góra lub dół następuje krótkie wyłączenie telewizora.


    Jaki to telewizor? Miałem, a właściwie mam nadal taki sam problem u znajomych u których parę lat temu wieszałem telewizor na ścianie. Przewody puszczałem w ścianie w jednym korytku (zasilający, HDMI, USB, itp. ) Od tego czasu, jeśli włączane jest oświetlenie, następuje chwilowy zanik (ok. 1 s) obrazu na TV. Na chwilę robi się czarny ekran po czym wszystko wraca do normy. Znajomym to nie przeszkadza dlatego nie szukałem rozwiązania. Telewizor to starszy model plazmy LG.

    Pozdrawiam.


    U mnie podobna sytuacja z kablami (zasilanie i HDMI) tzn są puszczone w korytku razem w ścianie , telewizor to stary model Sony Bravia .
    Samo mruganie mi tak strasznie nie przeszkadza żaluzjami steruje się raczej tylko sporadycznie. Obawiam się raczej czy zakłócenia od napędu mogą wykończyć jakiś sprzęt , chciałbym raczej zrozumieć naturę tego fenomenu albo dowiedzieć się gdzie popełniłem błąd przy instalacji elektrycznej.

    Pozdrawiam
    M.K.

    Dodano po 2 [minuty]:

    Zbigniew 400 napisał:
    Spróbuj zasilić tv z przedłużacza z innego pokoju.


    Dzisiaj zrobię kilka testów. Sprawdzę czy zakłócenia wpływają tylko na TV czy np. będą widoczne jakieś mrugnięcia na lampce przy TV.
    Odseparuje kabel HDMI od zasilającego , a potem spróbuje zasilić TV z innego obwodu.

    Pozdrawiam
    M.K.

    0
  • #7 25 Paź 2018 10:53
    MarekKubica
    Poziom 3  

    Wykonałem kilka testów i ciągle nie mam pomysłu co może być przyczyną opisanych problemów.
    Pierwszy test to odseparowałem kable HDMI od kabli zasilania 230V i niczego to nie dało ciągle obraz gaśnie na chwile po zwolnieniu przełącznika żaluzji. Dodatkowo podłączyłem lampkę nocna do tego samego gniazda co TV i na lampce nocnej nie zauważyłem najmniejszego mrugania lub przygasania światła . Na koniec używając przedłużacza podłączyłem telewizor do innego obwodu i tylko wtedy zakłócenia zniknęły.
    Jestem w stanie przełączyć zasilanie żaluzji fasadowej na obwód zasilania oświetlenia ogrodowego ale czy to spowoduje zakłócenia pracy innych urządzeń ? Jaka jest przyczyna gaśnięcia telewizora , czy jakieś inne urządzenia mogą ulec zniszczeniu ?

    0
  • #8 25 Paź 2018 10:55
    sosarek

    Poziom 43  

    Począwszy od kiepskich połączeń w puszkach do zbyt dużego chwilowego poboru w danym obwodzie.

    0
  • #9 25 Paź 2018 11:01
    Zbigniew 400
    Poziom 36  

    Załóz filtr zasilania przy rolecie.

    0
  • #10 25 Paź 2018 11:09
    MarekKubica
    Poziom 3  

    sosarek napisał:
    Począwszy od kiepskich połączeń w puszkach do zbyt dużego chwilowego poboru w danym obwodzie.


    Witam
    Pod obwód zasilania tych gniazdek mam podłączone 4 różne gniazdka , wszystkie wpięte przez WAGO rozprowadzone kablem 3G2.5 , co do chwilowego poboru to zastanawiam się tylko dlaczego nie występują zakłócenia przy starcie silnika (prądy startowe ), zakłócenia w pracy TV pojawiają sie tylko i wyłącznie przy zwolnieniu przełącznika żaluzjowego. Dodatkowo przy załączonej lampce do tego samego obwodu nie zauważyłem by ta przygasała lub mrugała . Napęd Somfy J4 WT 10Nm zasilany 230V prąd 1A czyli nie za dużo .

    Pozdrawiam
    M.K.

    0
  • #11 25 Paź 2018 11:11
    sosarek

    Poziom 43  

    Sprawdź sam klawisz w takim razie - podmień go na próbę z innym.

    0
  • #12 25 Paź 2018 11:12
    MarekKubica
    Poziom 3  

    Zbigniew 400 napisał:
    Załóz filtr zasilania przy rolecie.


    Witam
    Mógłbyś coś polecić kompaktowego ? Co miało by szanse zmieścić się w rolecie i być klasy IP65 conajmniej ?

    Pozdrawiam
    M.K.

    0
  • #14 31 Paź 2018 08:17
    MarekKubica
    Poziom 3  

    Dodatkowe info uzyskane od Somfy - silniki te mają wbudowaną elektronike i filtry w obudowie poinformowali mnie że raczej powinienem szykać błędów w instalacji elektrycznej. Teraz troche wolnego postaram sie posprawdzać tą część instalacji , sprawdzić jak będa zachowywać się rolety przy wysterowaniu ich z Blebox - shutterbox , pomontuje filtry ferrytowe . Po weekendzie postaram sie wrzycic nowe info.

    0