Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Duet DSP-301 - Grzeje się UL1481

17 Cze 2019 21:39 507 16
  • Poziom 37  
    Witam

    Odratowany ze śmietnika Duet DSP-301.

    UL1481 w lewym kanale się niesamowicie grzeje, palca nie można zbyt długo trzymać.
    W prawym jest tylko ciepły.

    Co ciekawe oba kanały działają i grają.

    Jeśli chodzi o modyfikacje (bo były) to te PR-ki R217/317 wywalone i wstawione stałe rezystory 470k. Fabryczne PR-ki miały 1M i ustawione mnie więcej w połowie czyli ok.500k.

    Do tego kondensatory C218/318 zmienione z 1nF na 820pF (poszerzenie pasma).

    Jednak zanim w ogóle się tego tykałem to i tak ten scalak się nieźle grzał.

    Napięcia wydają się być normalne. Przy 18V na wyjściu mamy ok.10V na obu końcówkach (ta niegrzejąca nieco mniej).
    Na pinie 6 było 2.1V zamiast 1.4V jak na schemacie.
    Niegrzejąca ma ok.1.8V.
    Niegrzejąca się ma 0.3V na wejściu (pin 8) a grzejąca 0.6V.

    Składowa stała się przebija i zbyt mocno wysterowuje?
    Patrząc na strukturę wewnętrzną to chyba większy prąd bazy płynie niż trzeba.

    Czy to uszkodzenie UL1481 czy może problemu szukać gdzie indziej ?
    Od biedy mam UL1480 z wylutu i chyba jeszcze jakąś kostkę TBA z tej serii (modelu teraz nie pamiętam).

    Radyjko generalnie ma już w miarę głowicę ogarniętą(heterodyna zestrojona 98.2-118.7 i wejściowe wstępnie też zrobione) więc zostało mi tylko to.

    Mnie jeszcze zastanawia co myśleli ludzie projektujący to radio.
    35V na filtrze tylko po to aby zbić to potem na 18V.
    I dlatego musieli aż 2N3055/KD502 (u mnie 2N3055, w niektórych był KD502) ładować tam.

    Ja rozumiem tolerancję napięć sieci ale tutaj to dali olbrzymi nadmiar.

    Gdyby nie układ uzwojeń (to od żarówek na samym wierzchu) to bym po prostu odwinął z tego trafa i ulżył temu 2N3055.
  • Tektronix
  • Specjalista-oldradio
    Pomacaj oscyloskopem, może się po prostu wzbudza?
  • Tektronix
  • Poziom 15  
    Witam, sprawdz kondensator 2200uF końcówka 12 a następnie wymień ukł. scalony. Pozdrawiam.
  • Admin Grupy Retro
    pawelr98 napisał:
    UL1481 w lewym kanale się niesamowicie grzeje, palca nie można zbyt długo trzymać.

    Miałem to samo - grzeje się, aż w końcu zgon. Oscyloskop nie wykazał wzbudzenia. Dopiero trzeci czy czwarty układ zadziałał prawidłowo mimo, że w innych odbiornikach działały bez zarzutu.
  • Poziom 37  
    Radio w innej lokacji i oscyloskopu nie mam.
    Zawiozę na początku nowego tygodnia do warsztatu i będzie się patrzyć na poważnie.

    Ale lutownica i multimetr(badziewny DT830B ale lepsze niż nic) jest więc posprawdzałem to i owo.

    Jest przejście wyjście-masa o oporności ok.35Ω.
    I to tłumaczy dlaczego tak się grzeje.
    10V/35Ω=285mA

    Wywaliłem nawet Zobla(wylutowany kondensator C220) oraz wyjściowy kondensator(C219) i to samo.
    Ściągnięty radiator na czas pomiaru aby nie okazało się że to tylko radiator coś zwiera.

    I teraz jest dobre pytanie czy układ jest walnięty czy może płytka ma jakąś wadę która powoduje zwieranie.

    Pin 6 nie ma zwarcia (wewnętrzna struktura UL1481 wskazuje iż pin 6 jest podpięty do pinu 12(wyjścia) przez rezystor) więc wysoce prawdopodobne wydaje się uszkodzenie układu bo wizualna ocena nie wykazała zwarcia na płytce.

    Ostatecznie będzie wiadomo jak wylutuje się układ i sprawdzi poza płytką.

    Prawy kanał nie ma tego problemu, tam rezystancja jest nieskończona.
  • Poziom 14  
    Ja bym zamienił UL-e miejscami w kanałach.
  • Poziom 37  
    Na razie po prostu odciąłem zasilanie grzejącej się końcówki i radio jest monofoniczne.

    Dziwna sprawa. Oba kanały miały fabrycznie przeciętą ścieżkę od zasilania a następnie połączenie odnowione drucikiem przylutowanym w to samo miejsce.

    Więc po prostu odlutowałem drucik i usunąłem rezystor R219.

    Jak pójdzie na warsztat to będzie wyciągany scalak.
    Jeśli będzie zwarcie jednak na płycie to zlokalizuję je "siłowo" najpewniej za pomocą zasilacza warsztatowego. Dam wyższe napięcie między masę a wyjście (oczywiście przy wylutowanym scalaku) i zobaczymy gdzie się nagrzewa.Ewentualnie dojdzie do przepalenia zwarcia.

    Drugi scalak podczas pracy praktycznie się nie nagrzewa.
    2N3055 też sporo odetchnął. Ledwie letni.

    C405 (główny filtr) ma najprawdopodobniej obniżoną pojemność. Przy 240V z sieci trzyma ok.34V gdzie fabrycznie było 35V dla 220V.

    Jeśli będzie miało dojść do wymiany UL-a to albo będzie podmianka na wylut albo wstawię coś mocniejszego jak np. UL1440 który zresztą ma zabezpieczenie przeciwzwarciowe które powinno działać przy tych 18V (UL1481 rzekomo tylko do 15V).
  • Specjalista - zasilacze komputerowe
    UL1481 jest układem łatwo wzbudzającym się. Czasem podane wartości pojemności "uspokajających" układ muszą znacznie odbiec od sugerowanych przez producenta i wynika to ze sposobu poprowadzenia ścieżek na płytce.

    Dlatego też proponuję Koledze autorowi, przyłączając się do sugestii Kolegi tszczesn sprawdzić, czy takie zjawisko tu nie występuje.

    Oczywiście najlepiej byłoby posłużyć się oscyloskopem, ale można też dokonać prostych pomiarów używając woltomierza wyposażonego w prostą, samodzielnie skonstruowaną sondę w. cz. (szeregowo kondensator 1n połączony z katodą diody 1N4148, ta anodą do masy, do miernika węzeł katoda-kondensator).
    pawelr98 napisał:
    Składowa stała się przebija i zbyt mocno wysterowuje?
    Domyślam się, że chodzi tu o składową stałą na wejściu.
    Po pierwsze łatwo to pomierzyć a po drugie gdyby nawet była niewielka wartość napięcia stałego na wejściu to nie przejdzie przez C219 do obciążenia.
  • Poziom 37  
    Cóż, UL1481 uszkodzony i tyle.

    Wyjście UL1481 na oscyloskopie, zero wzbudzania.
    Duet DSP-301 - Grzeje się UL1481

    W paśmie dziesiątek MHz raczej się nie wzbudza. Nie ta technologia.
    Zawsze mógłbym wyciągnąć ciężki kaliber czyli oscyloskop 250MHz ale nie widzę tu takiej potrzeby.

    Po wylutowaniu nadal mamy te kilkadziesiąt Ω między wyjściem a masą.
    Duet DSP-301 - Grzeje się UL1481

    Sprawdziłem stertę złomu i niestety tylko UL1480 nadaje się na ewentualną podmiankę.
    Ewentualnie dokupię UL1440 bo są tańsze od UL1481 a mają większą moc.

    Jeśli chodzi o inne aspekty tego radia.
    Kondensatory wyjściowe były 2200µF 10V.
    Wymieniłem na 2200µF 25V aby usunąć tą niedoróbkę konstrukcyjną.
    Gdyby końcówki były zasilane 14V lub gdyby kondensatory były 16V to bym machnął ręką ale tutaj jest spory niedostatek napięcia.

    C320 wykazał na multimetrze pojemność ponad 3000µF więc już coś się z nim działo(upływność ?).
    C219 za to całkiem normalnie 2300µF.
  • Specjalista - zasilacze komputerowe
    No i teraz wszystko jasne. Przy wzbudzeniu na oscyloskopie zamiast linii byłaby wstęga trudna do rozciągnięcia i zsynchronizowania. Poza tym te 39Ω pomierzone na wymontowanym wzmacniaczu. Padło mu się :)

    Co do kondensatorów to przy zasilaniu 18V na wyjściu wzmacniacza jest ok. 9V. Stąd kondensator na 10V w zupełności wystarcza. Kondensatory elektrolityczne mają umiejętność dostosowywania się (uformowania) do nieco wyższego napięcia niż to na które zostały skonstruowane.

    Pomierzona pojemność 3mF tylko świadczy na jego korzyść. W czasach gdy powstawał naprawiany Duet, rozrzuty wartości pojemności kondensatorów elektrolitycznych były duże, zwykle to było -20% do +50%. Nikt z tym nie walczył gdyż było sensu. Duże pojemności lądowały zwykle bądź w filtrach zasilaczy, bądź w końcówkach wzmacniaczy więc nieco więcej od producenta traktowane było jako miły bonus.

    Pojawiła się w ostatnich latach tendencja do wymiany kondensatorów elektrolitycznych bez wyraźnej potrzeby. Ludzie często zaczynają naprawę od wymiany tychże.
    Owszem często jest to konieczne zwłaszcza w zasilaczach impulsowych (najczęściej tych niedawno produkowanych) ale trzeba wcześniej to sprawdzić.
    Taka naprawa często kończy się zamianą przyzwoitego kondensatora na tanią (ale nową) chińszczyznę. Efekt - konieczność okresowych napraw najczęściej polegających na kolejnej wymianie takiego 2-3 latka.

    Kiedyś w przyjrzałem się temu problemowi dokonując pomiarów pojemności i współczynnika ESR w kondensatorach ponad 30 letnich (z szuflady, jeszcze nie lutowanych i z wylutu). Wyniki były zdumiewające. Parametry niewiele odbiegały od deklarowanych. Wynik był zaskakująco pozytywny nawet dla kondensatorów pracujących w zasilaczach impulsowych Panasonica pracujących nieprzerwanie blisko 30 lat.
  • Specjalista-oldradio
    W kondensatorach elektrolitycznych długo nieużywanych ważny jest przede wszystkim prąd upływu przy znamionowym napięciu, Miernik pojemności o ile nie potrafi odseparować wpływu prądu upływu pokaże zawyżoną pojemność.
  • Poziom 37  
    Ja wiem że starsze kondensatory potrafią trzymać parametry.

    Ale tutaj wolałem mieć pewność bo kondensator 10V w miejscu gdzie może pojawić się napięcie w okolicach 17V(górny pik sygnału) to raczej nieprawidłowa sytuacja. Gdyby to był kondensator 16V to bym zostawił.

    Napięcie nie jest "trochę wyższe" tylko prawie dwa razy wyższe.
    Podejrzewam iż po prostu przy głośnikach 4Ω rzadko kiedy pojawiają się wyższe piki napięcia.

    Jeśli montować UL1480 to musiałbym wpierw nawiercić te "skrzydełka" do radiatora bo one nie mają otworów.

    Albo zdecyduję się na zakup dwóch UL1440 i będzie miał wzmacniacz większego "kopa" przy znacznie niższym koszcie zakupu.

    Ciekawa sprawa, UL1440 może być stosowany jako bezpośredni zamiennik UL1481, te same wyprowadzenia, prawie te same wartości elementów (praktycznie kosmetyczne zmiany), dwa razy wyższa moc a cena dwa razy niższa :D (porównując elementy produkcji CEMI) .
  • Poziom 26  
    pawelr98 napisał:
    Ja wiem że starsze kondensatory potrafią trzymać parametry.


    Albo zdecyduję się na zakup dwóch UL1440 i będzie miał wzmacniacz większego "kopa" przy znacznie niższym koszcie zakupu.


    A dlaczego w tych samych warunkach mają dać dwa razy wiekszą moc wyjściową??? Bo tak zrozumiałem "będzie miał wzmacniacz większego kopa".
    Poza tym 1481 są dostępne:
    https://tomelektron.pl/produkt/3248/tba810as
    https://scalaki.pl/tba810s,6263.html
    https://www.podzespoly-elektroniczne.pl/produkt/4b85256c48
    https://eltersc.pl/pl/p/TBA810S/8263
    https://allegro.pl/oferta/uklad-scalony-pa-210-8030309095

    i wiele innych. Wiem, że część w wersji P czyli ze skrzydełkami do wlutowania i bez otworów ale to mały problem.
  • Poziom 26  
    pawelr98 napisał:
    Ciekawa sprawa, UL1440 może być stosowany jako bezpośredni zamiennik UL1481, te same wyprowadzenia, prawie te same wartości elementów (praktycznie kosmetyczne zmiany), dwa razy wyższa moc a cena dwa razy niższa :D (porównując elementy produkcji CEMI) .

    UL1440 nie były do końca udane, zwłaszcza ich zabezpieczenia. Zdarzało się, że kość potrafiła po prostu wybuchnąć.
  • Poziom 37  
    ml napisał:
    pawelr98 napisał:
    Ja wiem że starsze kondensatory potrafią trzymać parametry.


    Albo zdecyduję się na zakup dwóch UL1440 i będzie miał wzmacniacz większego "kopa" przy znacznie niższym koszcie zakupu.


    A dlaczego w tych samych warunkach mają dać dwa razy wiekszą moc wyjściową??? Bo tak zrozumiałem "będzie miał wzmacniacz większego kopa".

    Dwukrotnie większej mocy może i nie dałby ale na pewno więcej niż UL1481.

    Niebotyczny naddatek napięcia i trafo TS40.
    Nic tylko zwiększyć napięcie wyjściowe stabilizatora i zwiększyć rezystory w filtrach RC aby wyrównać napięcia w reszcie obwodów.

    Tak sobie patrzę to przy bardzo minimalnych modyfikacjach można by w to radio wpasować kości TDA2003. 18V nieco dużo ale kość pamiętam wytrzymywała takie traktowanie.
    Kondensatory w sprzężeniu wymienić na rezystory, C214/C314 po wyrzuceniu R218/R319 mogą działać w sprzężeniu(trzeba tylko zwiększyć wartości), wystarczy podciągnąć przewodem.
    Jedynie zabezpieczenie przed oscylacjami trzeba by gdzieś na pająka bo układ zobla już jest.

    Nawet TDA2050 by się ładnie wpasował i to przy mniejszej ilości modyfikacji.
    Gdyby nie stabilizacja po minusie to można by się pokusić o zasilanie prosto z filtra głównego. No chyba że po przemeblowaniu połowy płytki drukowanej(przepięcie masy wzmacniaczy i głośnika).
  • Poziom 26  
    E tam... . Jak nie zależy Ci na oryginalności wstaw tam TDA2009 - zasilanie do 28V, moc 2x10. I nie wybucha.
  • Poziom 31  
    pawelr98 napisał:
    Cóż, UL1481 uszkodzony i tyle.

    Wyjście UL1481 na oscyloskopie, zero wzbudzania.

    Szkoda, że w ramach testów nie sprawdziłeś jak wyglądał sygnał na wyjściu przy wysterowaniu. Bo to jest ciekawe, że jednak układ jakoś grał. Podejrzewam jednak, że szybko następowało obcinanie lub zniekształcanie jednej z połówek sygnału.

    Ja mam dla odmiany jakiś UL1490 dziwnie uszkodzony w jednym z radyjek. Bardzo mocno szumi, ale też gra. I nic się z tym nie da zrobić. Taki już urok polskich układów.